Computer shutdown with XP-SP2

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I've just installed XP Home-SP2 over ME on my HP Pavilion. Now, the computer
won't power down after using the Turn Off icon in XP. It takes me to a screen
that says "It is now safe to turn off your computer" and I have to push the
power button rather than automatically powering down. All my other XP
computers power down automatically. How do I configure this setting? Thanks
and Happy New Year to everyone!!
--
Rich in Marion, OH
4 answers Last reply
More about computer shutdown
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi

    Please try the following link to Jim Eshelman's web site:

    http://aumha.org/win5/a/shtdwnxp.htm
    http://aumha.org/win5/a/tshoot.htm

    --


    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "RichMarionOhio" <RichMarionOhio@discussions.microsoft.com> wrote in message
    news:C17D3E7D-B283-4345-AE17-1DD5A9DB2784@microsoft.com...
    > I've just installed XP Home-SP2 over ME on my HP Pavilion. Now, the
    > computer
    > won't power down after using the Turn Off icon in XP. It takes me to a
    > screen
    > that says "It is now safe to turn off your computer" and I have to push
    > the
    > power button rather than automatically powering down. All my other XP
    > computers power down automatically. How do I configure this setting?
    > Thanks
    > and Happy New Year to everyone!!
    > --
    > Rich in Marion, OH
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Will!!

    Thanks for the tip. It worked perfectly and now the computer completely
    powers down as it is supposed to! Here is the text that corrected the problem:
    When Windows XP won’t powerdown automatically, the APM/NT Legacy Power Node
    may not be enabled. To enable this, right-click on the My Computer icon,
    click Properties | Hardware | Device Manager | View. Check the box labeled
    “Show Hidden Devices.� If it’s available on your computer, there will be a
    red X on the APM/NT Legacy Node. Try enabling it and see if this resolves the
    powerdown problem (Tip from Terri Stratton). Or, to check the other side of
    the APM/ACPI coin, open the Power Options applet in Control Panel. If there
    is an APM tab, make sure the “Enable Advanced Power Management Support� box
    is checked.

    Thanks again for the super fast response!!

    Rich in Marion, OH


    "Will Denny" wrote:

    > Hi
    >
    > Please try the following link to Jim Eshelman's web site:
    >
    > http://aumha.org/win5/a/shtdwnxp.htm
    > http://aumha.org/win5/a/tshoot.htm
    >
    > --
    >
    >
    > Will Denny
    > MS-MVP Windows Shell/User
    > Please reply to the News Groups
    >
    >
    > "RichMarionOhio" <RichMarionOhio@discussions.microsoft.com> wrote in message
    > news:C17D3E7D-B283-4345-AE17-1DD5A9DB2784@microsoft.com...
    > > I've just installed XP Home-SP2 over ME on my HP Pavilion. Now, the
    > > computer
    > > won't power down after using the Turn Off icon in XP. It takes me to a
    > > screen
    > > that says "It is now safe to turn off your computer" and I have to push
    > > the
    > > power button rather than automatically powering down. All my other XP
    > > computers power down automatically. How do I configure this setting?
    > > Thanks
    > > and Happy New Year to everyone!!
    > > --
    > > Rich in Marion, OH
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Glad your problem is solved. Jim's is the best site for shutdown/restart
    problems.

    --


    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "RichMarionOhio" <RichMarionOhio@discussions.microsoft.com> wrote in message
    news:48CC7DFA-2A60-4C84-BDCD-C213F00C179C@microsoft.com...
    > Hi Will!!
    >
    > Thanks for the tip. It worked perfectly and now the computer completely
    > powers down as it is supposed to! Here is the text that corrected the
    > problem:
    > When Windows XP won't powerdown automatically, the APM/NT Legacy Power
    > Node
    > may not be enabled. To enable this, right-click on the My Computer icon,
    > click Properties | Hardware | Device Manager | View. Check the box labeled
    > "Show Hidden Devices." If it's available on your computer, there will be a
    > red X on the APM/NT Legacy Node. Try enabling it and see if this resolves
    > the
    > powerdown problem (Tip from Terri Stratton). Or, to check the other side
    > of
    > the APM/ACPI coin, open the Power Options applet in Control Panel. If
    > there
    > is an APM tab, make sure the "Enable Advanced Power Management Support"
    > box
    > is checked.
    >
    > Thanks again for the super fast response!!
    >
    > Rich in Marion, OH
    >
    >
    > "Will Denny" wrote:
    >
    >> Hi
    >>
    >> Please try the following link to Jim Eshelman's web site:
    >>
    >> http://aumha.org/win5/a/shtdwnxp.htm
    >> http://aumha.org/win5/a/tshoot.htm
    >>
    >> --
    >>
    >>
    >> Will Denny
    >> MS-MVP Windows Shell/User
    >> Please reply to the News Groups
    >>
    >>
    >> "RichMarionOhio" <RichMarionOhio@discussions.microsoft.com> wrote in
    >> message
    >> news:C17D3E7D-B283-4345-AE17-1DD5A9DB2784@microsoft.com...
    >> > I've just installed XP Home-SP2 over ME on my HP Pavilion. Now, the
    >> > computer
    >> > won't power down after using the Turn Off icon in XP. It takes me to a
    >> > screen
    >> > that says "It is now safe to turn off your computer" and I have to push
    >> > the
    >> > power button rather than automatically powering down. All my other XP
    >> > computers power down automatically. How do I configure this setting?
    >> > Thanks
    >> > and Happy New Year to everyone!!
    >> > --
    >> > Rich in Marion, OH
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    RichMarionOhio wrote:

    >I've just installed XP Home-SP2 over ME on my HP Pavilion. Now, the computer
    >won't power down after using the Turn Off icon in XP. It takes me to a screen
    >that says "It is now safe to turn off your computer" and I have to push the
    >power button rather than automatically powering down.

    A probable cause is that your installation found the BIOS does not
    adequately support the 'Advanced Configuration & Power Interface'
    (ACPI). It then installs the older APM, but leaves it disabled. Go to
    Control Panel - Power Options, and if there is an APM page, check
    'Enable APM' on it.

    --
    Alex Nichol MS MVP (Windows Technologies)
    Bournemouth, U.K. Alexn@mvps.D8E8L.org (remove the D8 bit)
Ask a new question

Read More

Windows XP Computers Power Down