Sign in with
Sign up | Sign in
Your question

P5V-VM DH USB2 not working

Last response: in Motherboards
Share
November 28, 2006 10:20:35 AM

I've just put together this mobo with a Core 2 Duo E6400, Geforce 6800GS, 1GB DDR2 PC533, and have updated the bios to the latest version, but I'll be damned if I can get any USB2 hardware to work as USB 2, everything is recognised as usb 1.0

Asus support are as useful as a chocolate fireguard, telling me that the drivers I have installed are correct, but if so, why do I get the message that "This device can perform faster" every time I plug a USB 2 device in - it doesn't matter if I plug it into a USB2 hub, or directly into a rear port.

I'm running a fully updated Windows XP MCE installation.
I've tried ununstalling the drivers in safe mode, but the same ones just reinstall.
I don't know if it's a peculiarity with this board or chipset, or if it's something so obvious, I'm just missing it, but I feel like banging my head agains a wall at the moment :p 

any help appreciated :)  (and the search seems broken :(  )

More about : p5v usb2 working

November 29, 2006 3:36:20 PM

Managed to solve this issue.

Downloaded the Via USB2 driver package from http://drivers.viaarena.com/VIA_USB2_V270p1-L.zip and installed this.
Then boot into safe mode with a ps2 keyboard connected, go to control panel/system/device manager and delete all the USB entries

Reboot the PC, and enter the bios, disable USB, save and exit, allow xp to boot.

Login to XP, restart PC again, and enter the BIOS, re-enable USB, save and exit.

Now, when you boot XP, you should have USB2 working.

It was the only way that worked for me, despite ASUS support telling me it must be a faulty motherboard and to return it to the retailer...
!