Sign in with
Sign up | Sign in
Your question

How do enable EPP?

Tags:
  • Overclocking
  • Memory
Last response: in Overclocking
Share
November 28, 2006 7:42:04 PM

I'm just wondering how do I enable EPP and have it auto overclock my memory? Under SLI-READY memory in BIOS it shows CPUOC 0% 1% 2% all the way up to 5% and MAX. Im confused which one I'm suppose to use.

More about : enable epp

November 29, 2006 1:19:01 AM

I don't think you can enable something if your ram doesn't have it. Some memory comes with EPP and some don't. And as for overclocking you'd get better results if you do it manually instead of auto OC.
November 29, 2006 1:35:23 AM

mine has EPP, its XMS2
Related resources
November 29, 2006 2:06:32 AM

you have to have a compatible motherboard
November 29, 2006 2:12:39 AM

SLI-READY memory?
November 29, 2006 4:32:07 AM

Quote:
SLI-READY memory?


yea that's what i thought lol
November 29, 2006 6:23:54 AM

I have this same problem. I have the sli certified xms2 with EPP and my timings were detected as 5-5-5-18 instead of the maximum rated 4-4-4-12. i have a gigabyte M59SLI-S5 board but i dont know how to use the EPP's. i manually changed my timings but i find that this defeats the purpose of EPP. i think that my mainboard is supposed to support EPP but it says that sli-ready memory was not detected. someone help please
December 1, 2006 1:42:26 AM

if you just set it manually then that just takes you above the very little extra performance EPP would actually give you
December 2, 2006 2:25:00 PM

I used my SLI ready setting and it only gave me 5-4-4-12. So I went in and set it maually to 4-4-4-12. It's always better to set it manually. I also had to bump my XMS2 to 2.1 volts instead of the 2.0 v specified in the specs.
!