Sign in with
Sign up | Sign in
Your question

Cannot turn off flight mode anymore

Last response: in Cell Phones & Smartphones
Share
Anonymous
March 7, 2005 8:16:09 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi!

I'm using a "Dolphin 9550 Mobile Computer" with Windows Mobile
2003 and I need WiFi in order to access the LAN.

In the past, from time to time, the PDA turned "flight mode" on
automatically which turned WiFi off. I could get around this
annoying behaviour by manually turning flight mode off again.

But for some reason, this doesn't work anymore: although the text
in the balloon (which appears if you click on the WiFi symbol on
the title bar) toggles between "turn on/off flight mode", the "x"
next to the two arrows in the WiFi symbol doesn't go away --
flight mode remains turned on as I'm not able anymore to get a
connection. Warm booting the device once helped in the past, but
now even this "workaround" has no effect anymore.

I scanned the registry for "flight" in order to find a key to
turn off flight mode completely forever (this PDA always needs
WiFi), but I got no find results.

So, can anybody help me?

Thanks in advance,
Franz.
Anonymous
March 7, 2005 8:58:07 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"F.L." <FL_FEE@newsgroup.nospam> wrote in message
news:393d2aF5s15jbU1@individual.net...
| Hi!
|
| I'm using a "Dolphin 9550 Mobile Computer" with Windows Mobile
| 2003 and I need WiFi in order to access the LAN.
|
| In the past, from time to time, the PDA turned "flight mode" on
| automatically which turned WiFi off. I could get around this
| annoying behaviour by manually turning flight mode off again.
|
| But for some reason, this doesn't work anymore: although the text
| in the balloon (which appears if you click on the WiFi symbol on
| the title bar) toggles between "turn on/off flight mode", the "x"
| next to the two arrows in the WiFi symbol doesn't go away --
| flight mode remains turned on as I'm not able anymore to get a
| connection. Warm booting the device once helped in the past, but
| now even this "workaround" has no effect anymore.
|
| I scanned the registry for "flight" in order to find a key to
| turn off flight mode completely forever (this PDA always needs
| WiFi), but I got no find results.
|
| So, can anybody help me?
|
| Thanks in advance,
| Franz.

Hard reset it. This is where all those backups you've made can prove
how worthwhile making them was. You have backed it up regularly?
Anonymous
March 8, 2005 3:02:51 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Reply to message from "alan smith" <alan@REMOVEmral.fsnet.co.uk> (Mon, 07
Mar 2005 12:58:07) about ""Re: Cannot turn off flight mode anymore"":



> Hard reset it. This is where all those backups you've made can prove how
> worthwhile making them was. You have backed it up regularly?

Assuming, of course, they didn't backup the problem's cause in the
process...
Related resources
Anonymous
March 8, 2005 6:49:29 PM

Archived from groups: microsoft.public.pocketpc (More info?)

alan smith wrote:
>
> Hard reset it. This is where all those backups you've made can prove
> how worthwhile making them was. You have backed it up regularly?

Well, I hard reset the device and it works now again. Though, I
have those annoying fallbacks into flight mode. I always need
WiFi and the PDA will never be used on an airplane.

There was no such mode in PocketPC 2002. My current PDA uses
Windows Mobile 2003 and I cannot go back to PocketPC 2002 for
some other reason.

So, does anybody have a clue how to completely turn off flight mode?

Any help appreciated. Thanks in advance,
Franz.
Anonymous
March 8, 2005 6:49:30 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"F.L." <FL_FEE@newsgroup.nospam> wrote in message
news:395sbpF5s62i7U1@individual.net...
>>
>
>Well, I hard reset the device and it works now again. Though, I have those
>annoying fallbacks into flight mode. I always need WiFi and the PDA will
>never be used on an airplane.
>
> So, does anybody have a clue how to completely turn off flight mode?
>
> Any help appreciated. Thanks in advance,
> Franz.

I would still suspect that you simply recreated your problem when you reset
and restored. Sometimes too much is grabbed by the backup program.

For a test, I would hard reset and verify that the flight mode problem stays
gone. Then I would install the desired programs one at a time until either
you find that everything is good, assuming a program that was earlier
removed caused the issue, or the problem reappears, whereupon you have
identified a buggy program loaded that is causing problems.

But fixing the symptom may be masking more issues that you have not
discovered yet, since this is a rather strange problem.

Good Luck.
Anonymous
March 9, 2005 8:06:09 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.wireless (More info?)

This is a crosspost to microsoft.public.pocketpc.wireless ...
maybe some smart guy has a solution here -- FYI: the topic is
about Windows Mobile 2003 and how to turn "flight mode" off.

xTenn wrote:
> "F.L." <FL_FEE@newsgroup.nospam> wrote in message
> news:395sbpF5s62i7U1@individual.net...
>
>> Well, I hard reset the device and it works now again.
>> Though, I have those annoying fallbacks into flight mode. I
>> always need WiFi and the PDA will never be used on an
>> airplane.
>>
>> So, does anybody have a clue how to completely turn off
>> flight mode?
>>
>> Any help appreciated. Thanks in advance, Franz.
>
>
> I would still suspect that you simply recreated your problem
> when you reset and restored. Sometimes too much is grabbed by
> the backup program.

Nope, because I had no backup file to restore.

> For a test, I would hard reset and verify that the flight mode
> problem stays gone.

Nope, it's present. After I had hard reset it and set it up
again, I curiously had the very same behaviour that I could not
turn flight mode off. Although I had already set up the WiFi
configuration, I went back to the setup dialog where the dialog
allows me to ping another device. I gave it a try and to my
surprise, it worked -- and at this time, the cross next to the
two arrows in the title bar had disappeared.

Though I have "random" fallbacks into flight mode.

> But fixing the symptom may be masking more issues that you
> have not discovered yet, since this is a rather strange
> problem.

Righto! There's another symptom I noticed: when I turn on the
device again (that is, when I wake it up from stand-by mode), it
immediately changes to flight mode for about 5 to 10 seconds.
This probably corresponds to the time that the wireless network
card of the PDA needs in order to connect to the AP again. After
this time, it turns flight mode off.

Now does this mean that if the PDA ever loses its connection to
the AP, it automatically turns flight mode on?

FYI: it is not me who uses the PDA -- people in my company have
to use it. But it is me who gets called when it doesn't work
anymore, that is, when it has put itself back into flight mode.

So obviously, it doesn't turn flight mode off on its own once the
connection is available again. Does that make sense?

Thanks for your efforts,
Franz.
November 13, 2011 5:04:59 PM

I had the same problem - I could not find how to turn of flight mode.
it took me two hours to figure it out.
IT IS IN THE PHONE SETTING MENU

THE USE MANUAL FOR TOMTOM IS INCORRECT< EVEN THEY DO NOT KNOW THE ANSWERS.
THE KEEP ON TeLLING YOU TO GO AND ENABLE ALL PREFERENCE WHICH DOES NOT EXIST>
November 13, 2011 5:07:46 PM

TURN OFF FLIGHT MODE:
I had the same problem - I could not find a way to turn OFF FLIGHT MODE.
It took me two hours to figure it out. From the main menue go to the "PHONE SETTING" MENU

THE USER MANUAL FOR TOMTOM IS INCORRECT ON THE WEB ->>
EVEN THEY DO NOT KNOW THE ANSWERS. THE KEEP ON TELLING USERS TO GO AND SHOW "ALL PREFERENCE" WHICH DOES NOT EXIST

!