Sign in with
Sign up | Sign in
Your question

0xc000000f - Windows selecting incorrect installation

Last response: in Windows 7
Share
June 18, 2011 7:52:17 PM

Hi guys, hopefully this'll make sense:

I have two hard drives, C and D. I had Windows 7 installed on both at one point. Now, I only have Windows 7 installed on C. However, it still comes up asking which installation it wishes me to boot on startup.

I was getting annoyed by this, so I followed a guide that told me how to stop it, by unticking the "Wait 30 seconds before selecting" option.

Now, however, on booting, Windows automatically selects the WRONG installation, which gives me a 0xc000000f error with device inaccessible. I need to get into my C: version of windows to retick that box until I can figure out how to get rid of the menu the correct way.

Any ideas? Booting from disk to repair doesn't do anything, I've tried repairing both installations but it didn't help.

Thanks, guys.
a b $ Windows 7
June 18, 2011 8:14:05 PM

boot to the command prompt and format your d: drive. Make sure you get the right drive. then reboot with your win 7 disk and run startup and repair. This should repair your boot files and not have 2 win 7 installations in the boot menu


m
0
l
June 18, 2011 8:18:13 PM

How do I boot to the command prompt? I have a biostar t5 XE mobo, not sure what key or whatever I have to press to boot into cmd?

Thanks for the quick reply though :D .

Edit: While waiting for the reply I tried to repair both installations a few more times, the C: repairs over and over but the D: one now says it's failed to repair it. Yeah I just need to wipe it badly but don't know how without getting into Windows!

Edit2: I don't think my PC can boot from USB, have I got to make a bootable DOS CD? :( 

Edit3: I tried making a DOS CD using this guide: http://www.allbootdisks.com/cd_creation.html - but my PC now just sits on the screen where it usually says "Press any button to boot from CD". Argh? Do I need a specific version of DOS? I used 4.01.

Edit4: Solved my own problem, used the Win7 disk to open command line, diskpart formated both hard drives, reinstalled Win7 on C:, problem solved. Thanks for so much help, everybody!
m
0
l
Related resources
!