Sign in with
Sign up | Sign in
Your question

ASUS P5WD2-E Premium - System not showing POST

Last response: in Motherboards
Share
December 4, 2006 10:33:59 PM

Ok. I've got a problem and I'm fairly certain it has to do with my motherboard. Last night when I went to hit the power button to turn the system off, I accidentally hit the reset button and hardbooted the system. Not great for the system, but I've never witnessed damage as a result.

I went to turn the system on today and now it doesn't even send a connection to the monitor. It just gives the "no signal" message. Also, I don't get the "beep" when the memory test is done and, as you would assume, the computer doesn't get to Windows. All that happens is I turn it on, all the fans turn on, the HDD light turns on and stays on and no signal gets to the system. Also, the keyboard doesn't get power. (PSU issue?)

I tried removing the RAM just to see if the system would get far enough to recognize there was no RAM on bootup and I got the alarm. Good. Next I tried using a HD from my other system but that didn't work.

My somewhat educated guess is that the motherboard, CPU or PSU got damaged when I hit the reset button yesterday.

Unfortunately my old system is AMD based and my new one is Intel based so I can't interchange any of the parts to troubleshoot.

Any help/suggestions is greatly appreciated but I think I'm going to have go buy a few cheapy parts to see if I can find out what's broken.

Here are my system specs:

-ASUS P5WD2-E Premium
-Intel Pentium D 2.66 OC'd to 3.6 (w/ Zalman 9500 fan)
-Kingwin Absolute Power 600 watt PSU
-2x1024 OCZ DDR2-800 Platinum edtion (Rev 2, 4-4-4-15)
-2x160 gig Seagate HDs configured for RAID0
-ATI Radeon x800XL 256MB PCI Express
-A pretty decent case with lots of fans.
December 4, 2006 11:13:33 PM

you may have something as simple as a stuck reset button(happens)
if not disconnect power and short the clr cmos pin with the battery removed for a few hours.
if it still will not post you may have to pull the motherboard out of the case and test on a non conductive surface.
if the cpu support bracket is steel with an insulator check to see if one of the solderd socket pins has cut through the insulator to the steel backing plate.
this board is very tough but too much flex from aftermarket coolers can break traces in the motherboard or loosen solder joints.
another thing before you try to rma the board is pull the cpu out and reseat it.
I've seen this wake up the board.
good luck
!