Sign in with
Sign up | Sign in
Your question

Mio 168 Noise Query

Last response: in Cell Phones & Smartphones
Share
March 8, 2005 5:22:33 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Help Please...
Recently purchased a Mio 168 and every time I go into one of the
applications
it makes a very small whining noise as though the hard drive is running, its
not loud just slightly annoying... Is this normal or have I got a duff one.
I have emailed Mio a couple of days back but no response and no UK phone
number. Do I need to take it back to the shop for replacement.
I spoke to the shop where bought, there response was wait and see what Mio
say.
..
Thanks
Alan

More about : mio 168 noise query

Anonymous
March 8, 2005 5:39:27 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
news:422db51e$0$18711$ed2e19e4@ptn-nntp-reader04.plus.net...
> Help Please...
> Recently purchased a Mio 168 and every time I go into one of the
> applications
> it makes a very small whining noise as though the hard drive is running,
> its not loud just slightly annoying... Is this normal or have I got a duff
> one. I have emailed Mio a couple of days back but no response and no UK
> phone number. Do I need to take it back to the shop for replacement.
> I spoke to the shop where bought, there response was wait and see what
> Mio say.
> .
> Thanks
> Alan


I have a 168 but never noticed any whining - which application? There is no
hard drive.

I emailed support about one problem and did get a reply after about 2 weeks.
A further question was ignored completely.

--
John Blessing

http://www.LbeHelpdesk.com - Help Desk software priced to suit all
businesses
http://www.room-booking-software.com - Schedule rooms & equipment bookings
for your meeting/class over the web.
http://www.lbetoolbox.com - Remove Duplicates from MS Outlook
March 8, 2005 6:11:06 PM

Archived from groups: microsoft.public.pocketpc (More info?)

>> Help Please...
>> Recently purchased a Mio 168 and every time I go into one of the
>> applications
>> it makes a very small whining noise as though the hard drive is running,
>> its not loud just slightly annoying... Is this normal or have I got a
>> duff
>> one. I have emailed Mio a couple of days back but no response and no UK
>> phone number. Do I need to take it back to the shop for replacement.
>> I spoke to the shop where bought, there response was wait and see what
>> Mio say.
>> .
>> Thanks
>> Alan
>
>
> I have a 168 but never noticed any whining - which application? There is
> no
> hard drive.
>
Oh I thought it may have been some kind of miniture H/D running each time.
As soon as I tap the start button it will make this noise for about 4/6 secs
then stop then if I tap word/excel or any other application this noise
annoyance starts
up again. Always intermittent and never continuous.

> I emailed support about one problem and did get a reply after about 2
> weeks.
> A further question was ignored completely.

That doesn't sound too good, I think I'd better do battle with the shop to
change it.
-
Related resources
Anonymous
March 8, 2005 7:32:31 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
news:422dc080$0$571$ed2619ec@ptn-nntp-reader03.plus.net...
>>> Help Please...
>>> Recently purchased a Mio 168 and every time I go into one of the
>>> applications
>>> it makes a very small whining noise as though the hard drive is running,
>>> its not loud just slightly annoying... Is this normal or have I got a
>>> duff
>>> one. I have emailed Mio a couple of days back but no response and no UK
>>> phone number. Do I need to take it back to the shop for replacement.
>>> I spoke to the shop where bought, there response was wait and see what
>>> Mio say.
>>> .
>>> Thanks
>>> Alan
>>
>>
>> I have a 168 but never noticed any whining - which application? There is
>> no
>> hard drive.
>>
> Oh I thought it may have been some kind of miniture H/D running each time.
> As soon as I tap the start button it will make this noise for about 4/6
> secs
> then stop then if I tap word/excel or any other application this noise
> annoyance starts
> up again. Always intermittent and never continuous.
>
>> I emailed support about one problem and did get a reply after about 2
>> weeks.
>> A further question was ignored completely.
>
> That doesn't sound too good, I think I'd better do battle with the shop to
> change it.
> -


My electronics knowledge is v. outdated, but I believe the backlight is
driven by an inverter (chops DC into high-frequency AC), which can cause the
sorts of noise you are describing. Probably means it is faulty.

--
John Blessing
Anonymous
March 8, 2005 8:10:31 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I believe there is a patch on the website for the noise problem. If you're
in America, the customer service you will get is appaling - I've written on
two different topics, and gotten responses in Engrish that indicate the
person reading it barely speaks any English at all and didn't understand my
questions. The website for the USA is so slow, I wonder if it's being run
over a dial-up connection. The Mio168 is such a great PDA, it's a shame I
can't recommend it to my family and friends due to F-minus support in the
USA. I don't understand why they don't just merge the USA and EU versions;
I wrote them about this, and got a response saying something like "we sorry,
USA version no work Europe maps".

"Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
news:422dc080$0$571$ed2619ec@ptn-nntp-reader03.plus.net...
> >> Help Please...
> >> Recently purchased a Mio 168 and every time I go into one of the
> >> applications
> >> it makes a very small whining noise as though the hard drive is
running,
> >> its not loud just slightly annoying... Is this normal or have I got a
> >> duff
> >> one. I have emailed Mio a couple of days back but no response and no UK
> >> phone number. Do I need to take it back to the shop for replacement.
> >> I spoke to the shop where bought, there response was wait and see what
> >> Mio say.
> >> .
> >> Thanks
> >> Alan
> >
> >
> > I have a 168 but never noticed any whining - which application? There is
> > no
> > hard drive.
> >
> Oh I thought it may have been some kind of miniture H/D running each time.
> As soon as I tap the start button it will make this noise for about 4/6
secs
> then stop then if I tap word/excel or any other application this noise
> annoyance starts
> up again. Always intermittent and never continuous.
>
> > I emailed support about one problem and did get a reply after about 2
> > weeks.
> > A further question was ignored completely.
>
> That doesn't sound too good, I think I'd better do battle with the shop to
> change it.
> -
>
>
March 9, 2005 1:24:49 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Thanks All... I had already noticed a patch for the noise and had D/L
already, it made no difference. Have got to return it back to shop and if
still noisy they will replace with a new one. Co-Pilot who look after the
technical side of Mio's on behalf of the shop chain who I purchased it from
over here in the UK stated that it should not make any noise whatsover.
..
Regards
Alan

"Edward L. Mann" <guedo_sarragucci@yahoo.com> wrote in message
news:a0lXd.106282$tl3.94402@attbi_s02...
>I believe there is a patch on the website for the noise problem. If you're
> in America, the customer service you will get is appaling - I've written
> on
> two different topics, and gotten responses in Engrish that indicate the
> person reading it barely speaks any English at all and didn't understand
> my
> questions. The website for the USA is so slow, I wonder if it's being run
> over a dial-up connection. The Mio168 is such a great PDA, it's a shame I
> can't recommend it to my family and friends due to F-minus support in the
> USA. I don't understand why they don't just merge the USA and EU
> versions;
> I wrote them about this, and got a response saying something like "we
> sorry,
> USA version no work Europe maps".
>
> "Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
> news:422dc080$0$571$ed2619ec@ptn-nntp-reader03.plus.net...
>> >> Help Please...
>> >> Recently purchased a Mio 168 and every time I go into one of the
>> >> applications
>> >> it makes a very small whining noise as though the hard drive is
> running,
>> >> its not loud just slightly annoying... Is this normal or have I got a
>> >> duff
>> >> one. I have emailed Mio a couple of days back but no response and no
>> >> UK
>> >> phone number. Do I need to take it back to the shop for replacement.
>> >> I spoke to the shop where bought, there response was wait and see
>> >> what
>> >> Mio say.
>> >> .
>> >> Thanks
>> >> Alan
>> >
>> >
>> > I have a 168 but never noticed any whining - which application? There
>> > is
>> > no
>> > hard drive.
>> >
>> Oh I thought it may have been some kind of miniture H/D running each
>> time.
>> As soon as I tap the start button it will make this noise for about 4/6
> secs
>> then stop then if I tap word/excel or any other application this noise
>> annoyance starts
>> up again. Always intermittent and never continuous.
>>
>> > I emailed support about one problem and did get a reply after about 2
>> > weeks.
>> > A further question was ignored completely.
>>
>> That doesn't sound too good, I think I'd better do battle with the shop
>> to
>> change it.
>> -
>>
>>
>
>
Anonymous
March 10, 2005 2:03:33 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I've noticed the same thing since mine was new. It doesn't seem to cause me
any problems so I'd suggest it is normal.

Neil

"Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
news:422db51e$0$18711$ed2e19e4@ptn-nntp-reader04.plus.net...
> Help Please...
> Recently purchased a Mio 168 and every time I go into one of the
> applications
> it makes a very small whining noise as though the hard drive is running,
its
> not loud just slightly annoying... Is this normal or have I got a duff
one.
> I have emailed Mio a couple of days back but no response and no UK phone
> number. Do I need to take it back to the shop for replacement.
> I spoke to the shop where bought, there response was wait and see what
Mio
> say.
> .
> Thanks
> Alan
>
>
Anonymous
March 10, 2005 10:14:23 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Alan,

Purchased a MIO in January and mine does the same for a few seconds. Like
you no idea what causes it but I will try the patch.

Allen.
"Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
news:422db51e$0$18711$ed2e19e4@ptn-nntp-reader04.plus.net...
> Help Please...
> Recently purchased a Mio 168 and every time I go into one of the
> applications
> it makes a very small whining noise as though the hard drive is running,
> its not loud just slightly annoying... Is this normal or have I got a duff
> one. I have emailed Mio a couple of days back but no response and no UK
> phone number. Do I need to take it back to the shop for replacement.
> I spoke to the shop where bought, there response was wait and see what
> Mio say.
> .
> Thanks
> Alan
>
Anonymous
March 10, 2005 11:36:31 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have a NAVMAN and it also makes the same sort of noise when I load a
program. This noise occurred since I bought the machine approx 3 months ago.
At 1st it did bother me, but now I don't think much of it.

Regards

Dave

"avensis1" <nhaigh@tesco.net> wrote in message
news:o 5mf7wPJFHA.2928@TK2MSFTNGP10.phx.gbl...
> I've noticed the same thing since mine was new. It doesn't seem to cause
> me
> any problems so I'd suggest it is normal.
>
> Neil
>
> "Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
> news:422db51e$0$18711$ed2e19e4@ptn-nntp-reader04.plus.net...
>> Help Please...
>> Recently purchased a Mio 168 and every time I go into one of the
>> applications
>> it makes a very small whining noise as though the hard drive is running,
> its
>> not loud just slightly annoying... Is this normal or have I got a duff
> one.
>> I have emailed Mio a couple of days back but no response and no UK phone
>> number. Do I need to take it back to the shop for replacement.
>> I spoke to the shop where bought, there response was wait and see what
> Mio
>> say.
>> .
>> Thanks
>> Alan
>>
>>
>
>
Anonymous
March 13, 2005 4:28:50 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Mine does the same thing. I think it's a tiny fan or something. It does it
every time I launch apps and it is also a NAVMAN (Mio 168).


--
Sincerely,

Andy Stack
"Alan" <yuppyREMOVEXP@btinternet.com> wrote in message
news:422db51e$0$18711$ed2e19e4@ptn-nntp-reader04.plus.net...
> Help Please...
> Recently purchased a Mio 168 and every time I go into one of the
> applications
> it makes a very small whining noise as though the hard drive is running,
> its not loud just slightly annoying... Is this normal or have I got a duff
> one. I have emailed Mio a couple of days back but no response and no UK
> phone number. Do I need to take it back to the shop for replacement.
> I spoke to the shop where bought, there response was wait and see what
> Mio say.
> .
> Thanks
> Alan
>
Related resources
!