Sign in with
Sign up | Sign in
Your question

new build, having quite a strange problem.

Last response: in Systems
Share
December 5, 2006 9:29:11 PM

Hey, i've just put together a new system and i'm having a strange problem i'm running a Asus P5N32 SLI motherboard, a Sapphire Radeon 1950XT, 2Gig of Corsair RAM, two 250gb Western Digital hard drives running in RAID 0, the soundcard supplied with teh P5N32 motherboard, running off a Corsair 520w PSU.

The problem i'm having is this; I can install XP Home just fine, get onto the desktop, and do whatever I want, everything seems cool.

The problems start to occur when I restart the computer after installing drivers. I installed the soundcard drivers the first time, the system rebooted and it was fine. I then installed the Catalyst drivers off the driver CD that came with my graphics card, the system restarted once it was done, then the loading bar on the Windows XP Home splash screen just started looping endlessley.

From there, I went into safe mode, which made the screen lock up after a little bit. I then tried the same thing again, screen locked up a little further on. I then put the Windows installation disk in and went to try and repair the XP installation, I got to the recovery console and it locked up again.

I then managed to get it to repair from a different menu, but when I got into the desktop I got a blue screen of death which said 'adidts.sys' had stopped functioning (a bit of Googling has told me this is to do with sound card drivers). The same thing was still happening whenever I restarted though, getting stuck in that loading screen(the bar was definately still moving, so it didn't lock up)

I then opened the case up and removed the sound card, and installed Windows again. Everything seemed fine, I shut my PC down totally and started it up with no bother...Then, I stuck the graphics card driver CD in again and the exact same thing happened, so i'm rather sure it's related to the graphics card in some way. I opened the case and put the card in the other PCIEx16 slot, but the same loading screen issue was happening.

I know this has been a pretty long post but i'm just trying to describe everything I can think of that has happened. Does anyone have any suggestions as to what I should try next?

More about : build strange problem

December 5, 2006 10:30:57 PM

Oh, and i've got a Intel Core 2 Duo E6600 Socket 775 2.4GHz processor.

Just an update to what i'm trying; I was trying to re-install Windows, then i'd try and get the latest graphics card drivers, but now Windows Setup won't get past the part where it tries to detect previous installations of Windows, so I think the CD is knackered, tried 3 times there and wasn't getting anyhere.

Any suggestions guys? this is driving me insane.
December 5, 2006 11:19:02 PM

Sorry...no immediate suggestions for you, but it might help if you post which edition of the P5N32 you are using, the premium, deluxe or SE version. The various versions seem to have some issues which you can check out on the Asus forum ...though I can't find anything specific to Card problems.

Just to check ...everything works fine without the GPU installed?..it couldn't be something so simple as disabling internal graphics in the bios and setting to auto, or some SLI bios setting that has the computer searching for a 2nd, non-existent card?

Sorry I can't be of more help...do post your mobo edition though.
December 5, 2006 11:19:06 PM

Clear the CMOS memory, download the newest catalyst drivers from a different computer and store on a disk, flash drive... etc. Sounds like it's either a driver conflict or your hdd doesn't like you.
!