Sign in with
Sign up | Sign in
Your question

Belkin F5D7632-4 Connection trouble, please help!

Last response: in Networking
Share
April 28, 2006 7:44:43 PM

Hi, I got my first router today! After using a DSL Cable modem for two years, I now have the need for a router. Woo! Or not. I'm quite new to the world of routers, never set one up before. I've connected the router exactly as instructed. The router says the ADSL connection is active, and that it is connected to my computer (via the ethernet cable). However, when I try and connect to the router through the gateway to change the router's settings (so i can connect to the net) in my browser, it says i need to connect to the internet, which ofcourse is not possible, as i haven't configured it yet, and to do so, i need to connect to it through the gateway like it says in the manual. I tried typing ipconfig into cmd, but it just said 'windows ip configuration' and nothing else. I then tried pinging it in cmd, which failed. So I assume that I'm not connected to it. I've made sure that my tcp/ip settings are set to 'obtain ip address automatically' (as instructed to by the manual).

Any help would be greatly appreciated :D 

[edit] Oh and I'm on ToucanSurf 2MB broadband if it helps :) 


And I've just realised i should have posted this in General Gateways, Routers and Firewalls. Sorry guys.
May 1, 2006 4:06:10 PM

i know exactly how u're feeling rite now.

been through the entire crap. and i survived.

"I tried typing ipconfig into cmd, but it just said 'windows ip configuration' and nothing else. I then tried pinging it in cmd, which failed."

had the same shitty prob. cmd couldn't see my aztech modem. the guys at the store told me it's a virus, i don't know if i want to believe that. but here's what i did...

RE-INSTALL WINDOWS

Yup, i did that n it worked like a charm.
May 1, 2006 6:20:22 PM

I would guess you may have had DNS posioning. If reinstalling windows fixed it. Run online virus scan if your local does not find anything. Use at least 2 different AV mfg. Then do a adware/spyware scan, like Sypbot and Spyware Doctor. Then take a close look at your startup files, with startuplist and maybe a rootkit revealer.
Related resources
May 2, 2006 9:00:52 AM

Noooo. I hate reinstalling windows, as i don't have a spare drive to put my work and stuff on (some of it quite important).

I rang the tech support at Belkin, and the guy said I need an ethernet adapter. which is odd, because there is nothing in the manual about this. I have 2 x 10/100/1000 Gigabit LAN ports onboard, so i assumed they would do the job. But I suppose the guy knows better than me, so I'm gonna try an ethernet adapter and see if that works.
June 8, 2006 9:42:03 PM

Davs,

I have just bought the same wireless router, and I am having the same problem.

Basically, all the lights on the router seem to indicate it is working.

However, I cannot reach the configuration pages, by using router's IP address 192.168.2.1

I have tried resetting the router, and restarting the desktop.

I also tried connecting from a laptop - it picked up the signal, but again no respose on this IP address.

I have a BT supplied Zyrex modem which works fine (but it is not wireless :cry:  ).

I'm no expert on using routers - did you find any answer in the end ?

Sean
June 8, 2006 11:02:39 PM

Now that I know its a Belkin, it the problem, they are cheap, and you get what you pay for. Everyone I know that bought one endup taking them back. They have a tendency to lockup, drop connections. One was so bad you could not connect to the admin like you are having. He replaced it with a Linksys, no more problem. From what I just read about v5, I will not recomending them anymore. Only leaves a couple to choose from. I do not like wireless routers. I prefer a std router with a AP. The main players now are D-link, Netgear, USR and old SMC, which I have owned and use to recommed 5 yrs ago.

I have Netgear FVS338 router with a USR 5450 AP.

The reason for a seperate hardware. They normally come with High Gain Antennas, and this makes a huge difference. You are able to position it so you get better coverage. You are able to upgrade the wireless without change the router, So most of your settings are preserved.

Dis-advantage, it cost more.

I have set up Linksys AP, they use to be pretty good. I have used USR older line wireless routers in several location. Solid as a rock, never an once of trouble, and never had to reset them either.
June 8, 2006 11:49:58 PM

Hey so yeah, according to scan, on some motherboards, you need to enable your LAN in your BIOS. That can be a problem for some routers. But, the problem I was having was solved by one of these [click here].
Not sure why this solves it, but I'm not gonna question it. It's working fine :D 
June 13, 2006 11:16:43 PM

I had the same problem. My model was working fine, then I tried to do a firmware upgrade. Bad move. The entire thing locks up and doesnt respond to resets of any kind.

Spent 40 minutes on the phone to Belkin, assuring them that it was not, in fact, my Windows Firewall that was making me unable to connect to the router, and it was the router that was broken.

Eventually they appear to have relented and took my contact details so that they can spend me a replacement (hopefull).

Regardless of wether they do, I've decided to do away with combo devices (this is the third one i've melted via firmware upgrades), and I've put in an order for a separate ADSL router and wireless access point.

Let's see if they hold up any better?
!