Sign in with
Sign up | Sign in
Your question

Outlook 2003 and Exchange server disconnects

Last response: in Networking
Share
May 2, 2006 6:04:10 PM

HI

Our company has exchange 2000. Throughout the day every few hours outlook 2003 disconnects and says "connection lost from exchange server" . Does anyone have any solution for this. It never happened on the office 2000.
May 2, 2006 6:22:27 PM

My workplace has the exact same setup and we have seen that message pop up as well. We have attributed it to a lack of bandwidth. From our central office all of the sites are linked together with point to point T1s. Only one of the sites gets the disconnect messages freqently, the site with the most users. Since everyone is connecting to the same mail server and the message pops up frequently at only one site we figured it must be a bandwidth problem.
My workstation is in the same building as the mail server and I have never seen the message.
May 2, 2006 6:47:06 PM

WE are also located in our central office. Office 2000 users do not see that message but office 2003 people do see the message. It is very wierd.
Related resources
May 2, 2006 8:08:09 PM

Does the event viewer on the mail server have any sort of strange errors?
May 3, 2006 1:30:56 PM

nope no errors in the server side..
May 3, 2006 3:04:47 PM

Does the server have a gigabit connection to your core switch? I guess it might be possible to max out 10/100 if you have quite a few users.
The office 2k clients might be getting the disconnects as well, 2k3 is just newer so it does the xp message bubble.
May 4, 2006 2:00:05 PM

No it doesnt have gigabit connection to the switch. Yes i do agree with you that office 2003 does have the new feature of pop ups but freezing and disconnecting shouldnt be there right?
May 4, 2006 3:02:43 PM

Freezing and disconnecting definatly wouldn't be a new "feature".
Gotta ask an obvious question now :)  Are the computers and server fully updated windows update and office update wise (get microsoft update if you havent already, it is slick).
Office 2k3 is catching up with windows xp for size and quantity of updates, lol.
May 4, 2006 4:15:23 PM

lol..yea updated to latest patches..its wierd though so far i have searched everywhere online, few people having same issues no solution yet.
May 4, 2006 10:43:22 PM

I vaguely recall reading about a time-out setting being changed on 2003, might search around for that. I've got 20 users over a 1.5mb dsl link to a central office and we don't have the problem, course it's 2003 exchange server with 2003 office....
May 4, 2006 11:31:11 PM

The site with issues for me has about 40 people on a 1.5mb T1 and I'm sure 90% of them leave outlook open 24/7.

The server timeout is under:
Tools>email accounts
Select exchange box>hit change
Select more settings and it is at the bottom of that window. Default is 30sec

I guess that would be a good test, make it 60 seconds or something. I'll have to see if there is a willing test subject :) 
May 5, 2006 12:10:26 AM

I thought I was stretching MY bandwidth :)  My users keep it open all the time too plus use a Jabber server at the main site, the link is always 70% or more saturated :) 
May 5, 2006 1:38:32 PM

I tried changing the timeout settings too currently its at 90 secs lol. Its wierd, maybe i just need to get my ceo to jump onto 2003 server.
May 5, 2006 3:16:27 PM

Server2003 would definatly be a good choice ;) 
Its always fun to convince a ceo to shell out those kind of bucks, lol.

That would definatly show if it is software or hardware/bandwidth.

I just thought of something else... Are there any good ol hubs hiding around on your network still?
May 5, 2006 3:59:27 PM

2 hubs they are too old..but thas not the problem..we also gotta new sonicwall router just intalled yesterday..it seems to me that it has to be server 2000 and needed to be upgraded to 2003.
April 15, 2010 6:57:13 PM

I found this post that solved this problem... Just to let everyone knows that the outlook connectivity problem was caused by the enabled PROXY ARP in the pix for Inside interface. As soon as I disabled the Proxy ARP for the inside interface the problem had disappeared for good.
November 18, 2010 6:53:46 AM

I am facing the same problem in only 1 user pc. i am using exchange 2003 and office 2007. I have tried all the above given tricks on my pc as well as server, but no luck.

Please take a look http://support.microsoft.com/kb/2006508
This might help you, not worked for me.

Please show some effective help and tricks if anyone is aware of.
Thanks
January 29, 2012 10:24:43 AM

1RealTruth said:
I found this post that solved this problem... Just to let everyone knows that the outlook connectivity problem was caused by the enabled PROXY ARP in the pix for Inside interface. As soon as I disabled the Proxy ARP for the inside interface the problem had disappeared for good.



Hi,

Can you tell me exactly where to change this PROXY ARP in the pix for Inside interface

i want give it a try. please reply at zahoorr@nbk.com

thanks and appreciate.
January 29, 2012 10:28:02 AM

1RealTruth said:
I found this post that solved this problem... Just to let everyone knows that the outlook connectivity problem was caused by the enabled PROXY ARP in the pix for Inside interface. As soon as I disabled the Proxy ARP for the inside interface the problem had disappeared for good.



Hi,

Can you tell me exactly where to change this PROXY ARP in the pix for Inside interface

i want give it a try. please reply at zahoorr@nbk.com

thanks and appreciate.
March 9, 2012 4:36:58 AM

@myzahoor: we're all looking for the solution, how selfish are you to ask for the solution into your personal email adress??? Why not posting it here so that we can all give it a try??
November 21, 2012 1:16:52 PM

myzahoor said:
Hi,

Can you tell me exactly where to change this PROXY ARP in the pix for Inside interface

i want give it a try. please reply at zahoorr@nbk.com

thanks and appreciate.




This works for me too.............

Location of "PROXY ARP" in the pix for Inside interface .
1. Click "Start"
2. Right Click "My Computer" or "Computer"
3. Click "Properties"
4. In properties Select "Advanced" Tab
5. Select "PROXY ARP Offload"
6. Now Select "Disabled" from "dropdown list"

Thanks and Regards
Gurjeet Singh
November 21, 2012 1:17:52 PM

1RealTruth said:
I found this post that solved this problem... Just to let everyone knows that the outlook connectivity problem was caused by the enabled PROXY ARP in the pix for Inside interface. As soon as I disabled the Proxy ARP for the inside interface the problem had disappeared for good.



Thanks this works for me.... :bounce: 
!