Windows Media Player wants to play my MP3 files

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I just got a new XP machine and it has Windows Media Player but when I click
the icon it tries to install and says that it is going to be the default
player for everything. Well, I don't want it to play my mp3 files because I
have a player I'm comfortable with. I try to uncheck the button for mp3 and
it says I have to have administrative privaliges to do that so I signed on
as administrator and went through the install process but when I went back
to my regular username and tried to play a .mpe file (which is the reason I
needed the media player in the first place) it tried to install again and
still wouldn't let me uncheck the mp3 box.
So there are at least two possible solutions to this: 1. find a way to turn
of the mp3 check box for a user without administrator privileges or 2. find
another player for .mpe files.
Anybody got any ideas?
Thanks,
Ken
2 answers Last reply
More about windows media player play files
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    There should be several tabs along the top (actually if I remember right
    it's in a drop-down list). Go through these and you'll find one where you
    can select which file extensions will use Windows Media Player. If nothing
    else let it install and you can always select later which program you want
    to be associated with your mp3's. You do this by right-clicking on one of
    your mp3 files, select 'Open With' and then 'Choose Program'. Select the
    program you want to open mp3's with and be sure to check the box that says
    'Always use the selected program to open this kind of file''


    "Ken->" <handsaw AT comcast DOT net.spicedham> wrote in message
    news:76idnTIqic0pzkLcRVn-tA@comcast.com...
    >I just got a new XP machine and it has Windows Media Player but when I
    >click the icon it tries to install and says that it is going to be the
    >default player for everything. Well, I don't want it to play my mp3 files
    >because I have a player I'm comfortable with. I try to uncheck the button
    >for mp3 and it says I have to have administrative privaliges to do that so
    >I signed on as administrator and went through the install process but when
    >I went back to my regular username and tried to play a .mpe file (which is
    >the reason I needed the media player in the first place) it tried to
    >install again and still wouldn't let me uncheck the mp3 box.
    > So there are at least two possible solutions to this: 1. find a way to
    > turn of the mp3 check box for a user without administrator privileges or
    > 2. find another player for .mpe files.
    > Anybody got any ideas?
    > Thanks,
    > Ken
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I agree. Install Media Player first then go back afterwards to
    Tools/Options/File Types tab and uncheck MP3 and then make sure mp3 is
    checked in the player you want to play mp3s with.


    "ras" <ras_nb@yahoo.com> wrote in message
    news:eou8iCU9EHA.2016@TK2MSFTNGP15.phx.gbl...
    > There should be several tabs along the top (actually if I remember right
    > it's in a drop-down list). Go through these and you'll find one where you
    > can select which file extensions will use Windows Media Player. If
    nothing
    > else let it install and you can always select later which program you want
    > to be associated with your mp3's. You do this by right-clicking on one of
    > your mp3 files, select 'Open With' and then 'Choose Program'. Select the
    > program you want to open mp3's with and be sure to check the box that says
    > 'Always use the selected program to open this kind of file''
    >
    >
    > "Ken->" <handsaw AT comcast DOT net.spicedham> wrote in message
    > news:76idnTIqic0pzkLcRVn-tA@comcast.com...
    > >I just got a new XP machine and it has Windows Media Player but when I
    > >click the icon it tries to install and says that it is going to be the
    > >default player for everything. Well, I don't want it to play my mp3
    files
    > >because I have a player I'm comfortable with. I try to uncheck the
    button
    > >for mp3 and it says I have to have administrative privaliges to do that
    so
    > >I signed on as administrator and went through the install process but
    when
    > >I went back to my regular username and tried to play a .mpe file (which
    is
    > >the reason I needed the media player in the first place) it tried to
    > >install again and still wouldn't let me uncheck the mp3 box.
    > > So there are at least two possible solutions to this: 1. find a way to
    > > turn of the mp3 check box for a user without administrator privileges or
    > > 2. find another player for .mpe files.
    > > Anybody got any ideas?
    > > Thanks,
    > > Ken
    > >
    >
    >
Ask a new question

Read More

MP3 Media Player Windows XP