DS4 can't set DRAM timings?!!

Hi,

i just put together a new system using the Gigabyte 965 DS4 board.
i put int some expensive ddr2 (SuperTalent, supposed to be able to run 4-3-4-8 @ 800MHz) but in the bios i can only set the dram multiplier to 3 (800) but i don't see any option to change the cas timings!

now the mb is using 5-6-6-18 and i can't change it! WTF!!!

i saw on some other forums that some people apparently see a "DRAM timing selectable" menu.. but for me there is no such thing.. only the multiplier settings and then the voltage adjustments... why? :(

i am really pissed off right now, if i can't find these settings soon the mb is getting returned and this was the last time EVER that i bought a gigabyte product. i mean who in the world makes a mb without the ability to change the cas?! i bought 5 other motherboards in the past 7 years and ALL of them had the ability to change memory cas! ALL!!

the board started with F5 bios, i updated to F6, at least then i could enable SMART for my HD but i have a felling it still not using NCQ.. anybody know how to check?

thanks for any help with this! :cry:
8 answers Last reply
More about dram timings
  1. Hit CTRL+F1 on the main bios screen.
  2. thank you so much!

    i changed the settings now, memtest86 seems to crash (reboots) maybe it doesn't work with 965?

    well windows starts normally.. how can i check the mem for errors while while not using memtest86.? i installed prime95, did some strees test thing.. now it
    s doing lucal-lehmar iterations over an over.. will it show an error if the memory has problems with the timings i set?
  3. where on earth did u get a ds4? I want one...
  4. Hmm, I don't know what to do about that. Memtest worked fine for me (it's testing 440 FSB on my shiny new rig as I type on my old one)

    You should get all sorts of errors if your memory's not working right. I think some prime95/orthos tests stress cpu more, while others stress memory more.
  5. I got the DS4 from Mindfactory:
    http://www.mindfactory.de/cgi-bin/MindStore.storefront/457b3269000275822b28c0a80110062d/Product/View/0022405
    seemed like a reasonable price.

    well i just saw that i was using memtest86 and not the + version...

    that might be it... prime95 didn't give me any errors yet.. it's using 1.5gb of ram so i hope it would find mem errors too.

    i will try the memtest86+ now.

    thanks for the help!
  6. Enter BIOS
    At main menu press [Ctrl+F1]
    Then check under the menu options from main menu.

    [Ctrl+F1 will unlock the Gigabyte BIOS, so you can change RAM times, etc, any maybe a few extra voltages hidden in BIOS before]
  7. oh darn... and here i thought u got that in the states... oh well...
  8. well memtest86+ worked, though i still didn't get any chip set info, 26 passes and no error, guess the new timings are working =)

    Yes the CTRL+F1 worked, it didn't unlock any new menus but it did unlock new options in for example the CIA2 menu, such as the timings i was looking for. Obviously i am a Gigabyte newbie asking this, but it was really hard to find out how to unlock this.

    weird, i would think the us would get the ds4's as soon as the rest of the world... maybe they want you to buy the dq6 instead over there?
    as far as i saw the DS4 in just like the DQ6 but with only 6 phase (instead of 12 phase) power but here it only cost as much as a ds3 in the US.
    and a ds3 only cost 113.95 including a 16% sales tax. (so less then a 100 without)

    well thanks again for all the help!
Ask a new question

Read More

Gigabyte DRAM Motherboards Product