webcam and messenger

Archived from groups: alt.comp.periphs.webcam (More info?)

I have this on msn groups and nobody knows the soloution. I am using my
logitech webcam on msn messenger and it works fine, I am now trying to send
signals from my tv card using the webcam lines. Using MSN messenger 6.2,
Menu tools/wizard camera sound and vision select the tv videocard. But every
time I start it up after one second the computer XP/SP2 closes down and
reboots.So all my conections are lost. There is no damage to the computer,
any tips on how I can fix this. Sorry if this is not directly webcam stuff,
but nobody else seems to be able to help me.
Regards
Graham
hutson@chello.nl
1 answer Last reply
More about webcam messenger
  1. Archived from groups: alt.comp.periphs.webcam (More info?)

    On Thu, 4 Nov 2004 16:26:09 +0100, "graham at work"
    <j.hutson@chello.nl> wrote:

    >I have this on msn groups and nobody knows the soloution. I am using my
    >logitech webcam on msn messenger and it works fine, I am now trying to send
    >signals from my tv card using the webcam lines. Using MSN messenger 6.2,
    >Menu tools/wizard camera sound and vision select the tv videocard. But every
    >time I start it up after one second the computer XP/SP2 closes down and
    >reboots.So all my conections are lost. There is no damage to the computer,
    >any tips on how I can fix this. Sorry if this is not directly webcam stuff,
    >but nobody else seems to be able to help me.
    >Regards
    >Graham
    >hutson@chello.nl

    If your capture card uses a brooktree (BT8xx) chip, try the below
    driver.

    http://btwincap.sourceforge.net/
Ask a new question

Read More

Webcams Messenger MSN Messenger Peripherals