Sign in with
Sign up | Sign in
Your question

Help - I think I broke something

Last response: in Overclocking
Share
December 10, 2006 2:35:03 PM

Hi Guys need some help please.

I am new to overclocking so I may have done something wrong. I was following most of Wusy's guide. I know probably a big problem.

System:
x6800
eVGA 680i MB
2GB Corsair Dominator 6400C4
Vigor Gaming CPU Cooler

Ran the system about 2-3 weeks at stock. No problems. No stress test done though.

Changed the multiplier to 13x. No problems. at 14x it crashes.
Changed back to 13x ... no problems
Disabled all the features listed in Wusy's guide.
Started to change the FSB.
I think I got it to 3.6 before it started to crash.
Then I noticed I no longer had an internet connection. Backed the system down to stock and still no connection.

Shows limited or no connection. Could not obtain an IP address. Tried repair. No good. Tried different websites. Nothing. Tried giving it a static IP. Now shows connected but it really isn't. Can't even ping it from another computer on the network. Tried replacing cables and changing the eithernet port being used. Nothing.

I noticed a Network Bridge ... what is this. Disabled it anyways. Still no good. Tried re-installing drivers. Nothing.

System is hooked up to a Linksys Router Model BESFR81 v3.1 if that helps.

Did I fry my nics? Can someone tell me what I should do? Please help. Thank you.

More about : broke

December 10, 2006 9:29:42 PM

Any Ideas please
December 10, 2006 10:03:40 PM

I doubt you fried them.
First, check your bios and set everything back to default (ie load default). Uninstall all your network adapters in the hardware manager, then reboot. Try to start from there.
Related resources
Can't find your answer ? Ask !
December 10, 2006 11:13:24 PM

When you plug your PC into the router do you have link lights on the router and PC NIC? That will tell you if it is a hardware problem.
December 11, 2006 12:15:38 AM

Okay, called eVGA. They are aware of the problem. Calls for a reset of the bios aka (clear the CMOS) then disable one of the Nic ports. But thank you all for your responses. They said they will be working on a fix at the next bios update. Or so I hope.
December 13, 2006 6:48:59 AM

sweet, have fun with your kick arse system :D !
December 13, 2006 9:12:53 AM

I don't think OC'ing will do anything to your network card.

Try this:

-Turn off your modem and/or router.
-Restart modem and/or
-Go to command prompt
-Type ipconfig /flushdns
-Type ipconfig /release
-Type ipconfig /renew
-Restart computer

EDIT: O yea check to see if all the lights are on and green on your modem and/or router.
December 13, 2006 12:44:48 PM

Thank you everyone. EVGA has a problem with this board. They are aware of it. I had to clear the CMOS and everything worked fine. Their solution is to disable one of the NIC ports in the bios and they said everything should be fine. They hope to have a bios update for it although the person I spoke to didn't sound too convincing.
!