Sign in with
Sign up | Sign in
Your question

GA-965P-DS3 RAID0 problem

Last response: in Motherboards
Share
December 10, 2006 3:21:37 PM

:cry:  I've installed RAID0 on my system, everything started so fine.
I have two 320GB SE 16MB cache WD harddrives - created a RAID0, all fine...flashed BIOS from F3 to F7...installed drivers from floppy, GIGABYTE GBB366 RAID Controller (Windows 2K/XP/2003). Partitioned a 40GB C: and the rest as a E:, strange that it wouldn't want a D: instead, appears the DVD drive was D:.
I installed windows and all the drivers to it, restarted when it told me to.
Then, after I installed the drivers for sound and the computer screen, I turned off the computer - later on, when I started it, it said that one of the harddrives was Non-RAID and that the RAID array had failed to load - of course, I couldn't enter windows.

The things I did between a succesful reboot and a failed: Installed sounddrives from the CD, not the newest ones as the ones I'd downloaded from the internet wouldn´t work - only thing that happened was that windows window popped up, trying to find a driver (all the other drives was from Gigabyte's homepage). I arranged for windows to look for a driver on the Gigabyte CD-ROM. Maybe there could be something wrong here.
I think it installed the ones from Realtek before the ones from Microsoft though Gigabytes homepage tells one to do it the opposite way.

Installed drivers to the computer screen, Benq.

I had an external harddrive connected, USB.

Well after that I tried to delete the RAID array and start all over, it doesn't work. First windows told me that the new array I'd created was only 70 GB, when I tried to install windows anyway it didn't work.
I formated C: and tried to format E:, only to find out that there was no E: only a D: I could format. I did.
Now I can't install windows with a RAID array. Windows tells me there's no harddrives to install it to. Great. Anyone that can help me?
Merry Christmas...

More about : 965p ds3 raid0 problem

December 10, 2006 9:10:53 PM

You may as well start over from the beginning. Go into the raid controller at bootup (ctrl-I) and delete the array. Then redefine it as one partition.

Reinstall windows as before, but don't partition it, just make one big C: drive.
December 10, 2006 9:30:57 PM

Well the problem I have is that windows no longer recognize any harddrive at all when trying to install xp using a RAID array. I'll use fdisc or something like that to change things to where they were in the beginning - then I'll try to find out if it was the installation of drivers for the soundcard or the connected USB drive that caused the RAID failure. Anyway, I think Gigabyte has done a poor job with their RAID - when things like that can happen.
If someone has an explanation, preferably something logical (not always the case with RAID I know), to all this then I'd be grateful if you could share it with me.
Related resources
December 10, 2006 9:44:49 PM

No - I mean start over from the beginning.

Set up the array in the BIOS, before trying to install Windows.
December 11, 2006 7:08:21 AM

Yes I've done that, there's no problem creating an RAID array in BIOS - it says it's ok - but windows won't recognize any of the harddrives in the array during installation. I'll use fdisk and start all over again.
I used the wrong SATA BIOS drivers, GBB366. It should be GBB363 (http://www.jmicron.com/Products.html). Not easy to find out. That might have caused this whole mess.
December 11, 2006 10:25:01 AM

Did you press F6 while Windows Install was loading and tell Windows Install to load the RAID drivers from Floppy?
December 11, 2006 2:43:13 PM

YES. Remember, I had a working RAID before.
I've found out that the only thing that went wrong last time was when I installed the sounddrives, I happened to install Realtek's first, and not microsofts like Gigabyte tells you to. Well, now I've solved the RAID prob but I can't install microsoft's driver MS UAA, nothing happens. I get no sound without it...what can I do? If I try to install Realtek's again I'm sure the same problem will come.

Edit: Ok, good news. Everything works like a charm.
I installed Windows XP SP2, then you don't need to install MS UAA it's only for SP1 and a few other platforms (I went to hell and back to find out). Then I installed Realtek's drivers from Gigabyte's homepage. Everything's working. No conflicts. No problems with RAID. Najz.
Just remember not to choose the Gigabyte CD as a location for the drivers, use those from Gigabyte's homepage.
!