Sign in with
Sign up | Sign in
Your question

language support

Last response: in Windows XP
Share
Anonymous
January 8, 2005 11:01:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I had windows xp preloaded in my compaq computer. I want to view chinese
characters now. I went into regional and language in the control panel. It
asks me to put my windows cd rom in so it can read it.. well the windows cd's
I have are the quickrestore cd's from compaq. when it searched them it said
files not found. Am I looking in the wrong spot.. or am i skrewed. when I try
to view chinese language now all it shows me are little bitty boxes where the
characters should be.
--
bigcountry

More about : language support

Anonymous
January 9, 2005 2:12:08 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi there,

Compaq ships OEM version of Windows XP and for the same reason Windows XP is
not shipped in a separate CD. However, Windows XP setup files are located in
the hard drive, check in either of the below locations:

C:\i386 or C:\Windows\i386

Also, see here:
http://newton.uor.edu/Departments&Programs/AsianStudies...
nguageinstallation_XP.html


HTH
Venkatesh

"bigcountry" <bigcountryusa@hotmail.com(donotspam)> wrote in message
news:B45A8FFA-4312-4EFF-BEC0-EFAC09FBEBA5@microsoft.com...
> I had windows xp preloaded in my compaq computer. I want to view chinese
> characters now. I went into regional and language in the control panel. It
> asks me to put my windows cd rom in so it can read it.. well the windows
cd's
> I have are the quickrestore cd's from compaq. when it searched them it
said
> files not found. Am I looking in the wrong spot.. or am i skrewed. when I
try
> to view chinese language now all it shows me are little bitty boxes where
the
> characters should be.
> --
> bigcountry
Anonymous
January 9, 2005 2:12:09 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

To add:

If you cannot see the I386 folder on the system, it may be because you are
set to hide system folders. Go to the Control Panel/Folder Options, and on
the View tab, set the options so you can see hidden and system files.
Specifically:

Enable (check) "Display the contents of system folders"
Enable (check) "Show hidden files and folders"
Disable (uncheck): "Hide protected operating system files (recommended)"

I also recommend that you disable (uncheck) "hide extensions for known file
types". Now you should be able to easily locate the I386 folder in Windows
Explorer.

In order for the system to automatically expand the files from this
location, you need to change the sourcepath entry under this key in the
system registry to the parent folder housing the I386 folder, or you will
continually be prompted to insert the CD. Click start/run, type regedit and
click ok. Expand the plus (+) signs to reach this key and click on it:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup

Double-click the sourcepath string in the right pane and change it as
follows: If the folder is at C:\Windows\I386, then enter just C:\Windows. If
it rests on the root, C:\I386, enter only C:\. Close the registry editor
once changed, you should not need to reboot for this to take effect.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Venkatesh [MS India Community Star]" <SAYNO2SPAM.venkatesh00@hotmail.com>
wrote in message news:enibWxg9EHA.1188@tk2msftngp13.phx.gbl...
> Hi there,
>
> Compaq ships OEM version of Windows XP and for the same reason Windows XP
> is
> not shipped in a separate CD. However, Windows XP setup files are located
> in
> the hard drive, check in either of the below locations:
>
> C:\i386 or C:\Windows\i386
>
> Also, see here:
> http://newton.uor.edu/Departments&Programs/AsianStudies...
> nguageinstallation_XP.html
>
>
> HTH
> Venkatesh
>
> "bigcountry" <bigcountryusa@hotmail.com(donotspam)> wrote in message
> news:B45A8FFA-4312-4EFF-BEC0-EFAC09FBEBA5@microsoft.com...
>> I had windows xp preloaded in my compaq computer. I want to view chinese
>> characters now. I went into regional and language in the control panel.
>> It
>> asks me to put my windows cd rom in so it can read it.. well the windows
> cd's
>> I have are the quickrestore cd's from compaq. when it searched them it
> said
>> files not found. Am I looking in the wrong spot.. or am i skrewed. when I
> try
>> to view chinese language now all it shows me are little bitty boxes where
> the
>> characters should be.
>> --
>> bigcountry
>
>
Related resources
Anonymous
January 9, 2005 11:33:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I found the file as well. Although this may be looked down upon, can ME be
setup the same way, to display foreign character sets? Specificly, I am
trying to setup Thai support. Thanks, Dan

"Rick "Nutcase" Rogers" wrote:

> To add:
>
> If you cannot see the I386 folder on the system, it may be because you are
> set to hide system folders. Go to the Control Panel/Folder Options, and on
> the View tab, set the options so you can see hidden and system files.
> Specifically:
>
> Enable (check) "Display the contents of system folders"
> Enable (check) "Show hidden files and folders"
> Disable (uncheck): "Hide protected operating system files (recommended)"
>
> I also recommend that you disable (uncheck) "hide extensions for known file
> types". Now you should be able to easily locate the I386 folder in Windows
> Explorer.
>
> In order for the system to automatically expand the files from this
> location, you need to change the sourcepath entry under this key in the
> system registry to the parent folder housing the I386 folder, or you will
> continually be prompted to insert the CD. Click start/run, type regedit and
> click ok. Expand the plus (+) signs to reach this key and click on it:
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
>
> Double-click the sourcepath string in the right pane and change it as
> follows: If the folder is at C:\Windows\I386, then enter just C:\Windows. If
> it rests on the root, C:\I386, enter only C:\. Close the registry editor
> once changed, you should not need to reboot for this to take effect.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Venkatesh [MS India Community Star]" <SAYNO2SPAM.venkatesh00@hotmail.com>
> wrote in message news:enibWxg9EHA.1188@tk2msftngp13.phx.gbl...
> > Hi there,
> >
> > Compaq ships OEM version of Windows XP and for the same reason Windows XP
> > is
> > not shipped in a separate CD. However, Windows XP setup files are located
> > in
> > the hard drive, check in either of the below locations:
> >
> > C:\i386 or C:\Windows\i386
> >
> > Also, see here:
> > http://newton.uor.edu/Departments&Programs/AsianStudies...
> > nguageinstallation_XP.html
> >
> >
> > HTH
> > Venkatesh
> >
> > "bigcountry" <bigcountryusa@hotmail.com(donotspam)> wrote in message
> > news:B45A8FFA-4312-4EFF-BEC0-EFAC09FBEBA5@microsoft.com...
> >> I had windows xp preloaded in my compaq computer. I want to view chinese
> >> characters now. I went into regional and language in the control panel.
> >> It
> >> asks me to put my windows cd rom in so it can read it.. well the windows
> > cd's
> >> I have are the quickrestore cd's from compaq. when it searched them it
> > said
> >> files not found. Am I looking in the wrong spot.. or am i skrewed. when I
> > try
> >> to view chinese language now all it shows me are little bitty boxes where
> > the
> >> characters should be.
> >> --
> >> bigcountry
> >
> >
>
>
>
Anonymous
January 10, 2005 8:50:39 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Dan,

Absolutely no idea, I know little of WinME. You might try asking that
question in one of the many WinME groups.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Nongchai" <Nongchai@discussions.microsoft.com> wrote in message
news:53FB92A3-B53F-4A6E-91B1-B0FE05A33EBB@microsoft.com...
>I found the file as well. Although this may be looked down upon, can ME be
> setup the same way, to display foreign character sets? Specificly, I am
> trying to setup Thai support. Thanks, Dan
>
> "Rick "Nutcase" Rogers" wrote:
>
>> To add:
>>
>> If you cannot see the I386 folder on the system, it may be because you
>> are
>> set to hide system folders. Go to the Control Panel/Folder Options, and
>> on
>> the View tab, set the options so you can see hidden and system files.
>> Specifically:
>>
>> Enable (check) "Display the contents of system folders"
>> Enable (check) "Show hidden files and folders"
>> Disable (uncheck): "Hide protected operating system files (recommended)"
>>
>> I also recommend that you disable (uncheck) "hide extensions for known
>> file
>> types". Now you should be able to easily locate the I386 folder in
>> Windows
>> Explorer.
>>
>> In order for the system to automatically expand the files from this
>> location, you need to change the sourcepath entry under this key in the
>> system registry to the parent folder housing the I386 folder, or you will
>> continually be prompted to insert the CD. Click start/run, type regedit
>> and
>> click ok. Expand the plus (+) signs to reach this key and click on it:
>>
>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
>>
>> Double-click the sourcepath string in the right pane and change it as
>> follows: If the folder is at C:\Windows\I386, then enter just C:\Windows.
>> If
>> it rests on the root, C:\I386, enter only C:\. Close the registry editor
>> once changed, you should not need to reboot for this to take effect.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "Venkatesh [MS India Community Star]"
>> <SAYNO2SPAM.venkatesh00@hotmail.com>
>> wrote in message news:enibWxg9EHA.1188@tk2msftngp13.phx.gbl...
>> > Hi there,
>> >
>> > Compaq ships OEM version of Windows XP and for the same reason Windows
>> > XP
>> > is
>> > not shipped in a separate CD. However, Windows XP setup files are
>> > located
>> > in
>> > the hard drive, check in either of the below locations:
>> >
>> > C:\i386 or C:\Windows\i386
>> >
>> > Also, see here:
>> > http://newton.uor.edu/Departments&Programs/AsianStudies...
>> > nguageinstallation_XP.html
>> >
>> >
>> > HTH
>> > Venkatesh
>> >
>> > "bigcountry" <bigcountryusa@hotmail.com(donotspam)> wrote in message
>> > news:B45A8FFA-4312-4EFF-BEC0-EFAC09FBEBA5@microsoft.com...
>> >> I had windows xp preloaded in my compaq computer. I want to view
>> >> chinese
>> >> characters now. I went into regional and language in the control
>> >> panel.
>> >> It
>> >> asks me to put my windows cd rom in so it can read it.. well the
>> >> windows
>> > cd's
>> >> I have are the quickrestore cd's from compaq. when it searched them it
>> > said
>> >> files not found. Am I looking in the wrong spot.. or am i skrewed.
>> >> when I
>> > try
>> >> to view chinese language now all it shows me are little bitty boxes
>> >> where
>> > the
>> >> characters should be.
>> >> --
>> >> bigcountry
>> >
>> >
>>
>>
>>
!