Ram

I have an intel 965 board and CRUCIAL TY2KIT12864AA663 ram.
The timings are 3 3 3 12, but my MB gives it more like 5 5 5 14 timing or something like that.
I manually set it to what it's supposed to be then the computer wouldnt turn on even after removing the cmos battery
So i took out the diag jumper and was able to fix it, but why is it that I cannot run at the correct timings?
4 answers Last reply
More about tomshardware
  1. Just so you know, you're not the only with this type of problem, I think its pretty common from what I've read.

    I have a Gigabyte P965 DS3 with Corsair TwinX CM2X1024-6400CD memory that should have timings of 4-4-4-12...however, on this motherboard with the latest bios (F7) I have to settle for 5-5-5-12...not the kind of performance I paid for. I think the 965 chipsets are still youngish and its going to take some bios revisions before we see better memory performance.
  2. I think you need to supply more voltage, 2.1V - 2.2V should do the trick.
    If you leave the voltage at 1.8, I doubt you can get below Cas4 and even then...
  3. Thanks Labbbby, I tried that all the way up to 2.2volts and all I got back, consistently, was the experience of clearing the CMOS, via jumper, to get the PC to boot. I even tried increasing the voltage to the processor...no change. I really do think the mobo just isn't ready with the current bios.

    ...or that Corsair Dominator ram is really cheesy ram just dressed nicely. 8O
  4. Which revision of the dominator you got?

    If it is the first revision you got, then it has D9 chips and gigabyte has/had quite a few issues with these chips.

    I suggest you go read on gigabyte's forum and also Corsair (if they have some forums).

    Sometimes it is a simple tweak in like drive strength or other obscure setting can make it work!

    Good luck!

    For the OP I think it's simply adding voltage
Ask a new question

Read More

Memory RAM