XP Firewall

Archived from groups: microsoft.public.windowsxp.basics (More info?)

At first I heard there was a conflict between Norton
Anti-Virus and XP Firewall, so I didn't use Firewall
for a while. Now for a month I've had both on, and I
see no interference. But just now I tried to turn
Firewall Off and haven't found a way to do so.
Start>>Control Panel>>Security Center shows it to
me, but changing the "On" button to "Off" and exiting
doesn't change it. Even rebooting doesn't.
What am I doing wrong?

Bill Lurie
18 answers Last reply
More about firewall
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "William B. Lurie" wrote:

    > At first I heard there was a conflict between Norton
    > Anti-Virus and XP Firewall, so I didn't use Firewall
    > for a while. Now for a month I've had both on, and I
    > see no interference. But just now I tried to turn
    > Firewall Off and haven't found a way to do so.
    > Start>>Control Panel>>Security Center shows it to
    > me, but changing the "On" button to "Off" and exiting
    > doesn't change it. Even rebooting doesn't.
    > What am I doing wrong?
    >
    > Bill Lurie
    >
    There is no conflict between Norton AV and the Windows Firewall. There is
    conflict between the Norton Firewall and the Windows Firewall. You just can't
    have both turned on. I would recommend that you don't turn it off.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Not true. While the redundancy might seem excessive, I run NIS '02 and XP's
    firewall on 2 desktop systems and NIS '03 and the XP firewall on a laptop
    without issue. On two other systems I've built for family members, the XP
    firewall runs along side Sygates personal firewall. It can be done.
    If one must be to shutdown, closing the XP firewall is the one I'd select.

    Curt.

    <ChuckDavis@discussions.microsoft.com> wrote in message
    news:29AA58BA-ADA6-4607-B938-0E6D6CD09C83@microsoft.com...
    >
    >
    > "William B. Lurie" wrote:
    >
    >> At first I heard there was a conflict between Norton
    >> Anti-Virus and XP Firewall, so I didn't use Firewall
    >> for a while. Now for a month I've had both on, and I
    >> see no interference. But just now I tried to turn
    >> Firewall Off and haven't found a way to do so.
    >> Start>>Control Panel>>Security Center shows it to
    >> me, but changing the "On" button to "Off" and exiting
    >> doesn't change it. Even rebooting doesn't.
    >> What am I doing wrong?
    >>
    >> Bill Lurie
    >>
    > There is no conflict between Norton AV and the Windows Firewall. There is
    > conflict between the Norton Firewall and the Windows Firewall. You just
    > can't
    > have both turned on. I would recommend that you don't turn it off.
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Chuck Davis wrote:
    >
    > "William B. Lurie" wrote:
    >
    >
    >>At first I heard there was a conflict between Norton
    >>Anti-Virus and XP Firewall, so I didn't use Firewall
    >>for a while. Now for a month I've had both on, and I
    >>see no interference. But just now I tried to turn
    >>Firewall Off and haven't found a way to do so.
    >>Start>>Control Panel>>Security Center shows it to
    >>me, but changing the "On" button to "Off" and exiting
    >>doesn't change it. Even rebooting doesn't.
    >>What am I doing wrong?
    >>
    >> Bill Lurie
    >>
    >
    > There is no conflict between Norton AV and the Windows Firewall. There is
    > conflict between the Norton Firewall and the Windows Firewall. You just can't
    > have both turned on. I would recommend that you don't turn it off.

    Thanks, Chuck......the reason I want to turn it off (temporarily) is
    that I went to run my HotFax program, and its dial-out seems to be
    blocked. I want to find out why a program that ran fine for years
    now suddenly doesn't.......so I want to turn off newly installed
    software to find out why. So again....what do I have to do to
    turn off XP Firewall, when Security Center fails to do it?

    --
    William B. Lurie
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Fine, Curt. Maybe there's a conflict and maybe there
    isn't. But my question is still:
    How do I turn Windows Firewall off, when Security Center won't
    di it?

    Curt wrote:
    > Not true. While the redundancy might seem excessive, I run NIS '02 and XP's
    > firewall on 2 desktop systems and NIS '03 and the XP firewall on a laptop
    > without issue. On two other systems I've built for family members, the XP
    > firewall runs along side Sygates personal firewall. It can be done.
    > If one must be to shutdown, closing the XP firewall is the one I'd select.
    >
    > Curt.
    >
    > <ChuckDavis@discussions.microsoft.com> wrote in message
    > news:29AA58BA-ADA6-4607-B938-0E6D6CD09C83@microsoft.com...
    >
    >>
    >>"William B. Lurie" wrote:
    >>
    >>
    >>>At first I heard there was a conflict between Norton
    >>>Anti-Virus and XP Firewall, so I didn't use Firewall
    >>>for a while. Now for a month I've had both on, and I
    >>>see no interference. But just now I tried to turn
    >>>Firewall Off and haven't found a way to do so.
    >>>Start>>Control Panel>>Security Center shows it to
    >>>me, but changing the "On" button to "Off" and exiting
    >>>doesn't change it. Even rebooting doesn't.
    >>>What am I doing wrong?
    >>>
    >>>Bill Lurie
    >>>
    >>
    >>There is no conflict between Norton AV and the Windows Firewall. There is
    >>conflict between the Norton Firewall and the Windows Firewall. You just
    >>can't
    >>have both turned on. I would recommend that you don't turn it off.
    >
    >
    >
    >


    --
    William B. Lurie
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Have a look here -

    http://thepcyoubuy.com/XPFirewall.htm

    "William B. Lurie" wrote:

    > At first I heard there was a conflict between Norton
    > Anti-Virus and XP Firewall, so I didn't use Firewall
    > for a while. Now for a month I've had both on, and I
    > see no interference. But just now I tried to turn
    > Firewall Off and haven't found a way to do so.
    > Start>>Control Panel>>Security Center shows it to
    > me, but changing the "On" button to "Off" and exiting
    > doesn't change it. Even rebooting doesn't.
    > What am I doing wrong?
    >
    > Bill Lurie
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Marcus wrote:
    > Have a look here -
    >
    > http://thepcyoubuy.com/XPFirewall.htm
    >
    > "William B. Lurie" wrote:
    >
    >
    >>At first I heard there was a conflict between Norton
    >>Anti-Virus and XP Firewall, so I didn't use Firewall
    >>for a while. Now for a month I've had both on, and I
    >>see no interference. But just now I tried to turn
    >>Firewall Off and haven't found a way to do so.
    >>Start>>Control Panel>>Security Center shows it to
    >>me, but changing the "On" button to "Off" and exiting
    >>doesn't change it. Even rebooting doesn't.
    >>What am I doing wrong?
    >>
    >> Bill Lurie
    >>
    Marcus, that link and instructions, while well-intentioned,
    only lead me to the Security Center by a different route.
    The problem is that the radio buttons for setting Firewall
    On or Off show OFF but up above in clear letters it says the
    Firewall is ON. Reboot leaves this paradox in place. Right there
    in the Security Center, it says the Firewall is On and also Off.

    --
    William B. Lurie
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "William B. Lurie" wrote:

    > Marcus wrote:
    > > Have a look here -
    > >
    > > http://thepcyoubuy.com/XPFirewall.htm
    > >
    > > "William B. Lurie" wrote:
    > >
    > >
    > >>At first I heard there was a conflict between Norton
    > >>Anti-Virus and XP Firewall, so I didn't use Firewall
    > >>for a while. Now for a month I've had both on, and I
    > >>see no interference. But just now I tried to turn
    > >>Firewall Off and haven't found a way to do so.
    > >>Start>>Control Panel>>Security Center shows it to
    > >>me, but changing the "On" button to "Off" and exiting
    > >>doesn't change it. Even rebooting doesn't.
    > >>What am I doing wrong?
    > >>
    > >> Bill Lurie
    > >>
    > Marcus, that link and instructions, while well-intentioned,
    > only lead me to the Security Center by a different route.
    > The problem is that the radio buttons for setting Firewall
    > On or Off show OFF but up above in clear letters it says the
    > Firewall is ON. Reboot leaves this paradox in place. Right there
    > in the Security Center, it says the Firewall is On and also Off.
    >
    > --
    > William B. Lurie
    >

    You say the radio buttons indicate the Windows Firewall is off, but Security
    centre indicates Firewall On. You haven't said *which* firewall is indicated
    as being on. My Windows firewall is set at Off but SC indicates Firewall On,
    it's not until I click the double arrow next to "On" that I see that it's
    Zone Alarm that's on.
    A simple explanation I know but we assume you've already checked that?
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Sorry William, thought that was what you wanted.

    I have switched off XP's Firewall on my home PC as I am using another, I
    will check it tonight and work out how I did it and re-post (currently at
    work).

    "William B. Lurie" wrote:

    > Marcus wrote:
    > > Have a look here -
    > >
    > > http://thepcyoubuy.com/XPFirewall.htm
    > >
    > > "William B. Lurie" wrote:
    > >
    > >
    > >>At first I heard there was a conflict between Norton
    > >>Anti-Virus and XP Firewall, so I didn't use Firewall
    > >>for a while. Now for a month I've had both on, and I
    > >>see no interference. But just now I tried to turn
    > >>Firewall Off and haven't found a way to do so.
    > >>Start>>Control Panel>>Security Center shows it to
    > >>me, but changing the "On" button to "Off" and exiting
    > >>doesn't change it. Even rebooting doesn't.
    > >>What am I doing wrong?
    > >>
    > >> Bill Lurie
    > >>
    > Marcus, that link and instructions, while well-intentioned,
    > only lead me to the Security Center by a different route.
    > The problem is that the radio buttons for setting Firewall
    > On or Off show OFF but up above in clear letters it says the
    > Firewall is ON. Reboot leaves this paradox in place. Right there
    > in the Security Center, it says the Firewall is On and also Off.
    >
    > --
    > William B. Lurie
    >
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    coliboy wrote:
    >
    > "William B. Lurie" wrote:
    >
    >
    >>Marcus wrote:
    >>
    >>>Have a look here -
    >>>
    >>>http://thepcyoubuy.com/XPFirewall.htm
    >>>
    >>>"William B. Lurie" wrote:
    >>>
    >>>
    >>>
    >>>>At first I heard there was a conflict between Norton
    >>>>Anti-Virus and XP Firewall, so I didn't use Firewall
    >>>>for a while. Now for a month I've had both on, and I
    >>>>see no interference. But just now I tried to turn
    >>>>Firewall Off and haven't found a way to do so.
    >>>>Start>>Control Panel>>Security Center shows it to
    >>>>me, but changing the "On" button to "Off" and exiting
    >>>>doesn't change it. Even rebooting doesn't.
    >>>>What am I doing wrong?
    >>>>
    >>>> Bill Lurie
    >>>>
    >>
    >>Marcus, that link and instructions, while well-intentioned,
    >>only lead me to the Security Center by a different route.
    >>The problem is that the radio buttons for setting Firewall
    >>On or Off show OFF but up above in clear letters it says the
    >>Firewall is ON. Reboot leaves this paradox in place. Right there
    >>in the Security Center, it says the Firewall is On and also Off.
    >>
    >>--
    >> William B. Lurie
    >>
    >
    >
    > You say the radio buttons indicate the Windows Firewall is off, but Security
    > centre indicates Firewall On. You haven't said *which* firewall is indicated
    > as being on. My Windows firewall is set at Off but SC indicates Firewall On,
    > it's not until I click the double arrow next to "On" that I see that it's
    > Zone Alarm that's on.
    > A simple explanation I know but we assume you've already checked that?

    Coliboy, the English language just isn't specific enough.
    I go Start>>Control Panel>>Security Center.
    There are 3 areas there, and let's talk about the top one,
    labeled "Firewall". Right there it says "ON". I have to believe that
    is telling me that the Firewall is ON...the Windows Firewall,
    since I have no other.

    Scrolling down, I am invited to Manage Security Settings. There are
    three choices, and I select Windows Firewall. A panel opens, and
    there I see several shields of different colors at the left, vertically.

    The top one is Red, has an X in it, and is marked "Not Protected"
    The next one is green, has a check in it, and to its right is a radio
    button, a circle which is empty, and it is marked ON (recommended).
    Below that there is a shield which is Red, has an X in it, and to its
    right is a radio button, a circle with a dot in it, and to its right
    it says "OFF (not recommended)".

    There is nothing in my bottom toolbar telling me anything about
    Firewall.

    So there is my confusion. The first screen is unequivocal, it says
    Firewall ON.

    Later screens say it is OFF. In the past, when I turned it OFF, the
    first screen told me it was OFF and a little shield in my toolbar
    also told me so.

    Sorry to be so long-winded, but my shorter descriptions, while
    accurate, elicited responses which did not indicate that I was
    specific enough.


    --
    William B. Lurie
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Bill,
    you wrote:

    "Right there it says "ON". I have to believe that
    > is telling me that the Firewall is ON...the Windows Firewall,
    > since I have no other."

    Have you checked out what you believe it's telling you by clicking on the
    double arrows? The only bit of information missing from your last post was
    whether you had done this or not.


    Colin.




    "William B. Lurie" wrote:

    > coliboy wrote:
    > >
    > > "William B. Lurie" wrote:
    > >
    > >
    > >>Marcus wrote:
    > >>
    > >>>Have a look here -
    > >>>
    > >>>http://thepcyoubuy.com/XPFirewall.htm
    > >>>
    > >>>"William B. Lurie" wrote:
    > >>>
    > >>>
    > >>>
    > >>>>At first I heard there was a conflict between Norton
    > >>>>Anti-Virus and XP Firewall, so I didn't use Firewall
    > >>>>for a while. Now for a month I've had both on, and I
    > >>>>see no interference. But just now I tried to turn
    > >>>>Firewall Off and haven't found a way to do so.
    > >>>>Start>>Control Panel>>Security Center shows it to
    > >>>>me, but changing the "On" button to "Off" and exiting
    > >>>>doesn't change it. Even rebooting doesn't.
    > >>>>What am I doing wrong?
    > >>>>
    > >>>> Bill Lurie
    > >>>>
    > >>
    > >>Marcus, that link and instructions, while well-intentioned,
    > >>only lead me to the Security Center by a different route.
    > >>The problem is that the radio buttons for setting Firewall
    > >>On or Off show OFF but up above in clear letters it says the
    > >>Firewall is ON. Reboot leaves this paradox in place. Right there
    > >>in the Security Center, it says the Firewall is On and also Off.
    > >>
    > >>--
    > >> William B. Lurie
    > >>
    > >
    > >
    > > You say the radio buttons indicate the Windows Firewall is off, but Security
    > > centre indicates Firewall On. You haven't said *which* firewall is indicated
    > > as being on. My Windows firewall is set at Off but SC indicates Firewall On,
    > > it's not until I click the double arrow next to "On" that I see that it's
    > > Zone Alarm that's on.
    > > A simple explanation I know but we assume you've already checked that?
    >
    > Coliboy, the English language just isn't specific enough.
    > I go Start>>Control Panel>>Security Center.
    > There are 3 areas there, and let's talk about the top one,
    > labeled "Firewall". Right there it says "ON". I have to believe that
    > is telling me that the Firewall is ON...the Windows Firewall,
    > since I have no other.
    >
    > Scrolling down, I am invited to Manage Security Settings. There are
    > three choices, and I select Windows Firewall. A panel opens, and
    > there I see several shields of different colors at the left, vertically.
    >
    > The top one is Red, has an X in it, and is marked "Not Protected"
    > The next one is green, has a check in it, and to its right is a radio
    > button, a circle which is empty, and it is marked ON (recommended).
    > Below that there is a shield which is Red, has an X in it, and to its
    > right is a radio button, a circle with a dot in it, and to its right
    > it says "OFF (not recommended)".
    >
    > There is nothing in my bottom toolbar telling me anything about
    > Firewall.
    >
    > So there is my confusion. The first screen is unequivocal, it says
    > Firewall ON.
    >
    > Later screens say it is OFF. In the past, when I turned it OFF, the
    > first screen told me it was OFF and a little shield in my toolbar
    > also told me so.
    >
    > Sorry to be so long-winded, but my shorter descriptions, while
    > accurate, elicited responses which did not indicate that I was
    > specific enough.
    >
    >
    >
    > --
    > William B. Lurie
    >
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    coliboy wrote:
    > Bill,
    > you wrote:
    >
    > "Right there it says "ON". I have to believe that
    >
    >>is telling me that the Firewall is ON...the Windows Firewall,
    >>since I have no other."
    >
    >
    > Have you checked out what you believe it's telling you by clicking on the
    > double arrows? The only bit of information missing from your last post was
    > whether you had done this or not.
    >
    >
    >
    > Colin.
    >
    Colin, I went there again just now, after reading your suggestion. The
    double arrows
    top right open a small drop-down telling me something informative about
    Norton Internet Worm protection. It still days, right there, Firewall is
    ON, but when I scroll down to select Firewall, that opens up to show me
    that the dot is in the Firewall OFF radio button. As reported before.

    >
    >
    > "William B. Lurie" wrote:
    >
    >
    >>coliboy wrote:
    >>
    >>>"William B. Lurie" wrote:
    >>>
    >>>
    >>>
    >>>>Marcus wrote:
    >>>>
    >>>>
    >>>>>Have a look here -
    >>>>>
    >>>>>http://thepcyoubuy.com/XPFirewall.htm
    >>>>>
    >>>>>"William B. Lurie" wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>>At first I heard there was a conflict between Norton
    >>>>>>Anti-Virus and XP Firewall, so I didn't use Firewall
    >>>>>>for a while. Now for a month I've had both on, and I
    >>>>>>see no interference. But just now I tried to turn
    >>>>>>Firewall Off and haven't found a way to do so.
    >>>>>>Start>>Control Panel>>Security Center shows it to
    >>>>>>me, but changing the "On" button to "Off" and exiting
    >>>>>>doesn't change it. Even rebooting doesn't.
    >>>>>>What am I doing wrong?
    >>>>>>
    >>>>>> Bill Lurie
    >>>>>>
    >>>>
    >>>>Marcus, that link and instructions, while well-intentioned,
    >>>>only lead me to the Security Center by a different route.
    >>>>The problem is that the radio buttons for setting Firewall
    >>>>On or Off show OFF but up above in clear letters it says the
    >>>>Firewall is ON. Reboot leaves this paradox in place. Right there
    >>>>in the Security Center, it says the Firewall is On and also Off.
    >>>>
    >>>>--
    >>>> William B. Lurie
    >>>>
    >>>
    >>>
    >>>You say the radio buttons indicate the Windows Firewall is off, but Security
    >>>centre indicates Firewall On. You haven't said *which* firewall is indicated
    >>>as being on. My Windows firewall is set at Off but SC indicates Firewall On,
    >>>it's not until I click the double arrow next to "On" that I see that it's
    >>>Zone Alarm that's on.
    >>>A simple explanation I know but we assume you've already checked that?
    >>
    >>Coliboy, the English language just isn't specific enough.
    >>I go Start>>Control Panel>>Security Center.
    >>There are 3 areas there, and let's talk about the top one,
    >>labeled "Firewall". Right there it says "ON". I have to believe that
    >>is telling me that the Firewall is ON...the Windows Firewall,
    >>since I have no other.
    >>
    >>Scrolling down, I am invited to Manage Security Settings. There are
    >>three choices, and I select Windows Firewall. A panel opens, and
    >>there I see several shields of different colors at the left, vertically.
    >>
    >>The top one is Red, has an X in it, and is marked "Not Protected"
    >>The next one is green, has a check in it, and to its right is a radio
    >>button, a circle which is empty, and it is marked ON (recommended).
    >>Below that there is a shield which is Red, has an X in it, and to its
    >>right is a radio button, a circle with a dot in it, and to its right
    >>it says "OFF (not recommended)".
    >>
    >>There is nothing in my bottom toolbar telling me anything about
    >>Firewall.
    >>
    >>So there is my confusion. The first screen is unequivocal, it says
    >>Firewall ON.
    >>
    >>Later screens say it is OFF. In the past, when I turned it OFF, the
    >>first screen told me it was OFF and a little shield in my toolbar
    >>also told me so.
    >>
    >>Sorry to be so long-winded, but my shorter descriptions, while
    >>accurate, elicited responses which did not indicate that I was
    >>specific enough.
    >>
    >>
    >>
    >>--
    >> William B. Lurie
    >>
  12. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Bill,
    It seems, from a bit of googling, that Norton's Internet Worm Protection is
    acting as a Firewall of sorts. I found a forum on which the members were
    discussing "Windows Firewall v. Norton Internet Worm Protection - which is
    best?" So it looks like that may be your culprit! Seems it's part of NSW 2005
    which I believe, from previous posts you may have.
    Bet if you disable it your problem will be gone!

    BTW, I googled on "Nortonâ„¢ Internet Worm Protection" if you're interested.

    Good Luck

    Colin.

    "William B. Lurie" wrote:

    > coliboy wrote:
    > > Bill,
    > > you wrote:
    > >
    > > "Right there it says "ON". I have to believe that
    > >
    > >>is telling me that the Firewall is ON...the Windows Firewall,
    > >>since I have no other."
    > >
    > >
    > > Have you checked out what you believe it's telling you by clicking on the
    > > double arrows? The only bit of information missing from your last post was
    > > whether you had done this or not.
    > >
    > >
    > >
    > > Colin.
    > >
    > Colin, I went there again just now, after reading your suggestion. The
    > double arrows
    > top right open a small drop-down telling me something informative about
    > Norton Internet Worm protection. It still days, right there, Firewall is
    > ON, but when I scroll down to select Firewall, that opens up to show me
    > that the dot is in the Firewall OFF radio button. As reported before.
    >
    > >
    > >
    > > "William B. Lurie" wrote:
    > >
    > >
    > >>coliboy wrote:
    > >>
    > >>>"William B. Lurie" wrote:
    > >>>
    > >>>
    > >>>
    > >>>>Marcus wrote:
    > >>>>
    > >>>>
    > >>>>>Have a look here -
    > >>>>>
    > >>>>>http://thepcyoubuy.com/XPFirewall.htm
    > >>>>>
    > >>>>>"William B. Lurie" wrote:
    > >>>>>
    > >>>>>
    > >>>>>
    > >>>>>
    > >>>>>>At first I heard there was a conflict between Norton
    > >>>>>>Anti-Virus and XP Firewall, so I didn't use Firewall
    > >>>>>>for a while. Now for a month I've had both on, and I
    > >>>>>>see no interference. But just now I tried to turn
    > >>>>>>Firewall Off and haven't found a way to do so.
    > >>>>>>Start>>Control Panel>>Security Center shows it to
    > >>>>>>me, but changing the "On" button to "Off" and exiting
    > >>>>>>doesn't change it. Even rebooting doesn't.
    > >>>>>>What am I doing wrong?
    > >>>>>>
    > >>>>>> Bill Lurie
    > >>>>>>
    > >>>>
    > >>>>Marcus, that link and instructions, while well-intentioned,
    > >>>>only lead me to the Security Center by a different route.
    > >>>>The problem is that the radio buttons for setting Firewall
    > >>>>On or Off show OFF but up above in clear letters it says the
    > >>>>Firewall is ON. Reboot leaves this paradox in place. Right there
    > >>>>in the Security Center, it says the Firewall is On and also Off.
    > >>>>
    > >>>>--
    > >>>> William B. Lurie
    > >>>>
    > >>>
    > >>>
    > >>>You say the radio buttons indicate the Windows Firewall is off, but Security
    > >>>centre indicates Firewall On. You haven't said *which* firewall is indicated
    > >>>as being on. My Windows firewall is set at Off but SC indicates Firewall On,
    > >>>it's not until I click the double arrow next to "On" that I see that it's
    > >>>Zone Alarm that's on.
    > >>>A simple explanation I know but we assume you've already checked that?
    > >>
    > >>Coliboy, the English language just isn't specific enough.
    > >>I go Start>>Control Panel>>Security Center.
    > >>There are 3 areas there, and let's talk about the top one,
    > >>labeled "Firewall". Right there it says "ON". I have to believe that
    > >>is telling me that the Firewall is ON...the Windows Firewall,
    > >>since I have no other.
    > >>
    > >>Scrolling down, I am invited to Manage Security Settings. There are
    > >>three choices, and I select Windows Firewall. A panel opens, and
    > >>there I see several shields of different colors at the left, vertically.
    > >>
    > >>The top one is Red, has an X in it, and is marked "Not Protected"
    > >>The next one is green, has a check in it, and to its right is a radio
    > >>button, a circle which is empty, and it is marked ON (recommended).
    > >>Below that there is a shield which is Red, has an X in it, and to its
    > >>right is a radio button, a circle with a dot in it, and to its right
    > >>it says "OFF (not recommended)".
    > >>
    > >>There is nothing in my bottom toolbar telling me anything about
    > >>Firewall.
    > >>
    > >>So there is my confusion. The first screen is unequivocal, it says
    > >>Firewall ON.
    > >>
    > >>Later screens say it is OFF. In the past, when I turned it OFF, the
    > >>first screen told me it was OFF and a little shield in my toolbar
    > >>also told me so.
    > >>
    > >>Sorry to be so long-winded, but my shorter descriptions, while
    > >>accurate, elicited responses which did not indicate that I was
    > >>specific enough.
    > >>
    > >>
    > >>
    > >>--
    > >> William B. Lurie
    > >>
    >
  13. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    coliboy wrote:
    Hmmmmm....I'll try to disable NIW and see if anything
    changes. Thanks, Colin.


    > Bill,
    > It seems, from a bit of googling, that Norton's Internet Worm Protection is
    > acting as a Firewall of sorts. I found a forum on which the members were
    > discussing "Windows Firewall v. Norton Internet Worm Protection - which is
    > best?" So it looks like that may be your culprit! Seems it's part of NSW 2005
    > which I believe, from previous posts you may have.
    > Bet if you disable it your problem will be gone!
    >
    > BTW, I googled on "Nortonâ„¢ Internet Worm Protection" if you're interested.
    >
    > Good Luck
    >
    > Colin.
    >
    > "William B. Lurie" wrote:
    >
    >
    >>coliboy wrote:
    >>
    >>>Bill,
    >>>you wrote:
    >>>
    >>>"Right there it says "ON". I have to believe that
    >>>
    >>>
    >>>>is telling me that the Firewall is ON...the Windows Firewall,
    >>>>since I have no other."
    >>>
    >>>
    >>>Have you checked out what you believe it's telling you by clicking on the
    >>>double arrows? The only bit of information missing from your last post was
    >>>whether you had done this or not.
    >>>
    >>>
    >>>
    >>>Colin.
    >>>
    >>
    >> Colin, I went there again just now, after reading your suggestion. The
    >>double arrows
    >>top right open a small drop-down telling me something informative about
    >>Norton Internet Worm protection. It still days, right there, Firewall is
    >>ON, but when I scroll down to select Firewall, that opens up to show me
    >>that the dot is in the Firewall OFF radio button. As reported before.
    >>
    >>
    >>>
    >>>
    >>>"William B. Lurie" wrote:
    >>>
    >>>
    >>>
    >>>>coliboy wrote:
    >>>>
    >>>>
    >>>>>"William B. Lurie" wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>>Marcus wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>Have a look here -
    >>>>>>>
    >>>>>>>http://thepcyoubuy.com/XPFirewall.htm
    >>>>>>>
    >>>>>>>"William B. Lurie" wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>At first I heard there was a conflict between Norton
    >>>>>>>>Anti-Virus and XP Firewall, so I didn't use Firewall
    >>>>>>>>for a while. Now for a month I've had both on, and I
    >>>>>>>>see no interference. But just now I tried to turn
    >>>>>>>>Firewall Off and haven't found a way to do so.
    >>>>>>>>Start>>Control Panel>>Security Center shows it to
    >>>>>>>>me, but changing the "On" button to "Off" and exiting
    >>>>>>>>doesn't change it. Even rebooting doesn't.
    >>>>>>>>What am I doing wrong?
    >>>>>>>>
    >>>>>>>> Bill Lurie
    >>>>>>>>
    >>>>>>
    >>>>>>Marcus, that link and instructions, while well-intentioned,
    >>>>>>only lead me to the Security Center by a different route.
    >>>>>>The problem is that the radio buttons for setting Firewall
    >>>>>>On or Off show OFF but up above in clear letters it says the
    >>>>>>Firewall is ON. Reboot leaves this paradox in place. Right there
    >>>>>>in the Security Center, it says the Firewall is On and also Off.
    >>>>>>
    >>>>>>--
    >>>>>> William B. Lurie
    >>>>>>
    >>>>>
    >>>>>
    >>>>>You say the radio buttons indicate the Windows Firewall is off, but Security
    >>>>>centre indicates Firewall On. You haven't said *which* firewall is indicated
    >>>>>as being on. My Windows firewall is set at Off but SC indicates Firewall On,
    >>>>>it's not until I click the double arrow next to "On" that I see that it's
    >>>>>Zone Alarm that's on.
    >>>>>A simple explanation I know but we assume you've already checked that?
    >>>>
    >>>>Coliboy, the English language just isn't specific enough.
    >>>>I go Start>>Control Panel>>Security Center.
    >>>>There are 3 areas there, and let's talk about the top one,
    >>>>labeled "Firewall". Right there it says "ON". I have to believe that
    >>>>is telling me that the Firewall is ON...the Windows Firewall,
    >>>>since I have no other.
    >>>>
    >>>>Scrolling down, I am invited to Manage Security Settings. There are
    >>>>three choices, and I select Windows Firewall. A panel opens, and
    >>>>there I see several shields of different colors at the left, vertically.
    >>>>
    >>>>The top one is Red, has an X in it, and is marked "Not Protected"
    >>>>The next one is green, has a check in it, and to its right is a radio
    >>>>button, a circle which is empty, and it is marked ON (recommended).
    >>>>Below that there is a shield which is Red, has an X in it, and to its
    >>>>right is a radio button, a circle with a dot in it, and to its right
    >>>>it says "OFF (not recommended)".
    >>>>
    >>>>There is nothing in my bottom toolbar telling me anything about
    >>>>Firewall.
    >>>>
    >>>>So there is my confusion. The first screen is unequivocal, it says
    >>>>Firewall ON.
    >>>>
    >>>>Later screens say it is OFF. In the past, when I turned it OFF, the
    >>>>first screen told me it was OFF and a little shield in my toolbar
    >>>>also told me so.
    >>>>
    >>>>Sorry to be so long-winded, but my shorter descriptions, while
    >>>>accurate, elicited responses which did not indicate that I was
    >>>>specific enough.
    >>>>
    >>>>
    >>>>
    >>>>--
    >>>> William B. Lurie
    >>>>
    >>


    --
    William B. Lurie
  14. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Well, Colin, I disabled Norton Internet Worm Protection
    and got to a stable situation, even right after rebooting,
    where clicking two placed in Control Panel (Security
    Center and Windows Firewall) reported conflicting messages
    about whether Firewall was On or Off.
    Somehow, by telling it to turn Off at every opportunity,
    I got to where it shows Off in both places. Interestingly,
    in the past I've seen it warn me in the tray, with a
    balloon, that Firewall was Off, but it doesn't do that any
    more. Maybe my experiences will prompt one of the experts
    to investigate whether I've stumbled on a Windows bug.

    I may turn one or the other On again (Anti-Worm and
    XP Firewall) but I have other fish to fry.
    Thanks for the help. //WBL//

    William B. Lurie wrote:
    > coliboy wrote:
    > Hmmmmm....I'll try to disable NIW and see if anything
    > changes. Thanks, Colin.
    >
    >
    >> Bill,
    >> It seems, from a bit of googling, that Norton's Internet Worm
    >> Protection is acting as a Firewall of sorts. I found a forum on which
    >> the members were discussing "Windows Firewall v. Norton Internet Worm
    >> Protection - which is best?" So it looks like that may be your
    >> culprit! Seems it's part of NSW 2005 which I believe, from previous
    >> posts you may have. Bet if you disable it your problem will be gone!
    >>
    >> BTW, I googled on "Nortonâ„¢ Internet Worm Protection" if you're
    >> interested.
    >>
    >> Good Luck
    >>
    >> Colin.
    >>
    >> "William B. Lurie" wrote:
    >>
    >>
    >>> coliboy wrote:
    >>>
    >>>> Bill,
    >>>> you wrote:
    >>>>
    >>>> "Right there it says "ON". I have to believe that
    >>>>
    >>>>
    >>>>> is telling me that the Firewall is ON...the Windows Firewall,
    >>>>> since I have no other."
    >>>>
    >>>>
    >>>>
    >>>> Have you checked out what you believe it's telling you by clicking
    >>>> on the double arrows? The only bit of information missing from your
    >>>> last post was whether you had done this or not.
    >>>>
    >>>>
    >>>>
    >>>> Colin.
    >>>>
    >>>
    >>> Colin, I went there again just now, after reading your suggestion.
    >>> The double arrows
    >>> top right open a small drop-down telling me something informative
    >>> about Norton Internet Worm protection. It still days, right there,
    >>> Firewall is ON, but when I scroll down to select Firewall, that opens
    >>> up to show me that the dot is in the Firewall OFF radio button. As
    >>> reported before.
    >>>
    >>>
    >>>>
    >>>>
    >>>> "William B. Lurie" wrote:
    >>>>
    >>>>
    >>>>
    >>>>> coliboy wrote:
    >>>>>
    >>>>>
    >>>>>> "William B. Lurie" wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>> Marcus wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>> Have a look here -
    >>>>>>>>
    >>>>>>>> http://thepcyoubuy.com/XPFirewall.htm
    >>>>>>>>
    >>>>>>>> "William B. Lurie" wrote:
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>> At first I heard there was a conflict between Norton
    >>>>>>>>> Anti-Virus and XP Firewall, so I didn't use Firewall
    >>>>>>>>> for a while. Now for a month I've had both on, and I
    >>>>>>>>> see no interference. But just now I tried to turn
    >>>>>>>>> Firewall Off and haven't found a way to do so.
    >>>>>>>>> Start>>Control Panel>>Security Center shows it to
    >>>>>>>>> me, but changing the "On" button to "Off" and exiting
    >>>>>>>>> doesn't change it. Even rebooting doesn't.
    >>>>>>>>> What am I doing wrong?
    >>>>>>>>>
    >>>>>>>>> Bill Lurie
    >>>>>>>>>
    >>>>>>>
    >>>>>>> Marcus, that link and instructions, while well-intentioned,
    >>>>>>> only lead me to the Security Center by a different route.
    >>>>>>> The problem is that the radio buttons for setting Firewall
    >>>>>>> On or Off show OFF but up above in clear letters it says the
    >>>>>>> Firewall is ON. Reboot leaves this paradox in place. Right there
    >>>>>>> in the Security Center, it says the Firewall is On and also Off.
    >>>>>>>
    >>>>>>> --
    >>>>>>> William B. Lurie
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>> You say the radio buttons indicate the Windows Firewall is off,
    >>>>>> but Security centre indicates Firewall On. You haven't said
    >>>>>> *which* firewall is indicated as being on. My Windows firewall is
    >>>>>> set at Off but SC indicates Firewall On, it's not until I click
    >>>>>> the double arrow next to "On" that I see that it's Zone Alarm
    >>>>>> that's on. A simple explanation I know but we assume you've
    >>>>>> already checked that?
    >>>>>
    >>>>>
    >>>>> Coliboy, the English language just isn't specific enough.
    >>>>> I go Start>>Control Panel>>Security Center.
    >>>>> There are 3 areas there, and let's talk about the top one,
    >>>>> labeled "Firewall". Right there it says "ON". I have to believe that
    >>>>> is telling me that the Firewall is ON...the Windows Firewall,
    >>>>> since I have no other.
    >>>>>
    >>>>> Scrolling down, I am invited to Manage Security Settings. There are
    >>>>> three choices, and I select Windows Firewall. A panel opens, and
    >>>>> there I see several shields of different colors at the left,
    >>>>> vertically.
    >>>>>
    >>>>> The top one is Red, has an X in it, and is marked "Not Protected"
    >>>>> The next one is green, has a check in it, and to its right is a radio
    >>>>> button, a circle which is empty, and it is marked ON (recommended).
    >>>>> Below that there is a shield which is Red, has an X in it, and to its
    >>>>> right is a radio button, a circle with a dot in it, and to its right
    >>>>> it says "OFF (not recommended)".
    >>>>>
    >>>>> There is nothing in my bottom toolbar telling me anything about
    >>>>> Firewall.
    >>>>>
    >>>>> So there is my confusion. The first screen is unequivocal, it says
    >>>>> Firewall ON.
    >>>>>
    >>>>> Later screens say it is OFF. In the past, when I turned it OFF, the
    >>>>> first screen told me it was OFF and a little shield in my toolbar
    >>>>> also told me so.
    >>>>>
    >>>>> Sorry to be so long-winded, but my shorter descriptions, while
    >>>>> accurate, elicited responses which did not indicate that I was
    >>>>> specific enough.
    >>>>>
    >>>>>
    >>>>>
    >>>>> --
    >>>>> William B. Lurie
    >>>>>
    >>>
    >
    >


    --
    William B. Lurie
  15. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    a Bill,
    As a final note, regarding the systray shield warning (or lack of); Check
    how the Security centre notifies you. SC, Left side under Resources - "Change
    the way Security Centre Alerts me" and put a check in Firewall. That ought to
    bring back your systray notification.

    Colin.


    "William B. Lurie" wrote:

    > Well, Colin, I disabled Norton Internet Worm Protection
    > and got to a stable situation, even right after rebooting,
    > where clicking two placed in Control Panel (Security
    > Center and Windows Firewall) reported conflicting messages
    > about whether Firewall was On or Off.
    > Somehow, by telling it to turn Off at every opportunity,
    > I got to where it shows Off in both places. Interestingly,
    > in the past I've seen it warn me in the tray, with a
    > balloon, that Firewall was Off, but it doesn't do that any
    > more. Maybe my experiences will prompt one of the experts
    > to investigate whether I've stumbled on a Windows bug.
    >
    > I may turn one or the other On again (Anti-Worm and
    > XP Firewall) but I have other fish to fry.
    > Thanks for the help. //WBL//
    >
    > William B. Lurie wrote:
    > > coliboy wrote:
    > > Hmmmmm....I'll try to disable NIW and see if anything
    > > changes. Thanks, Colin.
    > >
    > >
    > >> Bill,
    > >> It seems, from a bit of googling, that Norton's Internet Worm
    > >> Protection is acting as a Firewall of sorts. I found a forum on which
    > >> the members were discussing "Windows Firewall v. Norton Internet Worm
    > >> Protection - which is best?" So it looks like that may be your
    > >> culprit! Seems it's part of NSW 2005 which I believe, from previous
    > >> posts you may have. Bet if you disable it your problem will be gone!
    > >>
    > >> BTW, I googled on "Nortonâ„¢ Internet Worm Protection" if you're
    > >> interested.
    > >>
    > >> Good Luck
    > >>
    > >> Colin.
    > >>
    > >> "William B. Lurie" wrote:
    > >>
    > >>
    > >>> coliboy wrote:
    > >>>
    > >>>> Bill,
    > >>>> you wrote:
    > >>>>
    > >>>> "Right there it says "ON". I have to believe that
    > >>>>
    > >>>>
    > >>>>> is telling me that the Firewall is ON...the Windows Firewall,
    > >>>>> since I have no other."
    > >>>>
    > >>>>
    > >>>>
    > >>>> Have you checked out what you believe it's telling you by clicking
    > >>>> on the double arrows? The only bit of information missing from your
    > >>>> last post was whether you had done this or not.
    > >>>>
    > >>>>
    > >>>>
    > >>>> Colin.
    > >>>>
    > >>>
    > >>> Colin, I went there again just now, after reading your suggestion.
    > >>> The double arrows
    > >>> top right open a small drop-down telling me something informative
    > >>> about Norton Internet Worm protection. It still days, right there,
    > >>> Firewall is ON, but when I scroll down to select Firewall, that opens
    > >>> up to show me that the dot is in the Firewall OFF radio button. As
    > >>> reported before.
    > >>>
    > >>>
    > >>>>
    > >>>>
    > >>>> "William B. Lurie" wrote:
    > >>>>
    > >>>>
    > >>>>
    > >>>>> coliboy wrote:
    > >>>>>
    > >>>>>
    > >>>>>> "William B. Lurie" wrote:
    > >>>>>>
    > >>>>>>
    > >>>>>>
    > >>>>>>
    > >>>>>>> Marcus wrote:
    > >>>>>>>
    > >>>>>>>
    > >>>>>>>
    > >>>>>>>> Have a look here -
    > >>>>>>>>
    > >>>>>>>> http://thepcyoubuy.com/XPFirewall.htm
    > >>>>>>>>
    > >>>>>>>> "William B. Lurie" wrote:
    > >>>>>>>>
    > >>>>>>>>
    > >>>>>>>>
    > >>>>>>>>
    > >>>>>>>>
    > >>>>>>>>> At first I heard there was a conflict between Norton
    > >>>>>>>>> Anti-Virus and XP Firewall, so I didn't use Firewall
    > >>>>>>>>> for a while. Now for a month I've had both on, and I
    > >>>>>>>>> see no interference. But just now I tried to turn
    > >>>>>>>>> Firewall Off and haven't found a way to do so.
    > >>>>>>>>> Start>>Control Panel>>Security Center shows it to
    > >>>>>>>>> me, but changing the "On" button to "Off" and exiting
    > >>>>>>>>> doesn't change it. Even rebooting doesn't.
    > >>>>>>>>> What am I doing wrong?
    > >>>>>>>>>
    > >>>>>>>>> Bill Lurie
    > >>>>>>>>>
    > >>>>>>>
    > >>>>>>> Marcus, that link and instructions, while well-intentioned,
    > >>>>>>> only lead me to the Security Center by a different route.
    > >>>>>>> The problem is that the radio buttons for setting Firewall
    > >>>>>>> On or Off show OFF but up above in clear letters it says the
    > >>>>>>> Firewall is ON. Reboot leaves this paradox in place. Right there
    > >>>>>>> in the Security Center, it says the Firewall is On and also Off.
    > >>>>>>>
    > >>>>>>> --
    > >>>>>>> William B. Lurie
    > >>>>>>>
    > >>>>>>
    > >>>>>>
    > >>>>>> You say the radio buttons indicate the Windows Firewall is off,
    > >>>>>> but Security centre indicates Firewall On. You haven't said
    > >>>>>> *which* firewall is indicated as being on. My Windows firewall is
    > >>>>>> set at Off but SC indicates Firewall On, it's not until I click
    > >>>>>> the double arrow next to "On" that I see that it's Zone Alarm
    > >>>>>> that's on. A simple explanation I know but we assume you've
    > >>>>>> already checked that?
    > >>>>>
    > >>>>>
    > >>>>> Coliboy, the English language just isn't specific enough.
    > >>>>> I go Start>>Control Panel>>Security Center.
    > >>>>> There are 3 areas there, and let's talk about the top one,
    > >>>>> labeled "Firewall". Right there it says "ON". I have to believe that
    > >>>>> is telling me that the Firewall is ON...the Windows Firewall,
    > >>>>> since I have no other.
    > >>>>>
    > >>>>> Scrolling down, I am invited to Manage Security Settings. There are
    > >>>>> three choices, and I select Windows Firewall. A panel opens, and
    > >>>>> there I see several shields of different colors at the left,
    > >>>>> vertically.
    > >>>>>
    > >>>>> The top one is Red, has an X in it, and is marked "Not Protected"
    > >>>>> The next one is green, has a check in it, and to its right is a radio
    > >>>>> button, a circle which is empty, and it is marked ON (recommended).
    > >>>>> Below that there is a shield which is Red, has an X in it, and to its
    > >>>>> right is a radio button, a circle with a dot in it, and to its right
    > >>>>> it says "OFF (not recommended)".
    > >>>>>
    > >>>>> There is nothing in my bottom toolbar telling me anything about
    > >>>>> Firewall.
    > >>>>>
    > >>>>> So there is my confusion. The first screen is unequivocal, it says
    > >>>>> Firewall ON.
    > >>>>>
    > >>>>> Later screens say it is OFF. In the past, when I turned it OFF, the
    > >>>>> first screen told me it was OFF and a little shield in my toolbar
    > >>>>> also told me so.
    > >>>>>
    > >>>>> Sorry to be so long-winded, but my shorter descriptions, while
    > >>>>> accurate, elicited responses which did not indicate that I was
    > >>>>> specific enough.
    > >>>>>
    > >>>>>
    > >>>>>
    > >>>>> --
    > >>>>> William B. Lurie
    > >>>>>
    > >>>
    > >
    > >
    >
    >
    > --
    > William B. Lurie
    >
  16. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You see, I have the other side of your problem. I can't turn Windows
    firewall back on even though I tried everything Windows helper tells me to
    do. Do you have a solution? For your problem, I can't find a solution.

    "William B. Lurie" wrote:

    > At first I heard there was a conflict between Norton
    > Anti-Virus and XP Firewall, so I didn't use Firewall
    > for a while. Now for a month I've had both on, and I
    > see no interference. But just now I tried to turn
    > Firewall Off and haven't found a way to do so.
    > Start>>Control Panel>>Security Center shows it to
    > me, but changing the "On" button to "Off" and exiting
    > doesn't change it. Even rebooting doesn't.
    > What am I doing wrong?
    >
    > Bill Lurie
    >
  17. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks, but the answer I get is Windows can't start the ICS service. What
    can I do now to re-activate the Windows firewall???

    "coliboy" wrote:

    >
    >
    > "William B. Lurie" wrote:
    >
    > > Marcus wrote:
    > > > Have a look here -
    > > >
    > > > http://thepcyoubuy.com/XPFirewall.htm
    > > >
    > > > "William B. Lurie" wrote:
    > > >
    > > >
    > > >>At first I heard there was a conflict between Norton
    > > >>Anti-Virus and XP Firewall, so I didn't use Firewall
    > > >>for a while. Now for a month I've had both on, and I
    > > >>see no interference. But just now I tried to turn
    > > >>Firewall Off and haven't found a way to do so.
    > > >>Start>>Control Panel>>Security Center shows it to
    > > >>me, but changing the "On" button to "Off" and exiting
    > > >>doesn't change it. Even rebooting doesn't.
    > > >>What am I doing wrong?
    > > >>
    > > >> Bill Lurie
    > > >>
    > > Marcus, that link and instructions, while well-intentioned,
    > > only lead me to the Security Center by a different route.
    > > The problem is that the radio buttons for setting Firewall
    > > On or Off show OFF but up above in clear letters it says the
    > > Firewall is ON. Reboot leaves this paradox in place. Right there
    > > in the Security Center, it says the Firewall is On and also Off.
    > >
    > > --
    > > William B. Lurie
    > >
    >
    > You say the radio buttons indicate the Windows Firewall is off, but Security
    > centre indicates Firewall On. You haven't said *which* firewall is indicated
    > as being on. My Windows firewall is set at Off but SC indicates Firewall On,
    > it's not until I click the double arrow next to "On" that I see that it's
    > Zone Alarm that's on.
    > A simple explanation I know but we assume you've already checked that?
  18. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Sat, 19 Mar 2005 11:35:05 -0800, "robitoutou"
    <robitoutou@discussions.microsoft.com> wrote:

    >Thanks, but the answer I get is Windows can't start the ICS service. What
    >can I do now to re-activate the Windows firewall???

    Go to Start>>Admin Tools>> Services and scroll down to Windows
    Firewall?Internet connection sharing. Double click that entry and set
    the startup type to automatic. If it is not running, click the start box
    under Service Status. You should now be able to select Windows Firewall
    ON option. HTH

    Ian

    --
    Ian Pollard//Wooler//Northumberland//UK
    m0flc@yahoo.co.uk
Ask a new question

Read More

Firewalls Windows XP