Sign in with
Sign up | Sign in
Your question

Set up email account for GMail

Last response: in Cell Phones & Smartphones
Share
March 15, 2005 1:10:35 AM

Archived from groups: microsoft.public.pocketpc (More info?)

As GMail is using different port nos for incoming and outgoing servers, can
someone advise me how to change the port nos on Windows Mobile 2003SE. I
cannot see any settings under Inbox.

Thanks,

Ray
Anonymous
March 15, 2005 1:10:36 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Ray <NoSpam-lizhiqiang1@GMail.com> wrote :

> As GMail is using different port nos for incoming and outgoing
servers, can
> someone advise me how to change the port nos on Windows Mobile
2003SE. I
> cannot see any settings under Inbox.
>
> Thanks,
>
> Ray

Change server addresses to pop.gmail.com:995 and smtp.gmail.com:587
Anonymous
March 15, 2005 1:10:36 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Ray <NoSpam-lizhiqiang1@GMail.com> wrote :

> Jimmy,
>
> Thanks for your useful advice. How can I leave a copy on the GMail
server
> instead deleting the mail after downloaded.
>
> Thanks,
>
> Ray

You set that on the Gmail side under Setting -> Forwarding and POP ->
POP Download -> 2. When messages are accessed with POP keep Gmail's
copy in the Inbox.
Related resources
Anonymous
March 15, 2005 1:36:02 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"Ray" <NoSpam-lizhiqiang1@GMail.com> wrote:

>As GMail is using different port nos for incoming and outgoing servers, can
>someone advise me how to change the port nos on Windows Mobile 2003SE. I
>cannot see any settings under Inbox.

Just check the SSL checkbox in the Gmail inbox setup. GMail uses the
default SSL ports.
--
__________________________________________________________________________________
Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
What is on my Pocket PC? http://www.ehansberry.com/
Microsoft MVP - Mobile Devices www.pocketpc.com
What is an MVP? - http://mvp.support.microsoft.com/
March 15, 2005 3:26:28 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Jimmy,

Thanks for your useful advice. How can I leave a copy on the GMail server
instead deleting the mail after downloaded.

Thanks,

Ray


"The Scientist A.K.A. Jimmy Hovis" <gasheadREM@OVEgmail.com> wrote in
message news:39lnfjF6501htU1@individual.net...
> Ray <NoSpam-lizhiqiang1@GMail.com> wrote :
>
>> As GMail is using different port nos for incoming and outgoing
> servers, can
>> someone advise me how to change the port nos on Windows Mobile
> 2003SE. I
>> cannot see any settings under Inbox.
>>
>> Thanks,
>>
>> Ray
>
> Change server addresses to pop.gmail.com:995 and smtp.gmail.com:587
March 15, 2005 2:03:48 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Ed Hansberry, MS-MVP/Mobile Devices wrote:
> "Ray" <NoSpam-lizhiqiang1@GMail.com> wrote:
>
>
>>As GMail is using different port nos for incoming and outgoing servers, can
>>someone advise me how to change the port nos on Windows Mobile 2003SE. I
>>cannot see any settings under Inbox.
>
>
> Just check the SSL checkbox in the Gmail inbox setup. GMail uses the
> default SSL ports.

It's odd, as I do this on my PPC and it works - although i get "invalid
server certificate" warning when i send email. On my nokia I can only
retrieve email, not send. So something somewhere in gmail isn't
'standard' unfortunitly.

--
Marc
See http://www.imarc.co.uk/ for contact details.
Anonymous
March 15, 2005 2:03:49 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Marc <see@signature.url> wrote:

>Ed Hansberry, MS-MVP/Mobile Devices wrote:
>> "Ray" <NoSpam-lizhiqiang1@GMail.com> wrote:
>>
>>
>>>As GMail is using different port nos for incoming and outgoing servers, can
>>>someone advise me how to change the port nos on Windows Mobile 2003SE. I
>>>cannot see any settings under Inbox.
>>
>>
>> Just check the SSL checkbox in the Gmail inbox setup. GMail uses the
>> default SSL ports.
>
>It's odd, as I do this on my PPC and it works - although i get "invalid
>server certificate" warning when i send email. On my nokia I can only
>retrieve email, not send. So something somewhere in gmail isn't
>'standard' unfortunitly.

The ports are, but there is something quirky about the setup. I have
given up on Gmail in my Pocket PC inbox. My "Allow POP3 email" setting
at the site keeps getting turned off. :-(

I use NewsBreak, and RSS reader, to get my Gmail headers then read
what I want via Pocket Internet Explorer. Works quite well.
--
__________________________________________________________________________________
Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
What is on my Pocket PC? http://www.ehansberry.com/
Microsoft MVP - Mobile Devices www.pocketpc.com
What is an MVP? - http://mvp.support.microsoft.com/
March 15, 2005 2:47:31 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Jimmy,

Many thanks for your advice. Is it possible to configure it on my pocket pc
like all email clients? I always use Outlook to read my GMail emails on pc
but do not want to go to GMail box and delete the emails there. If it is no
way, you suggestion is a good alternative.

Ray

"The Scientist A.K.A. Jimmy Hovis" <gasheadREM@OVEgmail.com> wrote in
message news:39lualF600o2lU1@individual.net...
> Ray <NoSpam-lizhiqiang1@GMail.com> wrote :
>
>> Jimmy,
>>
>> Thanks for your useful advice. How can I leave a copy on the GMail
> server
>> instead deleting the mail after downloaded.
>>
>> Thanks,
>>
>> Ray
>
> You set that on the Gmail side under Setting -> Forwarding and POP ->
> POP Download -> 2. When messages are accessed with POP keep Gmail's
> copy in the Inbox.
March 15, 2005 4:28:14 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Ed Hansberry, MS-MVP/Mobile Devices wrote:
> The ports are, but there is something quirky about the setup. I have
> given up on Gmail in my Pocket PC inbox. My "Allow POP3 email" setting
> at the site keeps getting turned off. :-(
>
> I use NewsBreak, and RSS reader, to get my Gmail headers then read
> what I want via Pocket Internet Explorer. Works quite well.

My work around for my Nokia is to set Gmail to forward to a standard
pop/smtp server I have setup. Gmail is improving, with a Basic HTML
version that works in PIE at last.


--
Marc
See http://www.imarc.co.uk/ for contact details.
March 16, 2005 2:29:42 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Thanks for all responses. I am working correctly with GMail account.

However, there is a strange behaviour. The emails I received will disappear
automatically without any apparent reasons. Further trial reveals that if I
use pc to download all emails but the option "Leave a copy on the server" is
checked. When I check for emails with the pocket pc, all previous
downloaded emails will disappear immediately. Is it normal on PIE/PO or the
configuration is incorrect?

Thanks,

Ray


"Ray" <NoSpam-lizhiqiang1@GMail.com> wrote in message
news:o Euv4GRKFHA.1096@tk2msftngp13.phx.gbl...
> Jimmy,
>
> Many thanks for your advice. Is it possible to configure it on my pocket
> pc like all email clients? I always use Outlook to read my GMail emails
> on pc but do not want to go to GMail box and delete the emails there. If
> it is no way, you suggestion is a good alternative.
>
> Ray
>
> "The Scientist A.K.A. Jimmy Hovis" <gasheadREM@OVEgmail.com> wrote in
> message news:39lualF600o2lU1@individual.net...
>> Ray <NoSpam-lizhiqiang1@GMail.com> wrote :
>>
>>> Jimmy,
>>>
>>> Thanks for your useful advice. How can I leave a copy on the GMail
>> server
>>> instead deleting the mail after downloaded.
>>>
>>> Thanks,
>>>
>>> Ray
>>
>> You set that on the Gmail side under Setting -> Forwarding and POP ->
>> POP Download -> 2. When messages are accessed with POP keep Gmail's
>> copy in the Inbox.
>
>
January 7, 2009 11:03:48 AM

Hello,

I just came across this awesome forum

I've a problem thats presisiting for the past couple of months.

I was accessing my gmail's inbox thru my N72 handset, it was all working fine untill someday i was trying to send an email when i got the "cant send email, check email settings"error of course i dont need to mention that i havent changed any of the settings before i got this error.

I googled the error and somehow realized that gmail changed their ports and on my mobile phone i dont have option to change the ports other than the defaults, (995/993) or (143/110) or just trun it off.

Can you pleaaaaaaase help me out guys.. I'm desperate to get it working back again.

Cheeeeers
!