WebcamXP reboot loses video source settings...help!

Archived from groups: alt.comp.periphs.webcam (More info?)

I am posting again, as the first post wasn't very clear....

My PAL-I video source resets to NTSC everytime the PC reboots.. The cam
software is webcamXP, I have saved all the working settings but on reboot Im
back to NTSC. Can anyone help please? TV card is AverTV tuner card.

Is there a registry setting I can add that will force the settings to stay
correct after a reboot? Thanks
Stef
3 answers Last reply
More about webcamxp reboot loses video source settings help
  1. Archived from groups: alt.comp.periphs.webcam (More info?)

    curious,
    in control panel for your display,
    is it set NTSC ?

    perhaps control panel has icon and settings for your cam name too.

    "Stef" <stef3dfghhg34@mail2me.com> wrote in message
    news:32icnjF3lq0sqU1@individual.net...
    > I am posting again, as the first post wasn't very clear....
    >
    > My PAL-I video source resets to NTSC everytime the PC reboots.. The cam
    > software is webcamXP, I have saved all the working settings but on reboot
    Im
    > back to NTSC. Can anyone help please? TV card is AverTV tuner card.
    >
    > Is there a registry setting I can add that will force the settings to stay
    > correct after a reboot? Thanks
    > Stef
    >
    >
    >
  2. Archived from groups: alt.comp.periphs.webcam (More info?)

    "bumtracks" <posted@usenet.bud> wrote in message
    news:XfXwd.3537$rL3.1706@trnddc03...
    > curious,
    > in control panel for your display,
    > is it set NTSC ?
    >

    Theres no reference to NTSC in the display properties... Im talking about
    the TV tunder card's input being NTSC everytime the machine reboots.... I
    need to find out how to make the input default to PAL. Thanks
  3. Archived from groups: alt.comp.periphs.webcam (More info?)

    In news:32icnjF3lq0sqU1@individual.net,
    Stef <stef3dfghhg34@mail2me.com> the stupid moronic freak from an alien
    planet where his/her mother was a universal whore, wrote:
    > I am posting again, as the first post wasn't very clear....
    >
    > My PAL-I video source resets to NTSC everytime the PC reboots.. The
    > cam software is webcamXP, I have saved all the working settings but
    > on reboot Im back to NTSC. Can anyone help please? TV card is
    > AverTV tuner card.
    > Is there a registry setting I can add that will force the settings to
    > stay correct after a reboot? Thanks
    > Stef

    ive had one of those aver tv cards and it never reverted back to ntsc when i
    chose it to be pal....

    maybe you are not saving the settings properly? or the pc is not closing
    down properly and saving the settings as it should....

    reinstall and during install see if you get the option to choose pal as the
    main option...or go to manu website and get the latest drivers and
    software....there could be a fix...

    regards slayer
Ask a new question

Read More

Webcams Video Peripherals