Sign in with
Sign up | Sign in
Your question

Gigabyte M55 plus S3G Gigabit Lan problem

Last response: in Motherboards
Share
December 14, 2006 5:10:16 AM

Hello everybody!

I 've recently purchased this Mobo along with a Amd 3000+ and 1 GRam.
It's a great value for this money. When I'll have the cash to switch to a
x2 proc I'll might be even happier.

Apart from that the drivers that came with the Mobo worked like crap with my Xp prof and before the moment I installed SP1 nothing worked and I kept watching the beautiful blue Win screen :evil:  .

Anyway that's all fixed now.

The problem I bother you gentleman is about my integrated lan:
I cannot make it work.
In my Device Manager>Network Adap is present only my 1394 adapter, but no sign of the Marvell gigabit adapter.
My network conections panel show me a Lan/Broadband connection that is asociated with the same 1394 adapter.
Shouldn't be the firewire adapter separated from the network adapter?

Anyway i can change the IP of the TcpIp but I cannot connect to the internet. I use a provider that asks me for a user/pass. But that's of little interest.

When I try to repair this so called Lan/Broadband 1394 connection I get a message that there is a problem with my Tcpip ip's bla bla...

Any working lan connection should let you perform a sucsessfull repair!

I tried connecting with my old pci ethernet card to the net and worked fine.

Does anyone have any ideas about this malfunction?
I inslalled the latest drivers form the Gigabyte web site.
Am I missing something here that should hit me in the face but I cannot see it :? ?

Thanks for your time and I'll apreciate your answers!
December 14, 2006 12:51:01 PM

I have the sli version of this board and there is options in the bios to enable either/both/none. It sounds like you may have the lan connention disabled. As far as the firewire connection goes, there should be seperate listings for both connections in control panel. Have you checked device manager to see if there is any unknown devices listed?
Related resources
December 15, 2006 6:28:21 AM

Thank you for your answers!

Apparently I'm such a dumb ass that I did not install the driver for the ethernet card.

I used the Xpress install from the GA drivers cd but this automatic installment missed my Gigabit adapter. Strange, when I re-runed the Xpress the box that coresponds to the IDE driver was checked, meaning the driver was installed.

No sign of an Unknown device in my Device manager also.
Anyway I manually installed the driver and now it works.

Another question that I address you is whether you know if I can arange a Raid matrix from two Ata HDD's? Is it a must SATA disks?

Thank you and have a nice day!
December 15, 2006 10:44:14 PM

I'm Glad you got the network working. This mobo only supports RAID on the SATA controller. I haven't done raid with it yet, so I don't know the specifics but there is an option in the BIOS.

Good luck,
-C
December 16, 2006 1:56:53 AM

Quote:

Another question that I address you is whether you know if I can arange a Raid matrix from two Ata HDD's? Is it a must SATA disks?


Hi, as pcarini said, the board only supports raid for the sata drives. If you want to use the ata drives in a raid, I believe you would need to add a seperate pci raid controller card.
!