Sign in with
Sign up | Sign in
Your question

Diagnose this homebuild issue

Last response: in Systems
Share
December 14, 2006 12:26:46 PM

AMD 3800X2 S939
ASUS A8N-E
2 GB PC3200 Generic Ram (Had 1gb Kingston HyperX PC3200)
250 Maxtor Diamondmax10 PATA (Replaced this drive once)
Nvidia 7900GT 256mb EVGA
DVD+-RW

I'll start from the beginning.

System was with the 1gb kingston and the original 250gb maxtor. System ran fine for 3-4 weeks, mostly ran Age of empires 3 and worldofwarcraft. This passed sunday, worldofwarcraft wouldnt start up, and neither would AOE3, stating some type of harddrive error. So the harddrive was replaced, and reinstalled windows. Reinstalled WOW, updated it to the new 2.0 patch, and it said the patch was corrupt, and had to reinstall WOW. So i attempted that, and it would no longer install. So after many crashes and errors attempting to install it again (from both CD version or DVD version), i downloaded MEMTEST86+ 3.2, ran it, and it gave errors (20000 in 20 seconds). So i took one stick out, and it passed all tests. So i put the other stick in the SAME slot (as to check if it could be a motherboard issue (ram slots), and that stick failed miserably with the 20000 errors in 20 seconds. Figuring my problem was gone, i requested an RMA for the ram, and stuck in some generic 2x1GB sticks (brand new). Reinstalled windows, reinstalled wow, opened it up, logged in, selected the character, and as it finished loading, CRASH. After uninstalling and attempting to reinstall WOW, it gave an error on the 4th cd, saying something about cd/hard drive generic error (didnt write it down, its not my computer).

Haven't tried any other game, will after work.
Haven't tried any other video card (possibly video memory?), will try a 7950GT after work.
Haven't memtested the new ram, will after work.
Haven't Maxblasted (4) the new hard drive, will after work.

Are there any tools to test the processor (Prime 95 maybe?) or the motherboard?

Any suggestions would be great, im STUMPED. Thanks in advance.
December 14, 2006 1:34:31 PM

Quote:
Had 1gb Kingston HyperX PC3200

Hi AleroinBlack,
What are the memory settings in your motherboard BIOS?
Every time you change memory you must enter BIOS and review memory settings.
Ideally this will be set to default/SPD and would recognize the change in memory automatically.
Other than that, it sounds like a little clump of mung could've fallen into one of your memory sockets whilst you were changing out the sticks.
Also you must check your harddisk cabling carefully, something could be not-quite-right there... I had a similar problem with a 'haunted' machine and changing to a nice modern (80-pin) cable on the optical drive fixed things right up.
Most modern DVD burners hookup at UltraDMA2 (some will do UDMA4 but not as common). Anyway, 80-pin cable is required for UDMA4 and is recommended for UDMA2 also.
But you got Windows installed okay, with that memory (and your existing cabling)? Hmmmm...
Don't look to the vidcard yet, at least not directly - your next suspect is the powersupply (which could be sucked dry by your vidcard). That's a healthy vidcard and requires ~500W PS!
I would take out all memory and inspect/vacuum mobo under very bright light.
I would change all IDE cabling to nice modern shielded round cabling, which is not expensive to do.
And I would spend a great deal of time in BIOS setup, reviewing all settings incl. memory and also Voltage/Temp page - watch the voltage for a coupla minutes, to see how stable it is. Is it moving/changing? The spec is +/- 5% and +/- 10% is too much...
Anyway, get back to us after you check stuff out.
Don't worry, your rig will fly again...
Regards
December 14, 2006 1:40:47 PM

Great suggestions. Thank you. I will try all once im done work here. Stupid government, LET ME GO HOME EARLY haha.

All the memory settings/overclocking settings are set to auto. Ill try resetting bios to factory defaults, cause i know when i was diagnosing the issue the first time, i turned off quite a few settings to do with the memory/IDE. (ide prefetch mode etc) I forgot to re-enable them. DOH. Thankfully your suggestions triggered my OWN memory.

OT - I wonder how much ram i have in my brain. Can i upgrade it to DDR2? I'm 21 now, does it increase or decrease in latency as i get older? hehe sorry bad humour.
Related resources
December 14, 2006 2:07:16 PM

Have you memtested the generic ram?
December 14, 2006 2:18:31 PM

From Asus website:
Quote:
A8N-E Bios version 1013
Please do read the description before updating BIOS
To avoid crashing file system, please do update the chipset driver to below version prior to this Bios.
For WinXP 32bit system, please download and update chipset drivers V6.65 or later

So there are issues with this mobo!
They (Asus) seem most insistent that you will require:
Quote:
nVidia Chipset(CK804) driver version V6.65 for Windows XP(WHQL)

...before you flash system BIOS.
Get this all properly updated (assuming you have not) and it could help solve some issues,
L8R
!