Sign in with
Sign up | Sign in
Your question

find my apartments router

Last response: in Networking
Share
May 20, 2006 10:16:31 AM

alright guys, heres the back story. The apartments I live in are fairly new less then two years old. They contracted out all their IT and comm/data guys for awhile but there were some managment issues/changes and well they no longer contract out for their network admin/maintainance people. Which is all fine and dandy (their not firing me either way) but every few days I'll go to get on the internet and nothing. I'll have to go through and tell my TCP/IP settings to change to some static ip (total shot in the dark on which ones arent used by the way) so for a few days my computer will be happy with 192.168.1.67 and I'll have to change it to 192.168.1.154 and so on.
I have no reason why it does this, so I asked around. No one who works here seems to know anything about computers less what TCP/IP means. I tried everything I can think of to even find the d*mn router my place is hooked up to.

ipconfig /all will show
[code:1:22f9b8e0c8]
Physical Address: 00-11-D8-B8-B6-95
DHCP Enabled: no
ip address: 192.168.1.101 (currently)
Subnet mask: 255.255.255.0
Default Gateway: 192.168.1.254
DNS Servers: 4.2.2.2
4.2.2.1
[/code:1:22f9b8e0c8]

Ok so I'll go to type in 192.168.1.254 in ANY (IE6, FireFox, Opera) browser and nothing.
Ping it, I'll get 0% loss. Approx round trip times 1ms-3ms

Hmm ok so I'll try tracert

[code:1:22f9b8e0c8]C:>tracert www.google.com

Tracing route to www.l.google.com [66.102.7.147]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 4 ms 4 ms 7 ms 67.136.65.25
3 3 ms 3 ms 8 ms d1-0-3-0-17.a04.ptldor01.us.ra.verio.net [157.23
8.24.93]
4 4 ms 3 ms 3 ms g3-2.core01.pdx01.atlas.cogentco.com [204.6.150.
41]
5 19 ms 17 ms 16 ms p2-0.core01.smf01.atlas.cogentco.com [154.54.3.1
25]
6 18 ms 18 ms 19 ms p12-0.core01.sfo01.atlas.cogentco.com [66.28.4.1
94]
7 22 ms 17 ms 18 ms p15-0.core02.sfo01.atlas.cogentco.com [66.28.4.7
0]
8 20 ms 20 ms 32 ms p10-0.core01.sjc03.atlas.cogentco.com [66.28.4.1
33]
9 20 ms 20 ms 20 ms google.sjc03.atlas.cogentco.com [154.54.10.254]

10 20 ms 25 ms 20 ms 66.249.94.2
11 21 ms 20 ms * 66.249.94.227
12 23 ms 22 ms 24 ms 216.239.49.142
13 23 ms 30 ms 22 ms 216.239.49.142
14 22 ms 20 ms 20 ms 66.102.7.147

Trace complete.[/code:1:22f9b8e0c8]

Still shows 192.168.1.254, yet still cant view it in any browser. Cant even get a hit, it will almost time out and then send me to my browsers seach page and then whine about how it cant find the specificed address.

So I try Netstat -r
[code:1:22f9b8e0c8]C:>netstat -r

Route Table
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 11 d8 b8 b6 95 ...... Realtek RTL8139 Family PCI Fast Ethernet NIC -
acket Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.101 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.101 192.168.1.101 20
192.168.1.101 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.101 192.168.1.101 20
224.0.0.0 240.0.0.0 192.168.1.101 192.168.1.101 20
255.255.255.255 255.255.255.255 192.168.1.101 192.168.1.101 1
Default Gateway: 192.168.1.254
===========================================================================
Persistent Routes:
None[/code:1:22f9b8e0c8]

Everything points to friggen 192.168.1.254!

I played around with arp -a but I honestly have no idea what it does so I didnt includ that here.

I only barely tried searching for 10.0.0.x ip's howver I did try to change my ip to 10.0.0.5 with a subnet of 255.0.0.0 and looked around that way only because I remember hearing somewhere that if your on a different subnet you wont be able to find the router and blah blah.

I dont know what else to do. I'm not a networking major though so I very well might have either missed something or just didnt go about it the right way. But hopefully someone here can give me a hand!!!
Thanks in advance

More about : find apartments router

May 20, 2006 10:34:18 AM

UPDATE!

I dont know why I didnt think of it before but I decided to go into IE and hit up
https://192.168.1.254

guess what? I got the login prompt for the router (I believe) the funny thing is on the prompt where it would normally say the piece of hardware's name it says "level_15 or view_access" ???

So I went through the normal barrage of users and pw's and every time I'd end up with a 401 Unauthorized error. So is this actually my router or did I just come upon some catch 22 in networking?
Thanks
May 20, 2006 4:12:04 PM

Your IP should never be the gateway address. It is reserved.
What is missing is Lease Time.
See if you can ping the DNS servers.
Related resources
May 20, 2006 7:02:34 PM

that I can but it takes forever!

[code:1:e032e72953]
C:>ping 4.2.2.2

Pinging 4.2.2.2 with 32 bytes of data:

Reply from 4.2.2.2: bytes=32 time=353ms TTL=244
Reply from 4.2.2.2: bytes=32 time=343ms TTL=244
Reply from 4.2.2.2: bytes=32 time=338ms TTL=244
Reply from 4.2.2.2: bytes=32 time=286ms TTL=244

Ping statistics for 4.2.2.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 286ms, Maximum = 353ms, Average = 330ms[/code:1:e032e72953]
May 20, 2006 7:43:37 PM

They may be using a Sonic Firewall and a hub and or switch. Hotels use hubs because they are cheap. If its a hub you should be able to pick up all trafic with a packet sniffer.
May 22, 2006 6:11:37 AM

Well heres the latest

[code:1:D 8ed949968]
Local Area Connection:
Node IpAddress: [192.168.1.101] Scope Id: []

Host not found.
Press any key to continue . . .
[/code:1:D 8ed949968]

Well I have found the MAC address of the router, some of the TCP ports. Most importantly

port 22 ssh - RLP
SSH-1.99-Cisco 1.25

I tried to open it up in telnet and guess what?!

[code:1:D 8ed949968]

-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco".

Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use
.

For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------


User Access Verification

Username:[/code:1:D 8ed949968]

I got that fair, however they have changed the default user and password.
:x :x :x

Directly from Cisco
Quote:

Cisco SDM supports a wide range of Cisco IOS Software releases and is available free of charge on Cisco router models from Cisco 830 Series to Cisco 7301. It ships preinstalled on all new Cisco 850 Series, Cisco 870 Series, Cisco 1800 Series, Cisco 2800 Series, and Cisco 3800 Series integrated services routers.


Still nothing. Any idea's?

On a side note, I did go looking for a physical router but alas could not find it.
May 22, 2006 11:04:23 PM

Your appartments sure weren't skimping if they went Cisco :) 
Is DHCP addressing avaliable? or are you having to assign a static to get an IP at all?

Do you know of anyone else in the building who is having this problem as well?

How big is this appartment complex?
If it is huge and supplies its tennants with internet there must be a data/server room hiding somewhere. Is anyone on or offsite in charge of the network right now? Better make sure with the owner of the building before messing with their equipment to much :) 

It looks like they are probably using a Cisco integrated services router. No way of telling what model without logging into it or finding it though.
!