Sign in with
Sign up | Sign in
Your question

Hit Very Low Core2Duo Overclocking Cap

Last response: in Overclocking
Share
December 15, 2006 11:31:39 PM

I dont seem to be able to get above fsb of 290 with this system

Cpu - Core2Duo E6300 retail
Gigabyte GA 945P-S3
Ram - 1 gig of twinmos 533 memory (timings are 4,4,4,12)
Cooling is stock retail cooler.

Any ideas why?

or can somone maybe give me a quick guide on what to do to get my system to work.

Current Bios Settings are:
fsb - 290
Cpu voltage - 1.35 v
Memory Multiplier - 2.5 x

Ermm thats all i can think of that ive changed.

Any help would be helpful as id love to get the most out of my cpu but im a noob at overclocking at the mo.

Btw current temperature is 37 c on idle.
a b à CPUs
a b K Overclocking
December 15, 2006 11:58:06 PM

Dont give idle temps alone, we need load temps as well. Have you read the stickies? You'd be surprised how many people dont.
December 16, 2006 12:35:58 AM

you have a 945 mobo, i don't know if they overclock like the others... somebody with more core 2 exp can fill you in but its my guess that you hit a fsb wall with that mobo on a 945 chipset.
Related resources
December 16, 2006 1:21:32 AM

read stickies didnt help me as much as a answer to this question would.

Also the load temp is just abit more its not really moving around.


Ive read a few posts and this supposidly can get 350 fsb, but it should be able to at least get 300 tbh, so any reasons why?

at mo im thinking its my ram
December 16, 2006 1:56:25 AM

I am only familiar with RAM dividers rather than memory multipliers, so I don't really understand what speed this is making your memory run at, BUT.....

If you had your memory in a 1:1 ratio with your FSB, when you get up to a 290 FSB, your RAM is running at an effective 580 MHz which is over its rated speed of 533 (real speed of 266). You therefore need to increase memory voltage to 2.1V, or if you're already there, try loosening your timings to 5-5-5-15 and this should help. :wink:
December 16, 2006 2:09:29 AM

Your ram speed is rated at 533mhz. With the ram multiplier of 2.5 you have it running at 725mhz. That is probably you problem. At a multiplier of 2 it will run at 580mhz allowing a better overclock.
December 16, 2006 2:22:01 AM

Eggsactly!

And when u overclock more again you have to up your memory voltage to run higher than 533, look for reviews. Usually memories overclocked more than .3 volts have problems with stability and heat. So once you get to the max on your memory lower the multiplier. That means back it down to 2, or even 1.5 as your speeds get up there.
a b à CPUs
a b K Overclocking
December 16, 2006 2:38:37 AM

Or you could do that to begin with and find what your max cpu/fsb speed is first.
December 16, 2006 3:00:07 AM

That gigabyte series dosen't allow multipliers lower than 2.
December 16, 2006 3:23:08 AM

basically you have the worst ram in the world for overclocking your processor.
December 16, 2006 3:50:57 AM

Agree!!!! Listen to the man.
December 16, 2006 4:28:15 AM

That ram is just fine Id say he could get to 2.4 ghz. Thats 343mhz fsb just below the motherboard limitation of about 350mhz and the ram will only run at 686 hes got it at about 725 now. And with a little more voltage he could go higher.
December 16, 2006 4:47:28 PM

ok in bios i put the memory multiplier down to two like said and raised the voltage on cpu memory and fsb and still only could get 290 fsb to run stable.

using Easytune 5 in windows i can only get 310 fsb stable.


So any help would be good as i still need help as this motherboard can supposidly get 350
December 17, 2006 6:23:26 AM

This is what you are going to do:
RAM timings 5-5-5-15, 2.3v
vcore 1.375
Memory multipler 2.00
raise vMCH (NB) to the max (yes, this is safe)
raise vFSB a couple notches

Dont use Easytune... Clockgen in any case to extract up to the last Mhz.
a b à CPUs
a b K Overclocking
December 17, 2006 9:59:12 PM

Yea dont use those useless OCing utilities, they raise voltages here and there without telling you and make you think youve got a stable OC. then you look at your temps and start to smell something strange coming from the pc.
December 20, 2006 3:22:45 PM

Quote:
This is what you are going to do:
RAM timings 5-5-5-15, 2.3v
vcore 1.375
Memory multipler 2.00
raise vMCH (NB) to the max (yes, this is safe)
raise vFSB a couple notches

Dont use Easytune... Clockgen in any case to extract up to the last Mhz.


problem is in my bios i cant see anywhere i can change memory timings.

but i am looking into buying some Geil Ultra ddr2 6400 with 4,4,4,12 timings in the new year.
December 20, 2006 4:33:33 PM

How weird, I mean, P945 isnt the best thing in the market but it should at least hit 333Mhz FSB.
What timings are you running on CPU-Z?
December 20, 2006 5:02:22 PM

I had that board and I was able to get 362 FSB without a problem. I was using DDD2 800 though. As far as ram timings, I can't quiet remember, but I think you have to press Shift+F1 while in the bios and it will give you the option to adjust the ram timings.
December 20, 2006 10:41:16 PM

that shift+f1 thing doesnt work my friend are you sure that is it, also is there anything you had to set before that happend.

I tried it in the main and the overclocking page of bios both didnt work.
December 20, 2006 11:24:48 PM

There's nothing on the overclocking page? 'Advanced chipset features' or suchlike usually contains your RAM timings.
December 21, 2006 12:14:22 AM

Like battousai831 said, 945p is the problem. Mine won´t pass 300 and some mobos like mine only do 295.
I´m sure there's no problem leaving the ram 1:1, it should handle that speed.
December 21, 2006 12:27:06 AM

You may need to add +0.10v to the FSB, but I think you're overdriving your ram. You could try 5-5-5-12 and see if that helps.
a b à CPUs
a b K Overclocking
December 21, 2006 12:51:25 AM

Or you could give up :wink:
December 21, 2006 1:41:06 AM

To unlock the extra settings in the gigabyte bios use "Ctrl + F1" not "Shift + F1"
December 21, 2006 1:58:25 AM

try increasing your voltage to your NB, and your memory
!