Sign in with
Sign up | Sign in
Your question

Intel gurus help me, my first e6600 and it wont boot up

Last response: in CPUs
Share
December 16, 2006 4:46:22 AM

GRettings, i find myself stumped over this, and im asking you Intel gurus for help

I bought this E6600 core 2 duo cpu and Intel Mobo integrated video (foxconn i think) i dont have the model at hand,2x 512 DDR2 super latent 667mhz modules with heat spreader


the problem arose when i first installed the cpu and heatsink and memory modules, the computer powered up but i got no video display, thinking i may have done something wrong i swapped out the memory modules and tested another fresh pair (super latent as well, but 533mhz no heatspreader) same result, i also tested with another new power supply, i also tested with a dedicated 6800gt oc vid card same nothing

i disassembled everything heatsink, cpu and mobo , checked everything and put it back togheter with the original 667 mhz modules and IT worked... cpu, mobo memory and integrated video

installed everything tested it for about 4 hours and shut it down after i was happy with it, then i turn it on to check on something and no video display again


has this ever ocurred to any of you? sucks for me to give intel a try and get a smackdown like this, surely my oem will change anything that would be defective incompatible, but perhaps you could point me in a direction
December 16, 2006 8:45:30 AM

Well, I'm going to venture and say that your BIOS looses it's stored value for the onboard video. Try replacing the battery. Unless you get some beep sequence for something else.

My intel 975 also for some reason has ALOT of issues during startup with my e6600 - but the problem in my case is the DVD player. It's disabled in boot, but it still hangs when a dvd is present in the drive.
December 16, 2006 9:52:21 AM

Really need to know what board it is.

That's just a priceless typo on the RAM, btw.
December 17, 2006 5:33:54 AM

well, it seems it was not mobo/memoryc cpu related


after removign and replacing the memory and cpu several times with no avail

a firewire add in card that had been tested the day before flawlesly, upon removal let the system boot up, it went in again and it didnt boot, out again and boot, in once more and it worked, i replaced it over and over but aftere that the system never failed to functiion again, its all perfect now

i do feel a bit noobish for not testing that earlier, but since that very same thing happend on the first assembly (withotu said firewire card) i jumped to memory incompatibilites


thanks
!