Sign in with
Sign up | Sign in
Your question

Pavilion XE783 and Win2000-modem problem

Last response: in Windows 2000/NT
Share
Anonymous
a b α HP
March 20, 2005 11:13:34 AM

Archived from groups: microsoft.public.win2000.general (More info?)

I've been everywhere else and I'm starting to get desperate. I did a clean
install of Win2000 for a friend on her Pavilion XE783. It had ME on it
prior to this. Everything went great but 2000 won't find the modem. I
downloaded the driver for 2000 from HP's website and removed the device from
the Device Manager the way they said and it still won't detect the modem and
install the driver for it. I don't know exactly what modem it is. What I
find is Smart HSF Internal Modem but I can't find that by doing a search at
DriverGuide or at HP.

All of the other hardware works just fine. Does anybody know exactly what
modem this thing has and what driver to install? I've even tried utilities
to detect the modem brand but they don't see it either. It was working with
ME. I can reinstall ME from the restore disk if I have to but she needs
2000 if I can get it to work.

Thanks!
Anonymous
a b α HP
March 20, 2005 11:11:07 PM

Archived from groups: microsoft.public.win2000.general (More info?)

I found it! I ended up using a driver for a different Pavilion but it
worked great. I got it at DriverGuide.


"Sherrie Gentry" <shegens@yahoo.com> wrote in message
news:ucawU7ULFHA.3512@TK2MSFTNGP15.phx.gbl...
> I've been everywhere else and I'm starting to get desperate. I did a
clean
> install of Win2000 for a friend on her Pavilion XE783. It had ME on it
> prior to this. Everything went great but 2000 won't find the modem. I
> downloaded the driver for 2000 from HP's website and removed the device
from
> the Device Manager the way they said and it still won't detect the modem
and
> install the driver for it. I don't know exactly what modem it is. What I
> find is Smart HSF Internal Modem but I can't find that by doing a search
at
> DriverGuide or at HP.
>
> All of the other hardware works just fine. Does anybody know exactly what
> modem this thing has and what driver to install? I've even tried
utilities
> to detect the modem brand but they don't see it either. It was working
with
> ME. I can reinstall ME from the restore disk if I have to but she needs
> 2000 if I can get it to work.
>
> Thanks!
>
>
!