Sign in with
Sign up | Sign in
Your question

ASP.NET user account?

Last response: in Windows XP
Share
Anonymous
January 14, 2005 6:15:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

To get some app running I had to install .net framework. I think installing
this made a third user account. I now have 1) my account as Computer
adminstrator, 2) a guest account that is turned off and 3) "ASP.NET Machine
A..." that says Limited account Password protected.

When I used to boot up before installing .net framework the computer would
boot straight to the desktop. Now it boots to the login screen where I have
to click on my name to get to the desktop. I would like to go back to the
way it was before but I want to keep the .net functionality. What should I
do?

Steve

More about : asp net user account

January 14, 2005 6:35:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Steve,

I encountered this also when I installed the Microsoft.NET Framework. Go to
the Windows Update site and download and install Service Pack 1 for the
Microsoft.NET Framework...This will be listed as an optional software update.
Your system will then boot up the way it use to.

"+-Steve-+" wrote:

> To get some app running I had to install .net framework. I think installing
> this made a third user account. I now have 1) my account as Computer
> adminstrator, 2) a guest account that is turned off and 3) "ASP.NET Machine
> A..." that says Limited account Password protected.
>
> When I used to boot up before installing .net framework the computer would
> boot straight to the desktop. Now it boots to the login screen where I have
> to click on my name to get to the desktop. I would like to go back to the
> way it was before but I want to keep the .net functionality. What should I
> do?
>
> Steve
>
>
>
Anonymous
January 14, 2005 8:14:32 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Per your suggestion I installed SP1 for .NET Framework and that fixed it. I
now have two user accounts listed and since one, the Guest account, is off I
boot straight to the desktop.

Thanks,
Steve

"Darrell" <Darrell@discussions.microsoft.com> wrote in message
news:D C02A848-88A6-4102-9AEC-928EC22BE993@microsoft.com...
> Hi Steve,
>
> I encountered this also when I installed the Microsoft.NET Framework. Go
> to
> the Windows Update site and download and install Service Pack 1 for the
> Microsoft.NET Framework...This will be listed as an optional software
> update.
> Your system will then boot up the way it use to.
>
> "+-Steve-+" wrote:
>
>> To get some app running I had to install .net framework. I think
>> installing
>> this made a third user account. I now have 1) my account as Computer
>> adminstrator, 2) a guest account that is turned off and 3) "ASP.NET
>> Machine
>> A..." that says Limited account Password protected.
>>
>> When I used to boot up before installing .net framework the computer
>> would
>> boot straight to the desktop. Now it boots to the login screen where I
>> have
>> to click on my name to get to the desktop. I would like to go back to
>> the
>> way it was before but I want to keep the .net functionality. What should
>> I
>> do?
>>
>> Steve
>>
>>
>>
Related resources
Anonymous
January 14, 2005 9:54:50 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Steve,

You are correct, that account is due to your installing the .net framework.
You can remove it in the users applet if you choose to. To regain the
autologon:

Click start/run, type "control userpasswords2" (without the quotes) and
click ok. Uncheck the box requiring a username and password, click apply/ok
and follow the prompts to set up a default logon.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"+-Steve-+" <nocontact@please.com> wrote in message
news:o 631j7o%23EHA.1084@tk2msftngp13.phx.gbl...
> To get some app running I had to install .net framework. I think
> installing this made a third user account. I now have 1) my account as
> Computer adminstrator, 2) a guest account that is turned off and 3)
> "ASP.NET Machine A..." that says Limited account Password protected.
>
> When I used to boot up before installing .net framework the computer would
> boot straight to the desktop. Now it boots to the login screen where I
> have to click on my name to get to the desktop. I would like to go back
> to the way it was before but I want to keep the .net functionality. What
> should I do?
>
> Steve
>
>
Anonymous
January 14, 2005 9:54:51 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

>
> Click start/run, type "control userpasswords2" (without the quotes) and
> click ok. Uncheck the box requiring a username and password, click
> apply/ok and follow the prompts to set up a default logon.
>
Thanks for pointing me to this. Per the other suggestion also posted about
installing SP1 of .net I don't need to do what you are suggesting, but I've
never seen the window that pops up when I do what you are suggesting. More
things to learn..... Thanks, Steve
!