Sign in with
Sign up | Sign in
Your question

Computer not at optimum performance...

Last response: in Memory
Share
December 19, 2006 3:41:27 AM

Hey guys, I don't think my ram is operating to its full capabilities.

I have
OCZ Platinum Revision 2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Retail
http://www.newegg.com/Product/Product.asp?Item=N82E1682...
4-4-4-15
2.1 V

with
Intel C2D E6400
Gigabyte DS3 Mobo

CPU-Z says:
For Processor:
Bus Speed: 266.7 MHz
Rated FSB: 1066.7 MHz

For RAM:
Frequency: 400 MHz
FSB:D RAM : 2:3
CAS# Latency: 5.0 Clocks
RAS# to CAS# Delay: 5 Clocks
RAS# Precharge: 5 Clocks
Cycle Time (Tras): 15 Clocks

I am not sure if this is how its supposed to be. If it needs to be changed, what do I do? I am pretty sure it has something to do with BIOS.

Thanks
Clutch.
December 19, 2006 4:07:14 AM

When you start your computer, hit DEL to go into the BIOS.

On the main BIOS screen, hit CTRL+F1 (this makes some hidden options available in the subsections).

Go into the Motherboard Intelligent Tweaker section. There should be an area with RAM timings - set them to 4-4-4-15 (I believe these are the top 4 numbers in the section - leave the rest on normal/auto).

Lower down on the same screen, there will be voltage options. You will likely have to turn off automatic or "optimized" voltages. Set the DIMM voltage to +0.3 (the "normal" voltage for DDR2 is 1.8V, and your RAM wants 2.1V).

Hit F10 and say "y" to save the current BIOS settings and restart.
!