Sign-in / Sign-up
Your question

Missing Template?

Tags:
  • Policy
  • Internet Explorer
  • Microsoft
  • Windows
Last response: in Windows 2000/NT
Anonymous
March 25, 2005 3:08:13 PM

Archived from groups: microsoft.public.win2000.general (More info?)

I know I'm not losing my mind here, but it seems like my Internet Explorer
Maintenance Tab is missing.

I go into Group Policy Management, and I'm able to see it, it tells me what
my default homepage I've set to.

But when I go to edit that policy, it's not listed!

Does anyone know how I can retrive it back?

Buggin`

More about : missing template

Anonymous
March 25, 2005 3:14:56 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Maintenance tab? Are you talking about the general tab? Do you have any
anti-spyware software installed? If so, run it. If not, get some and run
it.

Ray at work

"BugginOuT" <BugginOuT@optonline.net> wrote in message
news:o Fee80VMFHA.580@TK2MSFTNGP15.phx.gbl...
> I know I'm not losing my mind here, but it seems like my Internet Explorer
> Maintenance Tab is missing.
>
> I go into Group Policy Management, and I'm able to see it, it tells me
what
> my default homepage I've set to.
>
> But when I go to edit that policy, it's not listed!
>
> Does anyone know how I can retrive it back?
>
> Buggin`
>
>
Anonymous
March 25, 2005 3:34:03 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Opps,

Posted in the wrong forum.

Sorry.


"Ray Costanzo [MVP]" <my first name at lane 34 dot commercial> wrote in
message news:eqWGs4VMFHA.1308@TK2MSFTNGP15.phx.gbl...
> Maintenance tab? Are you talking about the general tab? Do you have any
> anti-spyware software installed? If so, run it. If not, get some and run
> it.
>
> Ray at work
>
> "BugginOuT" <BugginOuT@optonline.net> wrote in message
> news:o Fee80VMFHA.580@TK2MSFTNGP15.phx.gbl...
>> I know I'm not losing my mind here, but it seems like my Internet
>> Explorer
>> Maintenance Tab is missing.
>>
>> I go into Group Policy Management, and I'm able to see it, it tells me
> what
>> my default homepage I've set to.
>>
>> But when I go to edit that policy, it's not listed!
>>
>> Does anyone know how I can retrive it back?
>>
>> Buggin`
>>
>>
>
>