Corsair DDR675 RAM errors

Got a Gigabyte DS3 MB with an e6300 and 2gb of DDR675 Corsair RAM. Unfortunately, I got fairly immediate prime95 errors during testing. I proceeded to run memtest86 and found that thousands of errors began consistently occuring at the beginning of test 8, random numbers (15 min in). They occurred whether voltage was set to 1.9v, 2.0v, or 2.1v. Timings are even relaxed to 5-5-5-15 when 4-4-4-12 is standard. The RAM is running at 667Mhz. Each single stick of RAM makes it through one memtest pass by itself without errors. I planned on overclocking but right now, I'm just trying to get a stable running stock machine. What could the problem be?
16 answers Last reply
More about corsair ddr675 errors
  1. *bump
  2. Lifetime warranty on them memory, so get it replaced.
  3. Unfortunately, there was a rebate involved and I had not completed the memtest86 runs before the "must be postmarked by..." date had come. I can't get it replaced without the bar code right?
  4. I don't know, haven't done it before. It's best you contact them first and get some info on how to get your memory sticks replaced.
  5. I haven't updated to the latest version of the bios. Perhaps that would help if it were a memory compatibility issue.
  6. I may try to contact Corsair then.
  7. It appears I can RMA the modules, but the technician said that errors in test 8 generally point to another issue besides bad modules. Any other suggestions before I RMA?
  8. Have you tried Corsair's online support forum? They ought to have some suggestions.
    Also, what model number power supply are you using?
  9. PSU: FSP 500W AX-500A

    Haven't tried the Corsair forums. I may poke around there first. Thanks for the suggestion.
  10. Since the specs in your sig are apparently all wrong, please list ALL the other components in your system, in particular the model number of the video card.
  11. Yeah, the rig in my sig would be mine. This would be one I'm working on. I probably should have explained that.

    Subject rig:
    Intel Core2Duo e6300
    Gigabyte 965P-DS3
    2x1gb Corsair DDR675 PC5400
    PSU listed above
    HIS Radeon X1950Pro IceQ Turbo
  12. Although the quality of the PS you have is good, it may be underpowered for a high-end graphics card like yours, with only 15A on the +12V1 output. I'd try swapping in a less power-hungry graphics card as a test.
  13. Actually, the first thing I did was swap the PSU but got the same errors in the same places in memtest.
  14. What model number PS did you swap in? Something with a higher +12V1 output, say 20A? If not, it's not really a valid test.
  15. That's quite obvious isn't it :) I put in a SeaSonic S12-600W with dual 18A 12V rails. The new ATX12V standard dictates that no more than 18A be attributed to one 12V rail, so a non-compliant PSU would have to be used to have 20A on one rail... but anyway, the video card has one rail to itself in any event on this system, and 18A (as well as 15A) is more than enough to power an X1950Pro.
  16. Quote:
    ...but anyway, the video card has one rail to itself in any event on this system, and 18A (as well as 15A) is more than enough to power an X1950Pro.

    I thought it was the CPU that had rail 2 to itself, and that rail 1 powers everything else, including drives, video card, etc. However, the other PS is a good quality PS, and I'd hope that 18A would be enough. If you're getting the errors even with memory voltage, speed, and timings all set to "auto" or defaults, I don't have any good suggestions.
Ask a new question

Read More

Memory RAM Corsair Product