Sharing

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I just replaced my Win2000 computer with one that has WinXP installed on it.
I used to have a folder that I shared with my wifes computer but now her
computer says "The referenced account is currently locked out and may not be
logged on to." I have allowed sharing on the folder. What else must I do?
Ken
3 answers Last reply
More about sharing
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    A little more info would be helpful. Things like:

    Is your new computer running XP Pro?
    Has Simple File Sharing been disabled?
    If so, did you create an account for your wife on this computer?
    Does it have the same user name and password as her account on
    her computer?
    If you didn't disable Simple File Sharing did you make any
    changes to the Guest account?
    Did you setup an Account Lockout Policy in the Local Security
    Settings?
    When you first tried to access this folder from the your computer
    were you asked to enter a password?

    The behavior you describe would happen when too many logon
    attempts have been made with the wrong password. Once the
    threshold set in the Account Lockout policy has been reached the
    account is disabled and can only be unlocked by an administrator.

    To check on the password issue:

    On your computer, go to Administrative Tools in Control Panel and
    open Computer Management.
    Under Local Users and Groups expand the Users folder.
    Right click your wife's account and see if the "Account is
    disabled" box is checked.
    If it is, uncheck it.
    From there you can also reset her password so it agrees with the
    one she uses on her machine.

    If you haven't disabled Simple File Sharing then I'd suggest you
    start to take a look at the built-in Guest account as the source
    of the problem. If that's the case then you might want to try the
    following:

    Go to Start -> Run. Enter cmd.exe in the Open box.
    Enter "net user guest" (leaving out the quotes) in the Command
    Prompt window and hit enter.
    Look for a line that reads "Account active Yes".
    Note: You should also check to make sure that the line "Password
    expires" is set to Never and "Password Required" is set to No.
    If "Account active" is set to No then type the following (leaving
    out the quotes) and hit enter.
    "net user guest/active:yes"

    If you're running XP Pro check your Local Security Policy (look
    in Control Panel -> Administrative Tools). Navigate to Local
    Policies\User Rights Assignment and right click the entry in the
    right pane for "Deny access to this computer from the network".
    Make sure the Guest account is not listed.

    If none of this helps then post back with answers to the
    questions I posed at the beginning.

    --
    Nepatsfan
    "Ken->" <handsaw AT comcast DOT net.spicedham> wrote in message
    news:YKmdnZbP7swnxnTcRVn-uA@comcast.com...
    >I just replaced my Win2000 computer with one that has WinXP
    >installed on it. I used to have a folder that I shared with my
    >wifes computer but now her computer says "The referenced account
    >is currently locked out and may not be logged on to." I have
    >allowed sharing on the folder. What else must I do?
    > Ken
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks for the pointers. What happened was that the computer came set up on
    a domain when in fact it is supposed to be in a workgroup.
    I could not add an account for my wife while it was in the domain.
    After I put it in a workgroup instead of a domain I was able to add an
    account for her. I don't know if I needed to do both or not, but in any
    case she can access the shared folder from her machine now.
    Ken

    "Nepatsfan" <nepatsfan@SBXXXVIII.com> wrote in message
    news:0qudnXaqiaKeDHfcRVn-vw@comcast.com...
    >A little more info would be helpful. Things like:
    >
    > Is your new computer running XP Pro?
    > Has Simple File Sharing been disabled?
    > If so, did you create an account for your wife on this computer?
    > Does it have the same user name and password as her account on
    > her computer?
    > If you didn't disable Simple File Sharing did you make any
    > changes to the Guest account?
    > Did you setup an Account Lockout Policy in the Local Security
    > Settings?
    > When you first tried to access this folder from the your computer
    > were you asked to enter a password?
    >
    > The behavior you describe would happen when too many logon
    > attempts have been made with the wrong password. Once the
    > threshold set in the Account Lockout policy has been reached the
    > account is disabled and can only be unlocked by an administrator.
    >
    > To check on the password issue:
    >
    > On your computer, go to Administrative Tools in Control Panel and
    > open Computer Management.
    > Under Local Users and Groups expand the Users folder.
    > Right click your wife's account and see if the "Account is
    > disabled" box is checked.
    > If it is, uncheck it.
    > From there you can also reset her password so it agrees with the
    > one she uses on her machine.
    >
    > If you haven't disabled Simple File Sharing then I'd suggest you
    > start to take a look at the built-in Guest account as the source
    > of the problem. If that's the case then you might want to try the
    > following:
    >
    > Go to Start -> Run. Enter cmd.exe in the Open box.
    > Enter "net user guest" (leaving out the quotes) in the Command
    > Prompt window and hit enter.
    > Look for a line that reads "Account active Yes".
    > Note: You should also check to make sure that the line "Password
    > expires" is set to Never and "Password Required" is set to No.
    > If "Account active" is set to No then type the following (leaving
    > out the quotes) and hit enter.
    > "net user guest/active:yes"
    >
    > If you're running XP Pro check your Local Security Policy (look
    > in Control Panel -> Administrative Tools). Navigate to Local
    > Policies\User Rights Assignment and right click the entry in the
    > right pane for "Deny access to this computer from the network".
    > Make sure the Guest account is not listed.
    >
    > If none of this helps then post back with answers to the
    > questions I posed at the beginning.
    >
    > --
    > Nepatsfan
    > "Ken->" <handsaw AT comcast DOT net.spicedham> wrote in message
    > news:YKmdnZbP7swnxnTcRVn-uA@comcast.com...
    >>I just replaced my Win2000 computer with one that has WinXP
    >>installed on it. I used to have a folder that I shared with my
    >>wifes computer but now her computer says "The referenced account
    >>is currently locked out and may not be logged on to." I have
    >>allowed sharing on the folder. What else must I do?
    >> Ken
    >>
    >
    >
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Glad to hear you've got the problem fixed. Just for the record,
    if Simple File Sharing has not been disabled and no restrictions
    have been placed on the Guest account then you don't need to
    create accounts (for the sole purpose of providing network
    access) in XP the way you did in Win2K. That said, I'd still
    leave the account you created for your wife in place.

    --
    Nepatsfan
    "Ken->" <handsaw AT comcast DOT net.spicedham> wrote in message
    news:VrKdncplu_Z-TnfcRVn-oA@comcast.com...
    > Thanks for the pointers. What happened was that the computer
    > came set up on a domain when in fact it is supposed to be in a
    > workgroup.
    > I could not add an account for my wife while it was in the
    > domain.
    > After I put it in a workgroup instead of a domain I was able to
    > add an account for her. I don't know if I needed to do both or
    > not, but in any case she can access the shared folder from her
    > machine now.
    > Ken
    >
    > "Nepatsfan" <nepatsfan@SBXXXVIII.com> wrote in message
    > news:0qudnXaqiaKeDHfcRVn-vw@comcast.com...
    >>A little more info would be helpful. Things like:
    >>
    >> Is your new computer running XP Pro?
    >> Has Simple File Sharing been disabled?
    >> If so, did you create an account for your wife on this
    >> computer?
    >> Does it have the same user name and password as her account on
    >> her computer?
    >> If you didn't disable Simple File Sharing did you make any
    >> changes to the Guest account?
    >> Did you setup an Account Lockout Policy in the Local Security
    >> Settings?
    >> When you first tried to access this folder from the your
    >> computer
    >> were you asked to enter a password?
    >>
    >> The behavior you describe would happen when too many logon
    >> attempts have been made with the wrong password. Once the
    >> threshold set in the Account Lockout policy has been reached
    >> the
    >> account is disabled and can only be unlocked by an
    >> administrator.
    >>
    >> To check on the password issue:
    >>
    >> On your computer, go to Administrative Tools in Control Panel
    >> and
    >> open Computer Management.
    >> Under Local Users and Groups expand the Users folder.
    >> Right click your wife's account and see if the "Account is
    >> disabled" box is checked.
    >> If it is, uncheck it.
    >> From there you can also reset her password so it agrees with
    >> the
    >> one she uses on her machine.
    >>
    >> If you haven't disabled Simple File Sharing then I'd suggest
    >> you
    >> start to take a look at the built-in Guest account as the
    >> source
    >> of the problem. If that's the case then you might want to try
    >> the
    >> following:
    >>
    >> Go to Start -> Run. Enter cmd.exe in the Open box.
    >> Enter "net user guest" (leaving out the quotes) in the Command
    >> Prompt window and hit enter.
    >> Look for a line that reads "Account active Yes".
    >> Note: You should also check to make sure that the line
    >> "Password
    >> expires" is set to Never and "Password Required" is set to No.
    >> If "Account active" is set to No then type the following
    >> (leaving
    >> out the quotes) and hit enter.
    >> "net user guest/active:yes"
    >>
    >> If you're running XP Pro check your Local Security Policy
    >> (look
    >> in Control Panel -> Administrative Tools). Navigate to Local
    >> Policies\User Rights Assignment and right click the entry in
    >> the
    >> right pane for "Deny access to this computer from the
    >> network".
    >> Make sure the Guest account is not listed.
    >>
    >> If none of this helps then post back with answers to the
    >> questions I posed at the beginning.
    >>
    >> --
    >> Nepatsfan
    >> "Ken->" <handsaw AT comcast DOT net.spicedham> wrote in
    >> message
    >> news:YKmdnZbP7swnxnTcRVn-uA@comcast.com...
    >>>I just replaced my Win2000 computer with one that has WinXP
    >>>installed on it. I used to have a folder that I shared with my
    >>>wifes computer but now her computer says "The referenced
    >>>account
    >>>is currently locked out and may not be logged on to." I have
    >>>allowed sharing on the folder. What else must I do?
    >>> Ken
    >>>
    >>
    >>
    >>
    >>
    >>
    >>
    >
    >
Ask a new question

Read More

Computers Microsoft Windows XP