Sign in with
Sign up | Sign in
Your question

Network Help

Last response: in Networking
Share
June 3, 2006 6:38:58 PM

Hi, I'm having a problem with my home network which is setup as follows:
Cable Internet modem to wireless linksys router
1 desktop connected wirelessly to network, 2 laptops connnected wirelessly, and a network hard drive cat5'd into the router.

All my computers can access each other's files and printers except for one of the laptops. Everything was working fine, but suddenly, it is as if my laptop disappeared from the network. It's on the same workgroup and everything and I still get internet on my laptop, and, I can access other computers' files and printers. When I go to My Network Places, it only shows folders from the other computers and the network drive. Then, when I go to Workgroup computers, it only shows the desktop, the other laptop, and the network drive.

What can I do?

More about : network

June 4, 2006 2:16:39 AM

Can you ping the LT?

If so MS NetBeu may be off.

Use Windows Explorer and enter the IP on the address bar. Then save a shortcut.
June 4, 2006 2:30:22 AM

Sorry, but what's "the LT"?
Related resources
June 4, 2006 4:31:34 AM

I tried pinging my LT from another comp and the other comp couldn't see it. I turned off my firewall and it's still not working.
June 4, 2006 1:31:55 PM

Try using Windows Explorer then search for the computer via IP address?

Which flavor of the Linksys router do you have and what firmware version are you setting out.

Check your port properties for the following:
tcp/ip advanced > DNS append to pri & append Suffixes
and at bottom register connection in dns checked.

WINS > Enable LMHosts & netbios def
June 4, 2006 4:38:46 PM

I could not ping my LT from any of the comps, including from the LT itself.

I have a Linksys Wireless G Router with Speedbooster (WRT54Gs I believe)

I'm not too network or computer savvy, so do you think you could walk me through what I need to do to do what you said:
Quote:
Check your port properties for the following:
tcp/ip advanced > DNS append to pri & append Suffixes
and at bottom register connection in dns checked.

WINS > Enable LMHosts & netbios def


Thanks for your help and patience.
June 4, 2006 5:49:14 PM

To check port properties.

You need to open control panels, Open Network Connections.
Select your wireless connection, right click your wireless connection, select properties.

Select tcp/ip...., then select Properties, From the general tab select advanced.
Select DNS Tab:
Append primary & Append parent should both be checked.
At the bottom "Register this connection ...." should be checked.

Select WINS Tab:
Enable LMHOSTS should be checked
and
NetBIOS settings "Default Should Be checked.

Check these setting and I will pull the manual for the router, I have set many of them up but it's not the one I normal use. You wireless is working, but some times there are setting to make them private, not share.
June 4, 2006 6:09:11 PM

I went to Network Connections and checked everything you said. Everything was already set as you said it should be, so no problems there.

It's still not working, any other suggestions?
June 4, 2006 7:03:40 PM

Have you installed any Software lately?
Are you running DHCP or staitic IP?
Is you NAS set to static IP outside of the DHCP range?

Lets try a total system wide restart:

Instructions for booting system:

Power down all computers.
Power down router
power down modem.
If NAS is static IP leave ON, if not power down.
Wait 30 sec.
Start modem
wait 1-2 min, till all lights settle down to normal condition
Start Router
wait 1-2 min, till normal conditions
Start Wired/wireless desktop computer 1st
test ok,
Login into router and bring up the status page.
You should see the IP and MAC address of the connections

Start LT #1 working one
test ok
check file sharing
start LT #2
test ok
check file sharing

If you can still not see other computers but can use the web. Connect by wire instead of wireless. and check again.

Are you using windows firewall of another make.

The status page on the router should have the DHCP table of all computers. Some of the newer router have the ability to scan all connected devices static and dhcp. If it has a scan or refresh use it.

Let see what show up after all this.

I would like you to connect by wire and test it it does not come work.
June 5, 2006 6:22:15 PM

Ok, I did a total system wide restart and things got a little betterr.

I still have internet and file sharing on all the computers that were working before and my LT can access the internet and other computers' files as well.

Also, this is new, when I go to Windows Explorer on one of my desktops, I can type in "\XPSLaptop" (the name of my laptop that is not showing up in the workgroup) and I can access the files.

So, even though I can access the LTs files from other computers now, it still does not show up in the workgroup. When I go to \XPSLaptop from another computer, I can access all the shared files and when I right-click, and select properties, it shows the laptop's name and workgroup and the computer says that the LT is on the same workgroup.

To summarize, for all intensive purposes, the LT is on the network and can access files and have files accessesed. The only thing wrong is that the LT does not show up in Workgroup Computers or have any folders in "My Network Places"

Thanks for helping me get this far, any other suggestions to help me finish this?
June 5, 2006 6:24:40 PM

I forgot, I also went to the router's setup page and I released and renewed the DHCP. I checked the DHCP Clients Table and all the computers, including my LT showed up.
June 5, 2006 6:36:17 PM

I forgot, I also went to the router's setup page and I released and renewed the DHCP. I checked the DHCP Clients Table and all the computers, including my LT showed up.
June 5, 2006 6:51:49 PM

Glad to here most everything is working now.

Not showing up under network groups and network places is related to netbios not passing the info through to your computer.

I would like you to check one other thing this is more security related than related to your problem. It's about Universal Plug and Play. Down load this
UPuP utility. It will allow you an easy way to check your setting and change it. UPnP should be disable on all PC's and routers. You can read about the security risk at there site. UPnP is also on routers including yours, this need to be turned off (located under the Admin TAB).

I like SSID turned off, it mimizes drive by, and others from trying to use you service. I am Assuming you are using WPA security.

If you are having problems with some sites updating slugishly, Yahoo Mail is bad and requires a Lower MTU setting (1420).
June 6, 2006 2:01:37 AM

I did everything you said, and still no luck. This is more just a pain in the ass rather than a serious problem, but I still want it fixed.
June 6, 2006 2:47:10 AM

I'm running out of things to check.

Under programs -> admin tools -> services check to see if "Computer Browser" is in auto or started. If not change and see it it helps.
June 6, 2006 2:52:50 AM

Yea it's started. Even though it's not showing up, I think I'll be fine.

Thank you so much for your help.
June 6, 2006 12:47:26 PM

Hi there.
Something I've tried recently, dealing with the exact same problem:

In case your laptop runs XP Pro (it might also be useful for Home, but I'm pretty sure it's valid only in the Pro version), go to "My Computer properties" (right click the My Computer icon from the desktop and select properties), select the "Computer Name" tab and delete the contents of "Computer Description". Click on Apply, OK and reboot the machine.

Short of that you might be able to do it by changing the workgroup name on the laptop to something random, reboot and change again to the real WG name and then reboot one last time.

Good luck.
June 6, 2006 3:36:26 PM

WOW! Holy Crap, it worked. I have tried so many things and the fix was as simple as that. Thankyou SO much for helping me with this. It was getting really annoying.


Thank you both for helping me.
June 6, 2006 3:43:49 PM

BTW, I just tried re-typing different kinds of names in the Computer Description field and I have isolated what causes the problem.

First I tried a name with no spaces and everything still worked ("Swaraj").

Then, I tried a two-part name with one space and everything was still working ("Swaraj Laptop").

Lastly, I tried a name with a two-part name with an apostrophe ("Swaraj's Laptop") and with that name, the computer disappeared from being listed in the Workgroup, even though it was still on the network.

The problem is that, despite what Windows suggests for a Computer Description, you can have spaces, but you cannot have symbols besides letters.
June 6, 2006 5:14:09 PM

Generally it recomended to use a "_" under score key insted of a space. This came from the unix world.

Glad to see you have finally found the source of the problem. My question is How it worked for 2 months before a problem showed up.
!