Sign in with
Sign up | Sign in
Your question

help!! C2D prob: do i need liquid cooling or something else?

Last response: in Systems
Share
December 21, 2006 5:26:14 AM

hello everyone..
i'm new here and i would like to ask abt the same problem. i put together a system with my new C2D E6600 and the Asrock Dual VSTA Mobo (i'm on a tight budget right now). Anyways when i put together the system for the first time using my old DDR's (1GB) and an old GF6600 256 MB AGP, it ran fine. But something was wrong, coz i know the speeds were'nt very right. when u minimize and maximize windows u can see the frames getting a bit sticky before it appears or disappears right. and also when i used SuperPi to 1million i get the result of 1min 21sec. so i went on and saw a bios update in the Asrock website for Conroe. i applied it and then when i ran SuperPi it gave me a result of 32secs and still the windows max/min thing was there. thinking it was my graphics driver, i changed it back to an older version but was no different.

Being unsure with what to expect from a C2D and other cheap hardware, i reformatted the system. This is where the problem's started, in the middle of the windows set up the power went off and after that i have to reput the power cord to the system and start it again. this time windows installed fine, but the power is still going out just like that (mayb after an hour or thirty mins) i have resetted the bios and tried but no good. i also noticed that there were some errors in the event viewer called "SidebySide" event id 59 but i dont think thats the problem.

being fed up i took apart the whole system apart and again re-installed my old pentium 4 (478pins 3Ghz) with the same DDR and AGP on my old motherboard and still works much happier than C2D.

what i'd like to get out of my head is that it could be a problem of the processor e6600 coz i paid big bucks for it. right now i'm thinking of going for a pretty Mobo like ASUS with DDR2 and PCIE.

what do u guys think? could it be the mothereboard (asrock dual vsta) or a problem of my C2D? coz when i use CPUz all the spec's agree

some say its bcoz of my ordinary power supply of 400W or could be the motherboard. others say that my heatsink is not working. i sont quite remember the thermal reading in bios the last time i put the system on, but @ some point i think it was abt 60 degs
December 21, 2006 3:31:14 PM

Well, it could be a lot of things, honestly.

I am leaning towards the motherboard, also. Any way you could just test one?

ASROCK isn't the best of makers and sometimes sacrifice quality for compatibility.

~Ibrahim~
!