How do you remove startup choices in Win 2000

Archived from groups: microsoft.public.win2000.general (More info?)

I tried to upgrade my pc running win 2000 professional to XP but it failed
now when I boot up there is a startup choice of win 2000 and a choice for win
xp ugrade. How do I remove this second choice of win xp? Telguy99
7 answers Last reply
More about remove startup choices 2000
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    Edit boot.ini located in the root of the system partition (usually C:\)

    boot.ini will be something like;

    [Boot Loader]
    Timeout=30
    Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
    [Operating Systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows 2000" /fastdetect
    C:\$WIN_NT$.~BT\BOOTSECT.DAT="Windows XP Setup"

    Change it to;
    [Boot Loader]
    Timeout=30
    Default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [Operating Systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows 2000" /fastdetect

    Then you can delete these folders

    $win_nt$.~bt
    $win_nt$.~ls

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Telguy99" wrote:
    |I tried to upgrade my pc running win 2000 professional to XP but it failed
    | now when I boot up there is a startup choice of win 2000 and a choice for
    win
    | xp ugrade. How do I remove this second choice of win xp? Telguy99
    |
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    Right-click MY COMPUTER & click PROPERTIES

    Click the ADVANCED tab

    Click STARTUP & Recovery button

    Choose the default operating system, uncheck the checkbox that says 'Display
    A List Of Operating Systems for ?? Seconds'

    Click OK

    Crouchie1998
    BA (HONS) MCP MCSE
  3. Archived from groups: microsoft.public.win2000.general (More info?)

    I already did that but when I try to do the uprgrade to Win XP again it
    always goes back to the failed Win XP Upgrade startup and then just sits
    there. I want to clear that entry out and then try to upgrade to XP
    again...Is that possible...and how do I do that?

    "Crouchie1998" wrote:

    > Right-click MY COMPUTER & click PROPERTIES
    >
    > Click the ADVANCED tab
    >
    > Click STARTUP & Recovery button
    >
    > Choose the default operating system, uncheck the checkbox that says 'Display
    > A List Of Operating Systems for ?? Seconds'
    >
    > Click OK
    >
    > Crouchie1998
    > BA (HONS) MCP MCSE
    >
    >
    >
  4. Archived from groups: microsoft.public.win2000.general (More info?)

    Telguy99 fumbled, fiddled and fingered:

    > I tried to upgrade my pc running win 2000 professional to XP but it
    > failed now when I boot up there is a startup choice of win 2000 and a
    > choice for win xp ugrade. How do I remove this second choice of win
    > xp? Telguy99


    Set Hidden Files and Folders to be visible by >
    Open My Computer
    Tools
    Folder Options...
    View tab

    Click Show Hidden files and folders

    Untick
    Hide file extenstions for known file types

    Untick
    Hide protected operating system files

    Then in the root of your C drive you'll find a file called

    boot.ini

    take the read only flag off it by right clicking on it
    select Properties
    General tab

    untick Read -only

    Once you've done that open it and it contains text similar to this(which
    is my copy):


    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    Professional" /fastdetect
    C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows 2000 Recovery Console"
    /cmdcons


    Find the line relating to Microsoft Windows XP and delete the line.

    Save the file.


    --
    Steve Parry BA (Hons) MCP MVP

    http://www.gwynfryn.co.uk
  5. Archived from groups: microsoft.public.win2000.general (More info?)

    Thank You that worked...

    "Steve Parry [MVP]" wrote:

    > Telguy99 fumbled, fiddled and fingered:
    >
    > > I tried to upgrade my pc running win 2000 professional to XP but it
    > > failed now when I boot up there is a startup choice of win 2000 and a
    > > choice for win xp ugrade. How do I remove this second choice of win
    > > xp? Telguy99
    >
    >
    > Set Hidden Files and Folders to be visible by >
    > Open My Computer
    > Tools
    > Folder Options...
    > View tab
    >
    > Click Show Hidden files and folders
    >
    > Untick
    > Hide file extenstions for known file types
    >
    > Untick
    > Hide protected operating system files
    >
    > Then in the root of your C drive you'll find a file called
    >
    > boot.ini
    >
    > take the read only flag off it by right clicking on it
    > select Properties
    > General tab
    >
    > untick Read -only
    >
    > Once you've done that open it and it contains text similar to this(which
    > is my copy):
    >
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    > Professional" /fastdetect
    > C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows 2000 Recovery Console"
    > /cmdcons
    >
    >
    >
    > Find the line relating to Microsoft Windows XP and delete the line.
    >
    > Save the file.
    >
    >
    >
    > --
    > Steve Parry BA (Hons) MCP MVP
    >
    > http://www.gwynfryn.co.uk
    >
    >
    >
  6. Archived from groups: microsoft.public.win2000.general (More info?)

    Telguy99 fumbled, fiddled and fingered:

    > Thank You that worked...
    >

    Glad to have helped, thanks for the feedback

    --
    Steve Parry BA (Hons) MCP MVP

    http://mvp.support.microsoft.com/
    http://www.gwynfryn.co.uk
  7. Archived from groups: microsoft.public.win2000.general (More info?)

    I've a similar issue. My install of windows 2000 failed, and it just sat
    there. I did a second install and it was good.

    But each time I started windows, it has both windows 2000 sitting there.

    I wonder which will show as the failed installation in boot.ini file?

    Thanks.

    sheila


    "Steve Parry [MVP]" wrote:

    > Telguy99 fumbled, fiddled and fingered:
    >
    > > I tried to upgrade my pc running win 2000 professional to XP but it
    > > failed now when I boot up there is a startup choice of win 2000 and a
    > > choice for win xp ugrade. How do I remove this second choice of win
    > > xp? Telguy99
    >
    >
    > Set Hidden Files and Folders to be visible by >
    > Open My Computer
    > Tools
    > Folder Options...
    > View tab
    >
    > Click Show Hidden files and folders
    >
    > Untick
    > Hide file extenstions for known file types
    >
    > Untick
    > Hide protected operating system files
    >
    > Then in the root of your C drive you'll find a file called
    >
    > boot.ini
    >
    > take the read only flag off it by right clicking on it
    > select Properties
    > General tab
    >
    > untick Read -only
    >
    > Once you've done that open it and it contains text similar to this(which
    > is my copy):
    >
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    > Professional" /fastdetect
    > C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows 2000 Recovery Console"
    > /cmdcons
    >
    >
    >
    > Find the line relating to Microsoft Windows XP and delete the line.
    >
    > Save the file.
    >
    >
    >
    > --
    > Steve Parry BA (Hons) MCP MVP
    >
    > http://www.gwynfryn.co.uk
    >
    >
    >
Ask a new question

Read More

Boot Microsoft Windows XP Windows