Sign in with
Sign up | Sign in
Your question

GPRS Laptop Connection Problems.

Last response: in Network Providers
Share
Anonymous
a b D Laptop
December 4, 2004 9:01:34 PM

Archived from groups: alt.cellular.cingular (More info?)

I am using a Nokia 6620 via USB data cable to a Toshiba WINXP ProSP2
laptop.

I have found all of the related information online to connect to
Cingulars' GPRS service. I am using windows DUN... I get as far as
"Registering Your COmputer On The Network" and then it just freezes
(the little connection box that is)...

I've called cnglr to ask if they're having issues, they say that one
of their systems is having problems.. then one lady transferred me to
tech support - where a guy told me that they indeed are having issues,
but i told him the entire problem, he looked at my account info and
said because I only have media works (19.99) enabled it is not
allowing me laptop data access. I think he is blowing smoke up my you
know what.. is he serious or was he just trying to be by the book and
get me to purchase a nice 79.99 data plan?

Or is this problem really just on cingulars' end and not mine?
Anonymous
a b D Laptop
December 5, 2004 12:10:49 PM

Archived from groups: alt.cellular.cingular (More info?)

"M. D. Borca" <mariusdb@gmail.com> wrote in message
news:a9ce8e18.0412041801.6c0974bb@posting.google.com...
>I am using a Nokia 6620 via USB data cable to a Toshiba WINXP ProSP2
> laptop.
>
> I have found all of the related information online to connect to
> Cingulars' GPRS service. I am using windows DUN... I get as far as
> "Registering Your COmputer On The Network" and then it just freezes
> (the little connection box that is)...
>
> I've called cnglr to ask if they're having issues, they say that one
> of their systems is having problems.. then one lady transferred me to
> tech support - where a guy told me that they indeed are having issues,
> but i told him the entire problem, he looked at my account info and
> said because I only have media works (19.99) enabled it is not
> allowing me laptop data access. I think he is blowing smoke up my you
> know what.. is he serious or was he just trying to be by the book and
> get me to purchase a nice 79.99 data plan?
>
> Or is this problem really just on cingulars' end and not mine?

It is NOT because you have the 19.99 plan, I have it
and it works just fine. I use mobile phone tools with my
Motorola phone, Mr.Navas will tell you that you only need
windows DUN, but I could not get it to work for me. You may
want to check Howard forums for your phone model, and see if
there is a third party utility for your phone.

Bernard
Anonymous
a b D Laptop
December 5, 2004 7:05:14 PM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <tgAsd.3931$vY3.2818@trnddc01> on Sun, 05 Dec 2004 09:10:49 GMT, "Bernard
Farquart" <bernardfarquart@hotmail.delete.com> wrote:

>... I use mobile phone tools with my
>Motorola phone, Mr.Navas will tell you that you only need
>windows DUN,

Indeed.

>but I could not get it to work for me. ...

My webpages below tell how to do it.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Related resources
Anonymous
a b D Laptop
December 5, 2004 7:43:48 PM

Archived from groups: alt.cellular.cingular (More info?)

I was having the same problem. I called support and was told the same
thing.

On 4 Dec 2004 18:01:34 -0800, mariusdb@gmail.com (M. D. Borca) wrote:

>I am using a Nokia 6620 via USB data cable to a Toshiba WINXP ProSP2
>laptop.
>
>I have found all of the related information online to connect to
>Cingulars' GPRS service. I am using windows DUN... I get as far as
>"Registering Your COmputer On The Network" and then it just freezes
>(the little connection box that is)...
>
>I've called cnglr to ask if they're having issues, they say that one
>of their systems is having problems.. then one lady transferred me to
>tech support - where a guy told me that they indeed are having issues,
>but i told him the entire problem, he looked at my account info and
>said because I only have media works (19.99) enabled it is not
>allowing me laptop data access. I think he is blowing smoke up my you
>know what.. is he serious or was he just trying to be by the book and
>get me to purchase a nice 79.99 data plan?
>
>Or is this problem really just on cingulars' end and not mine?
Anonymous
a b D Laptop
December 5, 2004 7:43:49 PM

Archived from groups: alt.cellular.cingular (More info?)

How did you resolve the problem? because it seems nothing will work,
I've gone to John's site and changed my access points to isp.cingular
from wap.cingular.. I've tried all the different login's from the
cingular alliance developer forum pdf information file...

It simply does not want to take me beyond registering computer on the
network.. I'm hoping this is just a problem on their end as they
claimed to me last night it was.

On Sun, 05 Dec 2004 16:43:48 GMT, Doodles the Clown <nobody@home.com>
wrote:

>I was having the same problem. I called support and was told the same
>thing.
>
>On 4 Dec 2004 18:01:34 -0800, mariusdb@gmail.com (M. D. Borca) wrote:
>
>>I am using a Nokia 6620 via USB data cable to a Toshiba WINXP ProSP2
>>laptop.
>>
>>I have found all of the related information online to connect to
>>Cingulars' GPRS service. I am using windows DUN... I get as far as
>>"Registering Your COmputer On The Network" and then it just freezes
>>(the little connection box that is)...
>>
>>I've called cnglr to ask if they're having issues, they say that one
>>of their systems is having problems.. then one lady transferred me to
>>tech support - where a guy told me that they indeed are having issues,
>>but i told him the entire problem, he looked at my account info and
>>said because I only have media works (19.99) enabled it is not
>>allowing me laptop data access. I think he is blowing smoke up my you
>>know what.. is he serious or was he just trying to be by the book and
>>get me to purchase a nice 79.99 data plan?
>>
>>Or is this problem really just on cingulars' end and not mine?
Anonymous
a b D Laptop
December 5, 2004 7:43:50 PM

Archived from groups: alt.cellular.cingular (More info?)

M. D. Borca <marius@deuteronomy.us> wrote
> How did you resolve the problem? because it seems nothing will work,
> I've gone to John's site and changed my access points to isp.cingular
> from wap.cingular.. I've tried all the different login's from the
> cingular alliance developer forum pdf information file...

The Cingular developer stuff is not reliable at this point. The
wap.cingular APN has been working. The big problem is ensuring the
script is just right... many references seem to drop a <CR> or
something.

On WinXP I found this works: use the Bluetooth manager (WIDCOMM, not
WinXP native) to detect the phone's DUN capability, then configure a
connection using the Bluetooth Modem (even though Nokia shows the
phone as an option). The phone number to dial is *99#. In the control
panel, phone and modems, edit the Bluetooth Modem properties, advanced
tab, and enter

AT+CGDCONT=1,"IP","WAP.CINGULAR","0.0.0.0",0,0<cr>

Some reference scripts skip some of the quotations, but I'm not sure
it matters.

To use the connection, go to the My Bluetooth Places icon, find your
phone, discover its services, then CONNECT to the DUN. Don't go in
through the DUN menus directly.

Good luck.

tg.
December 6, 2004 4:49:00 PM

Archived from groups: alt.cellular.cingular (More info?)

Ahhhh!!! I was not using the WAP@CINGULARGPRS.COM login - the cingular
alliance developer portal PDF document I was going by only had me use
either ISPDA@Cingulargprs.com OR ISP@cingulargprs.com...

that might just be it! and might be why I couldn't get past
"Registering your computer on the network"

Thanks John.
Anonymous
a b D Laptop
December 6, 2004 11:48:13 PM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <a9ce8e18.0412041801.6c0974bb@posting.google.com> on 4 Dec 2004 18:01:34
-0800, mariusdb@gmail.com (M. D. Borca) wrote:

>I am using a Nokia 6620 via USB data cable to a Toshiba WINXP ProSP2
>laptop.
>
>I have found all of the related information online to connect to
>Cingulars' GPRS service. I am using windows DUN... I get as far as
>"Registering Your COmputer On The Network" and then it just freezes
>(the little connection box that is)...

That's almost certainly a problem in your computer.

>I've called cnglr to ask if they're having issues, they say that one
>of their systems is having problems.. then one lady transferred me to
>tech support - where a guy told me that they indeed are having issues,
>but i told him the entire problem, he looked at my account info and
>said because I only have media works (19.99) enabled it is not
>allowing me laptop data access. I think he is blowing smoke up my you
>know what.. is he serious or was he just trying to be by the book and
>get me to purchase a nice 79.99 data plan?

He's blowing smoke.

>Or is this problem really just on cingulars' end and not mine?

Yours.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
a b D Laptop
December 6, 2004 11:51:16 PM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <gof6r01bemjgbrvepahrhvcev7stb9ffk6@4ax.com> on Sun, 05 Dec 2004 09:03:23
-0800, M. D. Borca <marius@deuteronomy.us> wrote:

>How did you resolve the problem? because it seems nothing will work,
>I've gone to John's site and changed my access points to isp.cingular
>from wap.cingular.

No, no, no! My webpage says to use "wap.cingular" for MEdia
<http://navasgrp.home.att.net/tech/cingular/media.htm&gt;.

>I've tried all the different login's from the
>cingular alliance developer forum pdf information file...

Those *don't* work for MEdia!

>It simply does not want to take me beyond registering computer on the
>network.. I'm hoping this is just a problem on their end as they
>claimed to me last night it was.

If your phone will connect to MEdia, then your computer should be able to as
well.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
a b D Laptop
December 6, 2004 11:52:56 PM

Archived from groups: alt.cellular.cingular (More info?)

No scripting is needed (if the phone and computer are configured properly)!
See my webpage at <http://navasgrp.home.att.net/tech/cingular/media.htm&gt;.


In <60c41fe3.0412051633.1ab8bd00@posting.google.com> on 5 Dec 2004 16:33:25
-0800, glaabtom@netscape.net (tom glaab) wrote:

>M. D. Borca <marius@deuteronomy.us> wrote
>> How did you resolve the problem? because it seems nothing will work,
>> I've gone to John's site and changed my access points to isp.cingular
>> from wap.cingular.. I've tried all the different login's from the
>> cingular alliance developer forum pdf information file...
>
>The Cingular developer stuff is not reliable at this point. The
>wap.cingular APN has been working. The big problem is ensuring the
>script is just right... many references seem to drop a <CR> or
>something.
>
>On WinXP I found this works: use the Bluetooth manager (WIDCOMM, not
>WinXP native) to detect the phone's DUN capability, then configure a
>connection using the Bluetooth Modem (even though Nokia shows the
>phone as an option). The phone number to dial is *99#. In the control
>panel, phone and modems, edit the Bluetooth Modem properties, advanced
>tab, and enter
>
> AT+CGDCONT=1,"IP","WAP.CINGULAR","0.0.0.0",0,0<cr>
>
>Some reference scripts skip some of the quotations, but I'm not sure
>it matters.
>
>To use the connection, go to the My Bluetooth Places icon, find your
>phone, discover its services, then CONNECT to the DUN. Don't go in
>through the DUN menus directly.
>
>Good luck.
>
>tg.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
!