Sign in with
Sign up | Sign in
Your question

Problem with 8800gtx and monitors

Last response: in Graphics & Displays
Share
December 21, 2006 10:15:29 PM

Ok, I have a 20in as my main monitor plugged into the first dvi connection and a 24in as my secondary monitor on the other. I got a new sound card today so I had my case out and everything unplugged, when I plugged it all back in only the 24in came back on and it was now setup as my main monitor. When I turn my 20in on it says no signal, kind of shuts off then comes back on like it looking for a signal, it will do this untill I turn it off. The 24in will work in both dvi slots but the 20in won't work in either. I thought maybe it was the dvi cables so I switched them and when I did that neither monitor would work in either dvi slot. Any ideas?
December 22, 2006 1:38:22 PM

Well I own the GTS, and both a 19inch, a 22in wide gateway, and 24inch wide dell worth without problems.

Have you unplugged the the 24in and restarted the computer to see if the 20in shows the bios at least?
December 22, 2006 10:39:07 PM

Yeah i've restarted with both plugged into each slot only the 24in will come on
Related resources
December 22, 2006 11:48:24 PM

wow that is strange for sure. Sorry I cant offer any further advice... but it seems to be a problem with only the card cause the generic drivers to display dos will work on any monitor.
December 23, 2006 1:58:41 AM

I don't see why one monitor would work and the other won't if it's the card causing it, you would figure both of them would not work.
!