Sign in with
Sign up | Sign in
Your question

problems with connecting new com and connecting to router

Last response: in Networking
Share
June 7, 2006 8:25:54 PM

Im sitting with a WRT54G linksys router. I have tried to connect another com to the network, besides to two that already are. But not only with this router but also with a switch and another router have not accompliced to connect it the the internet. The problem is that its sending but not recieving any packeges.
Te other problem is that when I try to connect to the router to configour it from the one whichs works I cant get contact. It just says Page not found. I have checked the IP of the router in ipconfig and it says its 85.24.39.254 even after i ressetet it... that cant be right...?
Whats the problem? plz help... Im going crazy!!

Sorry for the spelling.. not my motherlanguege.. ;) 
June 8, 2006 2:07:40 PM

Try explaining your setup again. Hard to understand through your post.
June 8, 2006 3:02:40 PM

I'm confused as well.

Is this how your network looks:

Internet router>>>to>>>> switch on inside>>>to>>>>second router on inside.

Generally most home routers have web access to the config...but sometimes you have to telnet to the router address from the command prompt. What model router is this?
Related resources
June 8, 2006 3:42:30 PM

2 routers is pointless. and make your small setup only more complicated.
i suggest taking 1 out, that simple.
if it's because you need more ports on your lan, get a simple switch. thats all you need.

also the 85.x.y.z IP is most likely your internet IP. and your LAN should be either 10.x.y.z or 192.168.x.y ( i suggest 192.168.x.y )
June 8, 2006 4:47:06 PM

Exactly and if he has that IP (85.24.39.254) on his router then maybe DHCP is not enabled so his computers are not getting a address??


What are your computers IP addresses when you do a IPCONFIG ?

If they is 168.xxx.xxx.xxx then they are waiting for your DHCP server to send them info as long as you have your NIC's setup for auto config (set by default in windows).
June 8, 2006 5:02:43 PM

the internet IP is fine. was just pointing out a minor detail.
thing is we dont know about his PCs on the lan.
ipconfig in command prompt could give us a good idea.

as mentionning, maybe the DHCp service on the router isnt enabled/configured. then everything should work fine. until we get more details... not much we can do.

and the invalid IP range is 169.254.x.y , if you get that, it is because your dhcp server isnt working and you wont get anywhere until you resolve this issue
June 8, 2006 8:32:11 PM

Sorry I knew it was 168 or 169, can never remember what the exact number is.
June 14, 2006 11:09:00 AM

Sorry for the waiting time... I will try to explain the situation more detailed.
the home network consist of: 3 coms - 2 laptops on of them not connecting to the internet. and one stationary.
the internet connection goes through a switch provided by the internet "dealer?" which connects to the routers uplink port. Its this router that the three computers is connected to. Helped?
as I already said the router is a WRT54G linksys router so it should be connectebel in IE.
One of the Ip adresses is (on the one im typing on): 85.24.39.117 with the default gateway: 85.24.39.254. Both adresses seem pretty wierd to me because the routers standard adress should be: 192.168.1.1. I have tried to reset the router several times, with no changes...
I think DHCP is enabled on all three..? if its the setting that make the com automaticly collect an IP?
Hope it helped with the understanding... anyone got an sugestion? I have to basic problems...

1: the third laptop wont connect to the Internet and doesnt get any packages from the router but only sends them.

2: I cant connect to the routers config. both trying the adress it should have been, and the one i default gateway listed in "ipconfig"

Please help me??
June 14, 2006 1:21:20 PM

Is DHCP enabled on the router? Your nodes (computers on the network) should have a IP starting with 192.168.0.2-253 anywhere in between the 2 and 253 should be your addresses when you do a Ipconfig.
June 14, 2006 11:06:00 PM

Verify this for me.

From the Linksys router (the one the internet is connected to, it has 4 port switch on the back of it. Then that runs to the switch the ISP provided for you. Make sure that you have a "cross-over" cable running in between these to devices; if its a straigh-through cable it won't work. You can verify the connection is active if the ports on the router light up when plugged into the switch.

If it is a cable issue make sure you get cross-over cable, its used to connect devices with ports that operate in the same way.
June 14, 2006 11:20:30 PM

Actually you do not need a crossover cable. 99% of switches have AUTO MDI/MDI-X so it will not matter if you use one or not.
June 15, 2006 12:56:20 PM

Its worth checking anyways.

And thats not true, although I know that alot of newer switches are being produced either with uplink ports (MDI or MDX) or with a toggle button. But the first switch I've seen it on is a Cisco 3550's.

None the less you seee it more on very new switches. Check to make sure.
June 15, 2006 1:39:41 PM

I was more talking about home use though. Enterprise level switches are rare as of right now to carry it.
June 15, 2006 1:49:13 PM

It depends on the brand, like I said its still worth a check. Cross-over cables aren't expensive. Only do this if you don't have a link light on both ends.

If you get the cable and get the link light and can access your router's setup menu then theres your problem.
June 15, 2006 3:33:59 PM

1: How do I check if DHCP is enabled on the router? My Ip adresses are the ones I pointed out before...

2: Its not a cable problem.. as I pointed out the Internet conection works on the Com im writing on right now... But it still cant connect the router...

could it be something with the settings on the com... subnet or something?
June 15, 2006 4:06:02 PM

If your pulling an address of 85.x.x.x then you must be hooked directly to your dsl/cable modem. Because a linksys router hands out dhcp automatically even when you reset it and you should pull an address of 192.168.1.x and your gateway will be 192.168.1.1(the linksys router).

I only said cabling because to me I viewed you network as:

Linksys router is your gateway(connects to the dsl/cable modem) and from there you have a PC connected to that Linksys router and also another switch on that router. Connected to the switch you have 2 laptops correct?

Let me know if this is correct.
June 18, 2006 12:40:57 PM

Not exactly...
The linksys is the gateway which the DSL modem is connected to in the uplink port on the linksys. All the other computers, laptops and stationary, are also connected to the routers ports. There is no switch...

I think I have lokalised the problem and perhaps a possibly cause of it. I switched around some cables and found out that the Internet only funtions when the cable from the DSL modem is connected to the router in one of the ports (and not the uplink port) And then the other coms connect to the router in the other ports. Therefor I thought of the possibility of the problem being with the cable from the DSL modem? As I think I have explained this system was before The DSL modem that connected to a swith which to coms then also connected to. Is the problem that the cable from the DSL router cannot function in an uplink port? perhaps if its a cross cable or the like??
June 18, 2006 3:19:36 PM

I am pretty sure there is something wrong... Is this your ISP?

Quote:
Search results for: 85.24.39.117


OrgName: RIPE Network Coordination Centre
OrgID: RIPE
Address: P.O. Box 10096
City: Amsterdam
StateProv:
PostalCode: 1001EB
Country: NL

ReferralServer: whois://whois.ripe.net:43

NetRange: 85.0.0.0 - 85.255.255.255
CIDR: 85.0.0.0/8
NetName: 85-RIPE
NetHandle: NET-85-0-0-0-1
Parent:
NetType: Allocated to RIPE NCC
NameServer: NS-PRI.RIPE.NET
NameServer: NS3.NIC.FR
NameServer: SEC1.APNIC.NET
NameServer: SEC3.APNIC.NET
NameServer: SUNIC.SUNET.SE
NameServer: TINNIE.ARIN.NET
NameServer: NS.LACNIC.NET
Comment: These addresses have been further assigned to users in
Comment: the RIPE NCC region. Contact information can be found in
Comment: the RIPE database at http://www.ripe.net/whois
RegDate: 2004-04-01
Updated: 2004-04-06

# ARIN WHOIS database, last updated 2006-06-17 19:10
# Enter ? for additional hints on searching ARIN's WHOIS database.


OR...

Quote:
% This is the RIPE Whois query server #1.
% The objects are in RPSL format.
%
% Note: the default output of the RIPE Whois server
% is changed. Your tools may need to be adjusted. See
% http://www.ripe.net/db/news/abuse-proposal-20050331.htm...
% for more details.
%
% Rights restricted by copyright.
% See http://www.ripe.net/db/copyright.html
% Note: This output has been filtered.
% To receive output for a database update, use the "-B" flag.
% Information related to '85.24.39.0 - 85.24.39.255'
inetnum: 85.24.39.0 - 85.24.39.255
netname: Dyn00-SON

descr: Aplus DK
descr: Access - customer access IPs
descr: Location: Søndersø
country: DK
admin-c: ADCA1-RIPE
tech-c: ADCT1-RIPE
status: ASSIGNED PA
mnt-by: AS15516-MNT
source: RIPE # Filtered
role: Arrowhead DK Contact Administrative
address: Arrownet A/S
address: Roholmsvej 19
address: DK-2620 Albertslund
address: Denmark
phone: +45 69 12 12 12
fax-no: +45 69 12 12 13
e-mail: admin-c@arrownet.dk
admin-c: CHN2-RIPE
tech-c: ADCT1-RIPE
nic-hdl: ADCA1-RIPE
mnt-by: AS15516-MNT
source: RIPE # Filtered
role: Arrowhead DK Contact Technical
address: A+ Arrownet A/S
address: Roholmsvej 19
address: DK-2620 Albertslund
address: Denmark
phone: +45 69 12 12 12
fax-no: +45 69 12 12 13
e-mail: tech-c@arrownet.dk
admin-c: ADCA1-RIPE
tech-c: CE362-RIPE
tech-c: CHN2-RIPE
tech-c: KEH14-RIPE
tech-c: CN1011-RIPE
tech-c: MKI10-RIPE
nic-hdl: ADCT1-RIPE
mnt-by: AS15516-MNT
source: RIPE # Filtered
% Information related to '85.24.0.0/17AS15516'
route: 85.24.0.0/17
descr: Arrowhead DK
descr: Local Internet Registry (Provider) allocation
origin: AS15516
mnt-by: AS15516-MNT
source: RIPE # Filtered


If it is then the computer you are on is getting the IP from your ISP. Your computer should be getting the IP address from your Linksys box.

My recomendations;
- 1 connect all computers to the Linksys box. All should be connected to the LAN ports.
- 2 get all the IP addresses using 'ipconfig' (and post)
- 3 try to 'ping' the other computers -- from a command prompt "ping xxx.xxx.xxx.xxx" You should get a reply from all boxes (post results...)

The above should work even if you disconnect your Linksys box from the internet.
June 18, 2006 3:34:44 PM

Quote:
Not exactly...

Is the problem that the cable from the DSL router cannot function in an uplink port? perhaps if its a cross cable or the like??


It should work with the uplink port, or MUST work with the uplink port for the linksys to do its job as a firewall.

In the past my ISP locked service to ONE 'mac' address. If the computer that is working was originally configured without the Linksys router and it is the only one that works then this may be the case.

If so, you have 2 options, to 'clone' that 'mac' address on the linksys OR to ask them to re-associate the mac address.

First, I would try to get access to the linksys box, at 192.168.1.1 or 192.168.0.1 (or see the documentation) In order do this your computer will need to be on the same subnet, the IP's should be similar (only different in the last digits) Get the local network working first, unplug the internet from the router, and reboot all boxes.
July 2, 2006 4:12:52 PM

how do i check my ISP...? to get those screens showing...?
If I try doing an "ipconfig /all" and it says that ip routing is not activated...? do that have anything to say...?
July 2, 2006 7:02:44 PM

The info that I posted was from looking up who 'owns' the IP address you posted. It appears to be from an ISP. That is OK.

Here is the deal. Normally when you connect directly to the internet your computer gets an IP address from your ISP. In the case of a router, (the most common configuration that I am aware), your ISP assigns an IP address to your router instead, this is the WAN address. The router in turn assigns an address to computers on the Local network, these are typically in the 192.168.1.XXX or 192.168.0.XX range.

ipconfig reports information about the PC not the router. For my laptop:

C:>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Quartz
This is my computer name
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.mn.comcast.net.

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
My ethernet cable is not connected
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.mn.comcast.net.
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.100
This is my computer IP address
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
This is the address of my router
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 68.87.77.130
68.87.72.130
Lease Obtained. . . . . . . . . . : Sunday, July 02, 2006 1:26:02 PM
Lease Expires . . . . . . . . . . : Monday, January 18, 2038 10:14:07 PM


As you may or may not notice, my computer knows very little about the outside world, except the Gateway address, and the names of DNS servers, these are provided by the router. The other thing is the subnet mask, this tells the computer what range of addresses it can talk to directly on the local network, otherwise it has to go through the gateway and gateway address, then the router handles the rest.

I don't think anyone has asked how your computers are configured. Most are configured to have DHCP enabled by default. If not then this may explain most of your problems. IF this is the case it would explain why you can not access the router at 192.168.x.1 Check this under the control panel in windows>network connections>
July 2, 2006 8:42:57 PM

DHCP is enabled on all computers.
I have tried reducing the system a little to make it easier, so I will lay down the situation now...

2 laptops connected to the router via cable.
the router has a cable from the internet modem in its uplink port.

When this is the setup the Ip adresses are all correct. The 2 laptops has 192.168.1.13 and 192.168.1.14. The gateway and DNS server has 192.168.1.1, as it should have. The lokal network functions and the 2 laptops can acces eachother. BUT! I still cant connect to the Internet AND I still cant connect to the router...
I have noticed that the POWER LED on the router keeps blinking? In the manuel it says that it shouldnt, but not what the cause could be... could the problem lie in the power connection, adapter perhaps?

Even if this is the case theres another strange thing... right now I have configered the system a little. Instead of the internet modems cable being in the uplink port, I have put it in a normal mport. In this way, 1 of the laptops can connect to the internet through the ISP IP (85.xx.xxx.xxx) But here the LED is still flashing?

Im still in deep deep S..T here... plz help!
July 3, 2006 3:55:46 AM

Some ports will flash when there is data going.

You say that you get access on one of the laptops at 81.xxx.xxx.xxx. Do you mean you reconfigured the wiring (connected the DSL modem to a LAN port) What is being assigned this address? One of the laptops? Is the computer assigned this address using DHCP?

With the lan working, you should focus on getting access to the router. From the documentation:

1. To access the other router’s Web-based Utility, launch Internet Explorer or Netscape Navigator, and enter the
other router’s default IP address, 192.168.1.1, in the Address field. Then press Enter.
2. A password request page will appear. Leave the User Name field blank. In the Password field, enter the
password you have set (the default password is admin). Then click the OK button.


Also from the documentation:
I am not able to get the web configuration screen for the Router. What can I do?
You may have to remove the proxy settings on your Internet browser, e.g., Netscape Navigator or Internet
Explorer. Or remove the dial-up settings on your browser. Check with your browser documentation, and make
sure that your browser is set to connect directly and that any dial-up is disabled. Make sure that your browser is
set to connect directly and that any dial-up is disabled. For Internet Explorer, click Tools, Internet Options, and
then the Connection tab. Make sure that Internet Explorer is set to Never dial a connection. For Netscape
Navigator, click Edit, Preferences, Advanced, and Proxy. Make sure that Netscape Navigator is set to Direct
connection to the Internet.
July 3, 2006 9:28:16 PM

I think I solved it! With a lot of help from the linksys support... the problem layed in the flashing lamp... ;)  it meant there was a problem with the loading of the firmware... So after some help with updating I finally got it working... on all coms! But thanks a lot for the help on this forum...! ths will not be the last time im using it...

Thanks!! :D 
July 4, 2006 3:29:09 AM

Glad it worked out!

Go figure a firmware issue...

Enjoy
July 4, 2006 10:47:31 AM

Networking problems in general are very tricky... ;)  that really needs to be better en future windows versions... :D 
!