Mapped Network Drives

Archived from groups: microsoft.public.win2000.general (More info?)

Recently added Dell Inspiron 6000 laptop with Windows XP Pro with SP2 to
Windows 2000 server domain using Wireless Network card to connect. When user
logs on he recieves a message stating that Mapped Drives not connected and to
go to My Computer. My Computer shows drives disconnected and double clicking
on the drives activates. This problem also occurs when i connect the laptop
to the same domain on a Hard wired section of the LAN.
User can log onto any other workstation on the domain either Wireless or
Hard Wired and drives connect automatically.
Can anyone help

Thanks
2 answers Last reply
More about mapped network drives
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    are you using a logon script??

    "johnocd" wrote:

    > Recently added Dell Inspiron 6000 laptop with Windows XP Pro with SP2 to
    > Windows 2000 server domain using Wireless Network card to connect. When user
    > logs on he recieves a message stating that Mapped Drives not connected and to
    > go to My Computer. My Computer shows drives disconnected and double clicking
    > on the drives activates. This problem also occurs when i connect the laptop
    > to the same domain on a Hard wired section of the LAN.
    > User can log onto any other workstation on the domain either Wireless or
    > Hard Wired and drives connect automatically.
    > Can anyone help
    >
    > Thanks
    >
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    Yes
    Same logon script as all other users and same logon script that is used when
    the user logs onto any other workstation and only this laptop has the problem

    "Jet" wrote:

    > are you using a logon script??
    >
    > "johnocd" wrote:
    >
    > > Recently added Dell Inspiron 6000 laptop with Windows XP Pro with SP2 to
    > > Windows 2000 server domain using Wireless Network card to connect. When user
    > > logs on he recieves a message stating that Mapped Drives not connected and to
    > > go to My Computer. My Computer shows drives disconnected and double clicking
    > > on the drives activates. This problem also occurs when i connect the laptop
    > > to the same domain on a Hard wired section of the LAN.
    > > User can log onto any other workstation on the domain either Wireless or
    > > Hard Wired and drives connect automatically.
    > > Can anyone help
    > >
    > > Thanks
    > >
Ask a new question

Read More

Connection Domain Windows