Sign in with
Sign up | Sign in
Your question

Local Policy

Last response: in Windows 2000/NT
Share
Anonymous
April 19, 2005 12:30:01 PM

Archived from groups: microsoft.public.win2000.general (More info?)

I have created a group policy for thin clients to access a terminal services
server on my network. However, I receive an error, "The local policy of this
system does not permit you to logon interactively", with an account I have
specifically created in terminal serveices' users.
Any help in regards to this situation, would be deeply appreciated.
Thank you.
Al

More about : local policy

April 20, 2005 12:20:02 AM

Archived from groups: microsoft.public.win2000.general (More info?)

Hi,

When trying to connect to a W2K domain controller running Terminal Services
with Application Server mode for user access, you as a TS user may receive
"The local policy of this system does not permit you to logon interactively"
message. You may not receive this message if you logon with a member of the
following default groups:
Account Operators
Administrators
Backup Operators
Print Operators
Server Operators
Others based on services on the computer such as TsInternetUser, Also, you
will not receive this message when you logon member and stand-alone servers
since they have the users group included in the "Log on Locally" user right.

Resolutions:This issue occurs because the W2K domain controller running
Terminal Services does not have the Users, Authenticated Users, or Everyone
global group added to the Group Policy Object for the "Log on Locally" user
right. "Log on Locally" is a required user right in Microsoft Windows NT 4.0,
Terminal Server Edition and Windows 2000 Terminal Services. To modify the
Group Policy Object for the domain controller, go to Administrative
Tools>Domain Controller Security Policy>Security Settings>Local Policies>User
Rights Assignment>Policy>Log on Locally>Add>Browse, click the appropriate
group, and then click Add. After modifying the Group Policy, type secedit
/refreshpolicy machine_policy /enforce at a command prompt, press ENTER, and
then press ENTER.

padman



"Alboni" wrote:

> I have created a group policy for thin clients to access a terminal services
> server on my network. However, I receive an error, "The local policy of this
> system does not permit you to logon interactively", with an account I have
> specifically created in terminal serveices' users.
> Any help in regards to this situation, would be deeply appreciated.
> Thank you.
> Al
>
!