Sign in with
Sign up | Sign in
Your question

Wizard hangs when trying to remove an USB memory stick

Last response: in Windows 2000/NT
Share
April 22, 2005 1:24:03 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Hi there,

I use a W2K professional box (in fact, I have another one with W2k Server
with the same problem). I plug my memory stick with no problem, I can use it
and it works fine. The problem arise when I try to make a safe remove, most
of the times the wizard simply never ends, it remains open showing the
hourglass mouse icon.
I've checked usb drivers in device manager and everything seems to be ok.
That happens with 2 differents sticks I have.

I've gone through this newsgroup and some other USB related sites and I
haven't found anything that helps me out.

Have any of you experience something similar?

Thank you all
Anonymous
a b } Memory
April 22, 2005 4:51:05 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Luis wrote:
> Hi there,
>
> I use a W2K professional box (in fact, I have another one with W2k Server
> with the same problem). I plug my memory stick with no problem, I can use
> it and it works fine. The problem arise when I try to make a safe remove,
> most of the times the wizard simply never ends, it remains open showing the
> hourglass mouse icon.
> I've checked usb drivers in device manager and everything seems to be ok.
> That happens with 2 differents sticks I have.
>
> I've gone through this newsgroup and some other USB related sites and I
> haven't found anything that helps me out.
>
> Have any of you experience something similar?
>
> Thank you all


Are the two sticks you using the same model? Are they a new model?

Which brand?

Have you tried the same sticks in WXP to try them there?

Do you have W2K SP4 installed?
....many various usb updates have been done in each successive SP

Rick
April 22, 2005 4:51:06 PM

Archived from groups: microsoft.public.win2000.general (More info?)

"Rick Chauvin" wrote:

> Luis wrote:
> > Hi there,
> >
> > I use a W2K professional box (in fact, I have another one with W2k Server
> > with the same problem). I plug my memory stick with no problem, I can use
> > it and it works fine. The problem arise when I try to make a safe remove,
> > most of the times the wizard simply never ends, it remains open showing the
> > hourglass mouse icon.
> > I've checked usb drivers in device manager and everything seems to be ok.
> > That happens with 2 differents sticks I have.
> >
> > I've gone through this newsgroup and some other USB related sites and I
> > haven't found anything that helps me out.
> >
> > Have any of you experience something similar?
> >
> > Thank you all
>
>
> Are the two sticks you using the same model? Are they a new model?
>
> Which brand?
>
> Have you tried the same sticks in WXP to try them there?
>
> Do you have W2K SP4 installed?
> ....many various usb updates have been done in each successive SP
>
> Rick
>
No, both sticks are different brand.
I can't tell you the brands because they are presents I got from our
partners, they don't show any brand but the partner company's logo.

I've never tried the sticks in XP, I'll do it to see what happen.

Yes, I have SP4 installed.

Thanks for your reply

Luis
Anonymous
a b } Memory
April 22, 2005 6:28:07 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Luis wrote:

[...]

> No, both sticks are different brand.
> I can't tell you the brands because they are presents I got from our
> partners, they don't show any brand but the partner company's logo.


I wonder what brand the 'partner company' you mean uses, or how old is
it, or any number of a hundred questions about it?

...but it would be helpful to know what happens when you try them on a WXP
machine (or even a W9x machine 'if' you have the 9x drivers installed which
you'll need to know what brand it is to get the drivers 'if' you ever wanted
to use it on W9x) (All major brand sticks do offer 9x drivers and I make
sure to have them for all my sticks)

If you can get someone's new Cruzer or SanDisk stick, then try those on
'Both' your 2K boxes just to see how it works?
These comparisons may be helpful to determine if this is just a 'partner
style stick' problem - or if it's all major brand stick problem.

Rick


>
> I've never tried the sticks in XP, I'll do it to see what happen.
>
> Yes, I have SP4 installed.
>
> Thanks for your reply
>
> Luis
!