Sign-in / Sign-up
Your question

Scheduled Tasks system folder unrecognized

Tags:
  • Microsoft
  • Explorer
  • Windows
Last response: in Windows 2000/NT
Anonymous
April 25, 2005 12:44:05 PM

Archived from groups: microsoft.public.win2000.general (More info?)

c:\winnt\tasks folder is shown in explorer as if it were an unassociated
file/object. As a result, attempting to run the Scheduled Tasks fails with no
errors. The "Scheduled Task" shortcut also appears unassociated.

There is a schedlgu.txt file in the c:\winnt folder which is logging
information about tasks that were created in the past and continuing to run.
Task Scheduler is currently running under services.

Any thoughts on fixing the Scheduled Tasks app?

More about : scheduled tasks system folder unrecognized

Anonymous
April 25, 2005 9:08:28 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Try this:

Go into WINNT directory, create a new directory & add the following:

explorer
::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{D6277990-4C6A-11CF-8D87-00AA0060
F5BF}

That will create a Tasks directory you wanted.

Crouchie1998
BA (HONS) MCP MCSE
Anonymous
April 25, 2005 9:08:29 PM

Archived from groups: microsoft.public.win2000.general (More info?)

After adding a new directory, What am I adding? file? shortcut? registry entry?

more info....I have just tried and found that I can actually browse the
'Tasks' folder. I can see the jobs that are in the folder. If I 'right-click'
I get the normal explorer menu set. If I browse the that directory, from a
machine that has a working task scheduler, I can 'right-click' and add a new
task!


Thanks

"Crouchie1998" wrote:

> Try this:
>
> Go into WINNT directory, create a new directory & add the following:
>
> explorer
> ::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{D6277990-4C6A-11CF-8D87-00AA0060
> F5BF}
>
> That will create a Tasks directory you wanted.
>
> Crouchie1998
> BA (HONS) MCP MCSE
>
>
>