Sign in with
Sign up | Sign in
Your question

Shift key will not type upper case

Last response: in Windows 2000/NT
Share
Anonymous
April 27, 2005 10:46:02 AM

Archived from groups: microsoft.public.win2000.general (More info?)

I am assisting a customer running Windows 2000 on a Dell Optiplex GX280. He
is using the shift key to type numerous capital letters in a row. After
typing 6 or 8 caps, if he pauses in the text string, the system starts typing
lower case again. When using the caps lock this bahavior does not exist. Why
doesen't he use the caps lock key instead? Hell I don't know, he's a customer
and they like to do things like they like to do them no matter how
inefficient it may seem. This is not isolated to one program and seems to be
system wide. My question is: Is this designed behavior? Can this be turned
off? I don't think it is a keyboard issue but who knows if Dell designs
keyboards to do this.
Thanks in advance for any helpful suggestions...
George
Anonymous
April 27, 2005 12:48:28 PM

Archived from groups: microsoft.public.win2000.general (More info?)

On Wed, 27 Apr 2005 06:46:02 -0700, "George Wilson"
<GeorgeWilson@discussions.microsoft.com> wrote:
>I am assisting a customer running Windows 2000 on a Dell Optiplex GX280. He
>is using the shift key to type numerous capital letters in a row. After
>typing 6 or 8 caps, if he pauses in the text string, the system starts typing
>lower case again. When using the caps lock this bahavior does not exist. Why
>doesen't he use the caps lock key instead? Hell I don't know, he's a customer
>and they like to do things like they like to do them no matter how
>inefficient it may seem. This is not isolated to one program and seems to be
>system wide. My question is: Is this designed behavior? Can this be turned
>off? I don't think it is a keyboard issue but who knows if Dell designs
>keyboards to do this.
>Thanks in advance for any helpful suggestions...

I HAVE A DELL AND AM NOW DOING... well, my experiment did not switch
from upper to lower case after pausing for "awhile" so my only idea
is to tell the person to try a different keyboard and see if the
problem goes away or stays the same

If stays the same, and since my Dell did not do as you describe, my
next guess would be to check the BIOS for any "odd" settings


John Thomas Smith
http://www.direct2usales.com
http://www.pacifier.com/~jtsmith
Anonymous
April 27, 2005 10:42:26 PM

Archived from groups: microsoft.public.win2000.general (More info?)

George Wilson wrote:
> I am assisting a customer running Windows 2000 on a Dell Optiplex GX280. He
> is using the shift key to type numerous capital letters in a row. After
> typing 6 or 8 caps, if he pauses in the text string, the system starts typing
> lower case again. When using the caps lock this bahavior does not exist. Why
> doesen't he use the caps lock key instead? Hell I don't know, he's a customer
> and they like to do things like they like to do them no matter how
> inefficient it may seem. This is not isolated to one program and seems to be
> system wide. My question is: Is this designed behavior? Can this be turned
> off? I don't think it is a keyboard issue but who knows if Dell designs
> keyboards to do this.
> Thanks in advance for any helpful suggestions...
> George



If memory serves, holding the <Shift> key for a certain amount of time
activates the Accessibility Feature's "Sticky Key" option. You might
try experimenting with the Accessibility options .


--

Bruce Chambers

Help us help you:
http://dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html

You can have peace. Or you can have freedom. Don't ever count on having
both at once. - RAH
Related resources
Anonymous
April 28, 2005 2:20:27 AM

Archived from groups: microsoft.public.win2000.general (More info?)

No it shouldn't happen like that. But one thing that can cause this is being low on resources. Ask the customer to reboot and keep the running applications to a minimum and try again. I wager that will fix it.

--
George Hester
_________________________________
"George Wilson" <GeorgeWilson@discussions.microsoft.com> wrote in message news:D B340851-D054-4569-AA57-593A09090F89@microsoft.com...
> I am assisting a customer running Windows 2000 on a Dell Optiplex GX280. He
> is using the shift key to type numerous capital letters in a row. After
> typing 6 or 8 caps, if he pauses in the text string, the system starts typing
> lower case again. When using the caps lock this bahavior does not exist. Why
> doesen't he use the caps lock key instead? Hell I don't know, he's a customer
> and they like to do things like they like to do them no matter how
> inefficient it may seem. This is not isolated to one program and seems to be
> system wide. My question is: Is this designed behavior? Can this be turned
> off? I don't think it is a keyboard issue but who knows if Dell designs
> keyboards to do this.
> Thanks in advance for any helpful suggestions...
> George
Anonymous
April 28, 2005 2:23:12 AM

Archived from groups: microsoft.public.win2000.general (More info?)

That's a good thought there but I think that happens when the shift key is repeatedly pressed and released in rapid succession. My fingers twitch a little bit sometimes and my computer goes "squeeeek..." and that pops up.

--
George Hester
_________________________________
"Bruce Chambers" <bruce_a_chambers@h0tmail.com> wrote in message news:o TL5ms4SFHA.2996@TK2MSFTNGP15.phx.gbl...
> George Wilson wrote:
> > I am assisting a customer running Windows 2000 on a Dell Optiplex GX280. He
> > is using the shift key to type numerous capital letters in a row. After
> > typing 6 or 8 caps, if he pauses in the text string, the system starts typing
> > lower case again. When using the caps lock this bahavior does not exist. Why
> > doesen't he use the caps lock key instead? Hell I don't know, he's a customer
> > and they like to do things like they like to do them no matter how
> > inefficient it may seem. This is not isolated to one program and seems to be
> > system wide. My question is: Is this designed behavior? Can this be turned
> > off? I don't think it is a keyboard issue but who knows if Dell designs
> > keyboards to do this.
> > Thanks in advance for any helpful suggestions...
> > George
>
>
>
> If memory serves, holding the <Shift> key for a certain amount of time
> activates the Accessibility Feature's "Sticky Key" option. You might
> try experimenting with the Accessibility options .
>
>
> --
>
> Bruce Chambers
>
> Help us help you:
> http://dts-l.org/goodpost.htm
> http://www.catb.org/~esr/faqs/smart-questions.html
>
> You can have peace. Or you can have freedom. Don't ever count on having
> both at once. - RAH
Anonymous
April 28, 2005 10:32:09 AM

Archived from groups: microsoft.public.win2000.general (More info?)

I originaly thought of the accessibility options, but have been unsucessful
in disabling this "feature" on this system. Is there a registry option to
disable sticky keys on a system?

"Bruce Chambers" wrote:

> George Wilson wrote:
> > I am assisting a customer running Windows 2000 on a Dell Optiplex GX280. He
> > is using the shift key to type numerous capital letters in a row. After
> > typing 6 or 8 caps, if he pauses in the text string, the system starts typing
> > lower case again. When using the caps lock this bahavior does not exist. Why
> > doesen't he use the caps lock key instead? Hell I don't know, he's a customer
> > and they like to do things like they like to do them no matter how
> > inefficient it may seem. This is not isolated to one program and seems to be
> > system wide. My question is: Is this designed behavior? Can this be turned
> > off? I don't think it is a keyboard issue but who knows if Dell designs
> > keyboards to do this.
> > Thanks in advance for any helpful suggestions...
> > George
>
>
>
> If memory serves, holding the <Shift> key for a certain amount of time
> activates the Accessibility Feature's "Sticky Key" option. You might
> try experimenting with the Accessibility options .
>
>
> --
>
> Bruce Chambers
>
> Help us help you:
> http://dts-l.org/goodpost.htm
> http://www.catb.org/~esr/faqs/smart-questions.html
>
> You can have peace. Or you can have freedom. Don't ever count on having
> both at once. - RAH
>
Anonymous
April 28, 2005 12:02:25 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Right Shift 8 seconds = Sticky Keys.(WinXP dunno bout 2000)

Bruce Chambers wrote:

> George Wilson wrote:
>
>> I am assisting a customer running Windows 2000 on a Dell Optiplex
>> GX280. He is using the shift key to type numerous capital letters in a
>> row. After typing 6 or 8 caps, if he pauses in the text string, the
>> system starts typing lower case again. When using the caps lock this
>> bahavior does not exist. Why doesen't he use the caps lock key
>> instead? Hell I don't know, he's a customer and they like to do things
>> like they like to do them no matter how inefficient it may seem. This
>> is not isolated to one program and seems to be system wide. My
>> question is: Is this designed behavior? Can this be turned off? I
>> don't think it is a keyboard issue but who knows if Dell designs
>> keyboards to do this. Thanks in advance for any helpful suggestions...
>> George
>
>
>
>
> If memory serves, holding the <Shift> key for a certain amount of
> time activates the Accessibility Feature's "Sticky Key" option. You
> might try experimenting with the Accessibility options .
>
>
Anonymous
May 1, 2005 2:00:35 PM

Archived from groups: microsoft.public.win2000.general (More info?)

George Wilson fumbled, fiddled and fingered:

> I originaly thought of the accessibility options, but have been
> unsucessful in disabling this "feature" on this system. Is there a
> registry option to disable sticky keys on a system?
>
Start
Run
type
services.msc
click OK

Services opens

navigate to
Utility Manager
stop and disable it.



--
Steve Parry BA (Hons) MCP MVP

http://mvp.support.microsoft.com/
http://www.gwynfryn.co.uk
!