Sign in with
Sign up | Sign in
Your question

Problems mapping a drive

Last response: in Networking
Share
June 12, 2006 8:01:31 PM

I have three computers that need to map drives to shares on a fourth computer that is always on. I mapped the drives using a user account that exists on all computers. When I try to map the drive I get a error saying that the user does not have access.

From looking at other posts I went into gpedit.msc and allowed network access to the user account I was trying to map the drives with and made sure that that account was not listed in the do not allow network access list. Finally I run gpupdate /force to make the change take affect. I can then map the drives and have access to them for about 5 minutes and then the user account disappears from the "allow network access" setting in gpedit.msc and I get the user access error message again.

Anyone have any idea why this happens and how to fix it? Thanks.

More about : problems mapping drive

June 12, 2006 9:23:05 PM

The computer you are mapping the drive to must have all of the user accounts and passwords for the other 3 computers. Each of the shares must recieve the apropriate security/permissions for the user accessing it.
If you cannot get each account onto the one computer you will have to enable the guest account and give it full access to the shares.

(the security/permissions can be accessed in windows XP if you disable simple file sharing)
June 12, 2006 11:14:53 PM

I have already tried putting the everyone and guest accounts in the "allow network access" list in gpedit.msc, but after about five minutes they disappear from the list. Up until the point the user accounts I specify (regardless of which ones they are) disappear from the list the other computers can map the drives and access the shares. I think that my issue is more why the users I specify are disappearing from the allow network access list. Any ideas would be great!
June 12, 2006 11:47:14 PM

This seems to just be a rights issue. You dont need to worry about gpedit at all. Just add those users and/or guest to the security and share permissions of the folders you are sharing.
Right click on the folder and go to sharing and security. Add the users with read/write access to the permissions on the share tab as well as the security tab.
!