I copied my Win2K install. . .

Archived from groups: microsoft.public.win2000.general (More info?)

from one HD to another. Now it doesn't run (it boots but, after login, I get
a grey screen).

I'm guessing the permissions didn't copy correctly (I used a Win2K install
to perform the copy from NTFS to NTFS).


What can I do get this system usable or am I hosed?

-Jim
3 answers Last reply
More about copied win2k install
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    Install has no copy feature that I am aware of. Sounds like you did a new
    install to the 2nd hard drive.

    You will need to post if both drives are in the system and exactly what
    steps you took for the install.
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    "Joshua Bolton" wrote:

    > Install has no copy feature that I am aware of. Sounds like you did a new
    > install to the 2nd hard drive.
    >
    No, I actually copied the /WINNT directory from one physical drive (C: NTSF)
    to the second partition of another physical drive (E: NTSF). I did do a
    fresh install to the first partition of the second drive (D: NTSF). I used
    this fresh install the perform the copy.

    Now E:/WINNT boots off the boot loader on D:, and I get a login screen,
    but, after I login I get a grey screen that kicks me out to the login after a
    minute or two.
  3. Archived from groups: microsoft.public.win2000.general (More info?)

    I don't know if this installation will ever work correctly as this is not a
    supported method to install Windows, but try the steps in Knowledge Base
    article 249321 Unable to Log on if the Boot Partition Drive Letter Has
    Changed (http://support.microsoft.com/?id=249321) and see if you are able to
    get to a Desktop.

    Kevin McNiel, MCSE/MCSA
    Platform Server Setup Group

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please reply to the Group only, This address cannot receive incoming
    messages.


    "CyberICE" <CyberICE@discussions.microsoft.com> wrote in message
    news:7A31FD91-E398-49BA-A1B6-5C852B75748B@microsoft.com...
    > "Joshua Bolton" wrote:
    >
    >> Install has no copy feature that I am aware of. Sounds like you did a
    >> new
    >> install to the 2nd hard drive.
    >>
    > No, I actually copied the /WINNT directory from one physical drive (C:
    > NTSF)
    > to the second partition of another physical drive (E: NTSF). I did do a
    > fresh install to the first partition of the second drive (D: NTSF). I
    > used
    > this fresh install the perform the copy.
    >
    > Now E:/WINNT boots off the boot loader on D:, and I get a login screen,
    > but, after I login I get a grey screen that kicks me out to the login
    > after a
    > minute or two.
    >
    >
Ask a new question

Read More

NTFS Microsoft Windows