Sign in with
Sign up | Sign in
Your question

Axim50v and Bug Me

Last response: in Cell Phones & Smartphones
Share
March 24, 2005 2:53:34 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Can anyone suggest what is going on with Bug Me. I have used it for several
years with my IPAQ and have not had any problems... I have put it on my new
Dell Axim 50v ... and now when I write on Bug Me .. the image has a major
delay ... so I am not able to see what I am writing on the notepad until
after I have finished a letter ... it seems like a RAM issue but can't
believe it. I have made sure that all running programs are closed and then
gone into Bug Me and still the same thing.. I have used it extensively over
the years and purchased it ... and would like to continue .. however it is
not very usable the way it is now... any suggestions would be appreciated.
Thanks.

More about : axim50v bug

Anonymous
March 24, 2005 4:22:09 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Just a shot in the dark, but did you install Bug Me in Main Memory, in
Storage, or on a CF or SD card? If, by chance, you installed on a card, I'd
guess that might cause read/write delays. Did you try a soft reset?

Buy and install a great little program called MemMaid. It's a memory manager
and will help make sure you actually do have enough free RAM to run programs
efficiently. I was having trouble until I bought that program- worth every
penny. I was having lots of trouble with the Pharos GPS software until I
installed MemMaid and saw the memory problems I had which I could not see
before. Now it works like a charm. BTW, I think you know this, but "X"-ing
programs on a PPC does NOT close them- just minimizes them.

If none of these ideas strikes a chord, take the other poster's suggestion
and upgrade the software. I have an X50v and all the programs I use work
fine, though I don't use Bug Me so can't report on it for you.

"Dave" <harr1s@hotmail.com> wrote in message
news:uQUpEJJMFHA.3760@TK2MSFTNGP12.phx.gbl...
> Can anyone suggest what is going on with Bug Me. I have used it for
> several years with my IPAQ and have not had any problems... I have put it
> on my new Dell Axim 50v ... and now when I write on Bug Me .. the image
> has a major delay ... so I am not able to see what I am writing on the
> notepad until after I have finished a letter ... it seems like a RAM issue
> but can't believe it. I have made sure that all running programs are
> closed and then gone into Bug Me and still the same thing.. I have used it
> extensively over the years and purchased it ... and would like to continue
> .. however it is not very usable the way it is now... any suggestions
> would be appreciated. Thanks.
>
Anonymous
March 24, 2005 8:28:30 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Dave layed this on us:

> Can anyone suggest what is going on with Bug Me. I have used it
> for several years with my IPAQ and have not had any problems... I
> have put it on my new Dell Axim 50v ... and now when I write on
> Bug Me .. the image has a major delay ... so I am not able to see
> what I am writing on the notepad until after I have finished a
> letter ... it seems like a RAM issue but can't believe it. I have
> made sure that all running programs are closed and then gone into
> Bug Me and still the same thing.. I have used it extensively over
> the years and purchased it ... and would like to continue ..
> however it is not very usable the way it is now... any suggestions
> would be appreciated. Thanks.

Please keep in mind that your x50v is not the same as an IPAQ that
you've had for "several years". Very different OS and graphics.

Has Bug Me upgraded their software for compatiblity with Windows Mobile
2003 SE with a vga graphics system? Have you upgraded the software
since you upgraded your PPC?

--
Bob Halberg
Related resources
March 24, 2005 8:32:20 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Thanks for the response's both Bob and Carl. First of all ... yes I have
installed the most recent version of Bug Me... which is a 2002 version.
Carl I realize that the X only minimizes the program and the only way to
"end task" is to do it through the running programs section and stop all
function.
I will have a look at the Mem Maid .. sounds like it may be interesting to
try. Do you know of another program similar to Bug Me .. other than the
Notes function with PPC 2003 ... thanks again for the quick responses...

Dave


"Carl Rothman" <crothman@NOSPAMoptonline.net> wrote in message
news:ZyD0e.350$BL.280@fe11.lga...
> Just a shot in the dark, but did you install Bug Me in Main Memory, in
> Storage, or on a CF or SD card? If, by chance, you installed on a card,
> I'd guess that might cause read/write delays. Did you try a soft reset?
>
> Buy and install a great little program called MemMaid. It's a memory
> manager and will help make sure you actually do have enough free RAM to
> run programs efficiently. I was having trouble until I bought that
> program- worth every penny. I was having lots of trouble with the Pharos
> GPS software until I installed MemMaid and saw the memory problems I had
> which I could not see before. Now it works like a charm. BTW, I think you
> know this, but "X"-ing programs on a PPC does NOT close them- just
> minimizes them.
>
> If none of these ideas strikes a chord, take the other poster's suggestion
> and upgrade the software. I have an X50v and all the programs I use work
> fine, though I don't use Bug Me so can't report on it for you.
>
> "Dave" <harr1s@hotmail.com> wrote in message
> news:uQUpEJJMFHA.3760@TK2MSFTNGP12.phx.gbl...
>> Can anyone suggest what is going on with Bug Me. I have used it for
>> several years with my IPAQ and have not had any problems... I have put it
>> on my new Dell Axim 50v ... and now when I write on Bug Me .. the image
>> has a major delay ... so I am not able to see what I am writing on the
>> notepad until after I have finished a letter ... it seems like a RAM
>> issue but can't believe it. I have made sure that all running programs
>> are closed and then gone into Bug Me and still the same thing.. I have
>> used it extensively over the years and purchased it ... and would like to
>> continue .. however it is not very usable the way it is now... any
>> suggestions would be appreciated. Thanks.
>>
>
>
Anonymous
March 25, 2005 7:45:25 AM

Archived from groups: microsoft.public.pocketpc (More info?)

No, sorry. I'm not that much into writing notes on the fly, so I've not
lookes into that type of software. I'm sorry to hear you're having that
problem. Contact the Bug Me vendor for support.

"Dave" <harr1s@hotmail.com> wrote in message
news:%238ijoFMMFHA.1268@TK2MSFTNGP14.phx.gbl...
> Thanks for the response's both Bob and Carl. First of all ... yes I have
> installed the most recent version of Bug Me... which is a 2002 version.
> Carl I realize that the X only minimizes the program and the only way to
> "end task" is to do it through the running programs section and stop all
> function.
> I will have a look at the Mem Maid .. sounds like it may be interesting to
> try. Do you know of another program similar to Bug Me .. other than the
> Notes function with PPC 2003 ... thanks again for the quick responses...
>
> Dave
>
>
> "Carl Rothman" <crothman@NOSPAMoptonline.net> wrote in message
> news:ZyD0e.350$BL.280@fe11.lga...
>> Just a shot in the dark, but did you install Bug Me in Main Memory, in
>> Storage, or on a CF or SD card? If, by chance, you installed on a card,
>> I'd guess that might cause read/write delays. Did you try a soft reset?
>>
>> Buy and install a great little program called MemMaid. It's a memory
>> manager and will help make sure you actually do have enough free RAM to
>> run programs efficiently. I was having trouble until I bought that
>> program- worth every penny. I was having lots of trouble with the Pharos
>> GPS software until I installed MemMaid and saw the memory problems I had
>> which I could not see before. Now it works like a charm. BTW, I think you
>> know this, but "X"-ing programs on a PPC does NOT close them- just
>> minimizes them.
>>
>> If none of these ideas strikes a chord, take the other poster's
>> suggestion and upgrade the software. I have an X50v and all the programs
>> I use work fine, though I don't use Bug Me so can't report on it for you.
>>
>> "Dave" <harr1s@hotmail.com> wrote in message
>> news:uQUpEJJMFHA.3760@TK2MSFTNGP12.phx.gbl...
>>> Can anyone suggest what is going on with Bug Me. I have used it for
>>> several years with my IPAQ and have not had any problems... I have put
>>> it on my new Dell Axim 50v ... and now when I write on Bug Me .. the
>>> image has a major delay ... so I am not able to see what I am writing on
>>> the notepad until after I have finished a letter ... it seems like a RAM
>>> issue but can't believe it. I have made sure that all running programs
>>> are closed and then gone into Bug Me and still the same thing.. I have
>>> used it extensively over the years and purchased it ... and would like
>>> to continue .. however it is not very usable the way it is now... any
>>> suggestions would be appreciated. Thanks.
>>>
>>
>>
>
>
Anonymous
March 25, 2005 10:21:45 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Dave layed this on us:

> Thanks for the response's both Bob and Carl. First of all ...
> yes I have installed the most recent version of Bug Me... which is
> a 2002 version.
>

I'll load up the BugMe! trial on my x50v this weekend and see how it
responds on mine and post back results.

--
Bob Halberg
Anonymous
March 26, 2005 4:49:25 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"Dave" <harr1s@hotmail.com> wrote in
news:uQUpEJJMFHA.3760@TK2MSFTNGP12.phx.gbl:

> I have put it on my new
> Dell Axim 50v ... and now when I write on Bug Me .. the image has a
> major delay ... so I am not able to see what I am writing on the
> notepad until after I have finished a letter ...

I loaded up the trial and gave it a go. It exhibits the same behavior
here with the delay.

It didn't do a very good job of uninstalling itself either, leaving
behind shortcuts, etc.

I noticed they seem to have a newer version called BugMe! Office on their
site. I didn't try it out. Only the classic version (3.0).

Looks like the software needs an update.

Good luck.

--
Bob Halberg
!