Sign in with
Sign up | Sign in
Your question

mannual internet connection

Last response: in Windows XP
Share
Anonymous
January 18, 2005 4:53:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

After I make a mannual internet connection,It starts to send and recieve
without any other program running.There is no brower open or firewall or
messanging sytems running.And sometimes my cpu usage goes up to 100%.The
programs that is taking the usage is svchost.exe.After I disconnect then
sometimes my cpu usage goes up to 100% again.This time it is pctspk.exe.But
it is not all the time.
BUT WHAT DOES HAPPEN ALL THE TIME IS THE CONNECTION DOES NOT IDLE IT IS
ALWAYS SENDING AND RECIEVING
AHHHHHHHHHHHHHHHHHHHHHHH!
I NEED HELP BAD I HAVE SPENT 50 HOUS OR SO.
Anonymous
January 18, 2005 10:03:27 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Probably full of spyware. For starters, download, install, update and scan
with Ad-aware SE Personal: http://www.lavasoftusa.com
"connectionbad" <connectionbad@discussions.microsoft.com> wrote in message
news:234AFC24-5068-4DCE-B699-A6046F8E4B1D@microsoft.com...
> After I make a mannual internet connection,It starts to send and recieve
> without any other program running.There is no brower open or firewall or
> messanging sytems running.And sometimes my cpu usage goes up to 100%.The
> programs that is taking the usage is svchost.exe.After I disconnect then
> sometimes my cpu usage goes up to 100% again.This time it is
> pctspk.exe.But
> it is not all the time.
> BUT WHAT DOES HAPPEN ALL THE TIME IS THE CONNECTION DOES NOT IDLE IT IS
> ALWAYS SENDING AND RECIEVING
> AHHHHHHHHHHHHHHHHHHHHHHH!
> I NEED HELP BAD I HAVE SPENT 50 HOUS OR SO.
Anonymous
January 19, 2005 10:31:02 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I deleted partition and reformatted the hard drive is when all this
started to happen.I thought it was the modem.So I bought a new one.It is
doing the same thing.It was working great before.

"Chuck Davis" wrote:

> Probably full of spyware. For starters, download, install, update and scan
> with Ad-aware SE Personal: http://www.lavasoftusa.com
> "connectionbad" <connectionbad@discussions.microsoft.com> wrote in message
> news:234AFC24-5068-4DCE-B699-A6046F8E4B1D@microsoft.com...
> > After I make a mannual internet connection,It starts to send and recieve
> > without any other program running.There is no brower open or firewall or
> > messanging sytems running.And sometimes my cpu usage goes up to 100%.The
> > programs that is taking the usage is svchost.exe.After I disconnect then
> > sometimes my cpu usage goes up to 100% again.This time it is
> > pctspk.exe.But
> > it is not all the time.
> > BUT WHAT DOES HAPPEN ALL THE TIME IS THE CONNECTION DOES NOT IDLE IT IS
> > ALWAYS SENDING AND RECIEVING
> > AHHHHHHHHHHHHHHHHHHHHHHH!
> > I NEED HELP BAD I HAVE SPENT 50 HOUS OR SO.
>
>
>
Related resources
Anonymous
January 19, 2005 12:52:08 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

connectionbad wrote:
> When I deleted partition and reformatted the hard drive is when all this
> started to happen.I thought it was the modem.So I bought a new one.It is
> doing the same thing.It was working great before.
>
> "Chuck Davis" wrote:
>
>
>>Probably full of spyware. For starters, download, install, update and scan
>>with Ad-aware SE Personal: http://www.lavasoftusa.com
>>"connectionbad" <connectionbad@discussions.microsoft.com> wrote in message
>>news:234AFC24-5068-4DCE-B699-A6046F8E4B1D@microsoft.com...
>>
>>>After I make a mannual internet connection,It starts to send and recieve
>>>without any other program running.There is no brower open or firewall or
>>>messanging sytems running.And sometimes my cpu usage goes up to 100%.The
>>>programs that is taking the usage is svchost.exe.After I disconnect then
>>>sometimes my cpu usage goes up to 100% again.This time it is
>>>pctspk.exe.But
>>>it is not all the time.
>>>BUT WHAT DOES HAPPEN ALL THE TIME IS THE CONNECTION DOES NOT IDLE IT IS
>>>ALWAYS SENDING AND RECIEVING
>>>AHHHHHHHHHHHHHHHHHHHHHHH!
>>>I NEED HELP BAD I HAVE SPENT 50 HOUS OR SO.
>>
>>
>>
After you reformatted did you connect to the Internet before
activating a firewall or your anti virus? It only takes a few minutes
for a machine to pick up up viruses or spyware.

Others have suggested methods of eliminating spyware. Also
make sure your anti virus program is up to date and check for
viruses. Here's free online anti virus program.

http://housecall.trendmicro.com/

gls858
January 19, 2005 5:21:15 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ad-Aware does exactly what it's name says. I recommend using it in
conjunction with Spybot, which is also what it says -
http://www.safer-networking.org/en/index.html


--

johnf

> Probably full of spyware. For starters, download, install, update and
> scan with Ad-aware SE Personal: http://www.lavasoftusa.com
> "connectionbad" <connectionbad@discussions.microsoft.com> wrote in
> message news:234AFC24-5068-4DCE-B699-A6046F8E4B1D@microsoft.com...
>> After I make a mannual internet connection,It starts to send and
>> recieve without any other program running.There is no brower open or
>> firewall or messanging sytems running.And sometimes my cpu usage goes
>> up to 100%.The programs that is taking the usage is svchost.exe.After
>> I disconnect then sometimes my cpu usage goes up to 100% again.This
>> time it is pctspk.exe.But
>> it is not all the time.
>> BUT WHAT DOES HAPPEN ALL THE TIME IS THE CONNECTION DOES NOT IDLE IT IS
>> ALWAYS SENDING AND RECIEVING
>> AHHHHHHHHHHHHHHHHHHHHHHH!
>> I NEED HELP BAD I HAVE SPENT 50 HOUS OR SO.
!