Sign in with
Sign up | Sign in
Your question

32gb of 200gb

Last response: in Storage
Share
December 26, 2006 1:59:48 PM

I've recently purchesed a DiamondMax 21 200gb Maxtor drive and I tried installing it and the bios detected the drive, but only 32gb of the 200. I cant seem to figure out what the deal is. I've got a secondary Western Digtal 120gb already in. I've tried it without that drive as well. Any suggestions?

More about : 32gb 200gb

December 27, 2006 12:00:43 AM

If you purchased it after-market, there may be a non-windows (possibly linux) partition on it that was not deleted.

Try fdisk through your floppy drive to Display partition info. If you find something on there, just delete it.
Related resources
December 27, 2006 10:01:24 AM

check the bios settings the bios may have detected the drive
as 32 gig,, is the bios setting on "auto" or is it set to some
drive spec's cly, head,sector that may add up to 32 gig
run the max blast utility may give you some clues
December 27, 2006 10:46:34 AM

Delete the partition, it is being recognized as a fat32 partition.

If you format the drive with the CLJ or AC jumper then the drive capacity will be limited to 32GB.

After removing the CLJ or AC jumper you must repartition and reformat the drive to NTFS for it to be recognized as 200GB.

http://tools.supportforyourpc.com/get_article.asp?aid=1043
December 27, 2006 2:42:35 PM

Its all set to auto. I cant find a way to specify the settings even if I wanted to
December 27, 2006 2:43:34 PM

I dunno what that means. But it did come in the box, with the plastic still over it, and the anti-static wrapping. Got it from Staples right off the shelf
December 27, 2006 3:05:14 PM

best guess is there is a fat32 partition on the drive. youll need to delete the partition and create an NTFS partition. Then reformat the drive.
December 27, 2006 3:07:03 PM

And that would keep the bios from recgonizing it? Curious

So how do I do that? I've already deleted the partion is disc management and restarted and it was saying the same thing
December 27, 2006 3:10:26 PM

You should tell us more about your motherboard and chip-set. Perhaps you need a BIOS update to support a larger drive.

Also is it the PATA or the SATA version? I googled it and it seems there are more than one for your model.
December 27, 2006 3:21:32 PM

there is a bios update for his board but the OP never told me what revision his board was.

this was discussed in his other post for the same topic here
December 27, 2006 3:23:14 PM

Yeah.. sorry about the double post. I didnt realize there was 2 sections for hdds and I ended up in both places thinking it was orignal
December 27, 2006 3:24:41 PM

ill need the board revision (not the date) to determine if you should update the bios. It will be printed on the board, usually in white letters near the PCI slots.

It will say something like this
V1.0
Version 1.0
or something along those lines.

If it says 1.0U then there is no bios upgrade.
December 27, 2006 3:32:30 PM

N2u400A Rev : 1.0
15-k31-011000
December 27, 2006 3:33:22 PM

Another thing to check would be to see if your board supports SATA-II if it's the SATA version. If not you may need to set the jumper (on the drive) to enable SATA/150 to recognise it correctly.(My AT7Max2 did this to me with a WD 80GB and it drove me nuts for an hour lol..) Then realized I was trying to use SATA-II on a board that supported SATA only. Set the jumper and bang, it worked as advertised :-)
December 27, 2006 3:36:21 PM

hm.. Its an ATA/100, could that be the problem?
December 27, 2006 3:39:58 PM

No, it's the ParallelATA version so that doesn't apply to your situation. But the bios update may help you. See if they list the fixes included in the latest bios, usually they will mention support for new CPU's and larger disc capacities.
December 27, 2006 3:41:32 PM

Thanks.. Are we absolutly sure that this is the right stuff? Isnt this kind of dangerous for the pc?
December 27, 2006 3:51:06 PM

I found this on the website when someone asked what the hdd capacity was


N2U400-A v1.x maximum CPU and HDD supported information as below, HDD:400G CPU: AMD Duron 200Mhz FSB CPU - 950 AMD Duron 266Mhz FSB CPU - 1800 AMD Morgan 200Mhz FSB CPU - 1.4G AMD Athlon 200Mhz FSB CPU - 1.4G AMD Athlon 266Mhz FSB CPU - 1.4G AMD Palomino 266Mhz FSB CPU - 2100+ AMD Athlon XP (0.18u) 266Mhz FSB CPU - 2100+ AMD Athlon XP (0.13u) 266Mhz FSB CPU - 2600+ AMD Athlon XP (0.13u) 333Mhz FSB CPU - 3000+ AMD Athlon XP (0.13u) 400Mhz FSB CPU - 3200+ AMD Sempron 333Mhz FSB CPU - 2800+
December 27, 2006 3:54:02 PM

Here's the short list of fixes in the bios update.

1.Support AMD K7 Sempron model 10 2200+/2800+ CPU.
2.Support AMD K7 Sempron 2200+/2300+ CPU.
3.Fixed Seagate HDD install Windows98 will be show user.exe error.
4.Update code for some version chip cause system hanging on boot.

I see they have fixed a seagate HDD problem.
BTW Seagate bought Maxtor. This may solve your problem. Just make certain that you have the correct revision number for your board because there is another revision available and the bios code is not compatible with the N2U400-A PCB:1.0U

Yes this could be dangerous for the PC, but only if you use the wrong BIOS or the process is disrupted. If you have a battery backup, use it. Or else pick a nice sunny day to do it :wink:
December 27, 2006 3:55:44 PM

All right well I gave the exact thing it said in big ol letters on the side of the board
December 27, 2006 4:14:58 PM

Borrow someone's 98 boot floppy diskette (or download a file that will make one for you). If you're making your own, format it first to make sure it has no bad spots. If it does, chuck it and find another floppy that's clean.

Insert into your floppy drive, go up into the BIOS to make sure boot order has the floppy second after the cd drive. Also, if RAID is enabled, disable it. If you have an option for IDE mode, choose that.

When you get an "A" prompt, type fdisk - say no - then do a display partition to see what's there.

By ALL MEANS, upgrade your BIOS. These things are very safe and take only about a minute to do. Again, if you're doing it with a floppy, format it first to make sure it's clean. Then load the BIOS stuff onto it.

However, brand new off the shelf? Has to be a jumper issue. Check the literature that came with the drive. Make sure the SATA jumper is 150, and if there is a clj jumper, remove it. If you have black connectors, use that. Then fdisk and delete all the partitions and start over.
December 27, 2006 4:23:42 PM

ok, I've never done this before so the noob questions are gonna start flying


I've downloaded the files, how do I make it work?
December 27, 2006 4:35:41 PM

Well, brand new after I've fiddled with it.. The jumper came in the Cable select position
December 27, 2006 4:40:33 PM

To the right side of where you download the Utiliy to flash there's a link "How To Use BIOS" for instructions. You'll need to download the BIOS (.bin) and also you will need to download the flash utility. You should print out the instructions or use another PC to view them while you work on it.
http://www.ecs.com.tw/ECSWeb/Downloads/Category_Download.aspx?Categoryid=1&MenuID=35&LanID=9
Sorry, couldn't link to the exact page, thier site is real slow too... :evil:  :evil: 
December 27, 2006 4:42:12 PM

LMAO!
Glad to hear it wasn't a serious issue. I told you to look at the jumper lol!
:lol: 
Happy computing!
December 27, 2006 4:50:16 PM

.... it still isnt fixed lol, it just came in the Cs position. I've tried it every possbile way
December 27, 2006 4:51:58 PM

ok well off I go. wish me luck
December 27, 2006 4:56:49 PM

All right, I'm looking at the flash utility, do I want to select the "update all" option?

Which is the

Boot Block
DMI Block
Main Block
December 27, 2006 5:03:34 PM

ok, I'll try that..
December 27, 2006 5:30:28 PM

Windows 2000 Specific Issues:

* Setup Does Not Check for INT-13 Extensions

Courtesy Microsoft Knowledge Base Article Q240672

* You cannot format a volume larger than 32 GB in size using the FAT32 file system in Windows 2000. The Windows 2000 FastFAT driver can mount and support volumes larger than 32 GB that use the FAT32 file system (subject to the other limits), but you cannot create one using the Format tool. This behavior is by design. If you need to create a volume larger than 32 GB, use the NTFS file system instead.

NOTE: When attempting to format a FAT32 partition larger than 32 GB, the format fails near the end of the process with the following error: "Logical Disk Manager: Volume size too big."

Courtesy Microsoft Knowledge Base Article Q184006.

Windows XP Specific Issues:

* You cannot format a volume larger than 32 gigabytes (GB) in size using the FAT32 file system during the Windows XP installation process. Windows XP can mount and support FAT32 volumes larger than 32 GB (subject to the other limits), but you cannot create a FAT32 volume larger than 32 GB by using the Format tool during Setup. If you need to format a volume that is larger than 32 GB, use the NTFS file system to format it. Another option is to start from a Microsoft Windows 98 or Microsoft Windows Millennium Edition (Me) Startup disk and use the Format tool included on the disk.

Courtesy Microsoft Knowledge Base Article Q314463.

The 65,536 Cylinder (31.5 GiB / 33.8 GB) Barrier

This barrier is relatively recent, and along with a couple of others began showing up during the spring and summer of 1999. Although this barrier is often referred to as the 32 GB barrier similar to the one immediately above, that description is a bit of a misnomer.

This particular barrier is caused by some versions of the Award BIOS not being able to handle drives having more than 65,535 cylinders. Most hard disk parameters use 16 heads and 63 sectors, which works out to a capacity of approximately 33.8 GB or 31.5 GiB. It is our understanding that on or about June of 1999, this problem had been corrected by Award. This is somewhat of an unusual barrier given that most, if not all, hard disks above 8 GB no longer use discrete geometry for access, instead Logical Block Addressing is used along with a flat sector number from 0 to one less than the number of sectors on the drive. No doubt this 65,536 cylinder problem must somehow be related to some older code that was being used, or a compatibility issue with older hard drives (or both). From everything we have been able to examine, this issue was limited to a few machines that relied upon old Award BIOS code that was subsequently corrected with an update.
December 27, 2006 6:49:48 PM

Before making each disk, format floppies until you find two that have no bad spots. Go to Start - Run - (type) cmd.

This will give you a DOS box. At the cursor, (type) format a:
Hit Enter twice. When one is done, it'll ask if you want to format another.

After you have the two floppies (leaving one in the floppy drive), go to one of the files; either the BIOS one or the Boot one, and double-click it.

These things install themselves. If you see Readme's, READ THEM.

Now you can follow the lead in the former posts. Don't forget to check out your jumpers on the hd.
December 27, 2006 7:00:14 PM

Seriously if you got a hard drive that has any partitioning information on it fresh out of the box the first thing i would do is take it back for a new drive.
December 27, 2006 7:42:32 PM

Ok, updated the Main Block part of the bios, no problem. Didnt try the other two. Stuck the drive back in with the Cable select jumper set. I'm in the exact same spot I was when I started, however..

In disc management, I have 31.49gb of unallocated space. Which means its got no partition on it. I'm not sure where to go on here..


The diagram on the instruction booklet has a Style A2 and a Style S

I've been going off of style S just because it was easier to understand.. But that doesnt mean its not neccisarly the right one..

Style A2 has got 2 jumpers on it.. But I can figure out how to put the jumpers in there. Theres a thing that has a normal set up and then in the right corner for example, it looks like theres a one jumper thingy which I cant figure out how to do
December 29, 2006 1:36:03 AM

Hey man, sorry about the delay. I found the following info at Maxtor's site FAQ's

Quote:
The system BIOS does not support the full capacity of my hard drive?
Question / Symptom
What do I do if my system BIOS does not support the full capacity of my Maxtor hard drive?

If the BIOS only recognizes 528 MB, 2.1 GB, 8.4 GB, 32 GB or 137 GB of the hard drive, your system BIOS may not support the full capacity of the drive.
Answer
There are three possible answers to this question:

1. Check with the system or motherboard manufacturer for any BIOS upgrades for the system. If there are no BIOS updates from the manufacturer you can visit www.esupport.com for a BIOS update. Maxtor Corporation has no affiliation with esupport.com and offers this information as a courtesy to our customers.

2. (Recommended) Purchase a PCI ATA controller card that will support the capacity of the drive. The two benefits of ATA controller cards are:
1. the ability to support large capacity drives
2. the ability to support the faster transfer rates of the drive. Maxtor's online store, www.MaxStore.com, has a complete selection of ATA controller cards that support all Maxtor drives.

3. The last option would be to use our MaxBlast software. The MaxBlast software will automatically install a Dynamic Drive Overlay (DDO) on the hard drive to support the full capacity of the drive.

Important: For drives that are larger than 137 GB please refer to Answer ID: 960

December 29, 2006 2:57:18 AM

Frankly, although I would also always recommend updating the BIOS, it simply does not make sense to me that a BIOS dated 2003 would still be hindered by a 32GB limit. The BIOS on my antediluvian Pentium 3 motherboard was released in 2001 (at the latest) and windows is still able to access hard drives with up to 400GB of storage.

So here's another "clutching at straws" suggestion for you. :wink: The BIOS should have configured the drive as a LBA (Logical Block Addressing) drive. Is this in fact how the drive is detected If for some bizarre reason your BIOS is trying view the drive using CHS (Cylinder, Head, Sector) geometry that might explain why it only sees ~32GB of storage. I'd suggest booting to the BIOS again and verify your system is using LBA mode to access the drive.

-john, the redundant legacy dinosaur
December 29, 2006 3:45:34 AM

Yep, LBA.
December 29, 2006 3:46:48 AM

Yeah, I went to one of the guys I know at a place that fixes computers. He said with all that I've tried so far, it might be the IDE channel just not being able to support such a large capacity drive and reccomended I purches a ATA Controller thing. Does this sound reasonable?
December 29, 2006 2:41:46 PM

Quote:
Yeah, I went to one of the guys I know at a place that fixes computers. He said with all that I've tried so far, it might be the IDE channel just not being able to support such a large capacity drive and reccomended I purches a ATA Controller thing. Does this sound reasonable?

I guess that depends on what you mean by "reasonable" ... :?

IMO, it does not seem reasonable to assume that your ECS N2U400-A is not capable of supporting large capacity drives. According to the specs on the ECS web site, this motherboard supports ATA133. That should mean that the BIOS and hardware support 48-bit ATA addresses. So it should definitely not be hindered by any of the capacity barriers previous posters have suggested. Your motherboard, especially with the latest BIOS installed, should be able to see the full capacity of a 200GB drive.

Just as a tedious sanity check ... your motherboard is the same as the one pictured in this ocworkbench.com review, correct? And it's definitely Rev 1.0 not Rev 1.0U? Have you verified that your attempt to update the BIOS worked correctly? (What version of the BIOS is installed now?)

Personally, before trying an ATA controller I would do two things ... and if you've already done both, I apologize for not picking up on that. :oops: 

First, I'd make sure I had installed the latest BIOS for the board ... which you already have done, right? After updating the BIOS I would clear the CMOS ... heck, I'd probably also remove the battery when I reset the CMOS and let it sit for an hour or more. Then I'd boot to the BIOS and force it to the "Fail-Safe Defaults".

If the BIOS still shows the drive with only a ~32GB capacity, then I'd try testing the drive in another system. It's a long shot that there is something wrong with the drive, but it also seems like an easy thing to rule out.

If you're still without joy after all of the above I suppose you could try a PCI IDE controller card but it feels like the wrong direction to go. If you reach this point I would wonder if there isn't something broken with the motherboard. Maybe you just want to go out on ebay and replace it rather than spend money on a controller?

-john, the redundant legacy dinosaur
December 29, 2006 6:55:21 PM

Defintly not the U thing, I've already updated the bios.
There were three things in the bios
Main Block
Boot Block
DMI Block

I only updated the main block, I wasnt quite sure which one was gonna go do it so I only did the Main Block


I'll try clearing the CMOS, that option was there, too.
!