Sign in with
Sign up | Sign in
Your question

Cingular MMS is down!?

Last response: in Network Providers
Share
Anonymous
December 5, 2004 2:34:41 PM

Archived from groups: alt.cellular.cingular (More info?)

According to Cingular after-hours tech support (does it bug anyone
else that a phone company doesn't have real 24/7 tech support?) the
Cingular "GSM MMS service has been down since 12/4).

PURE coincidence, I'm sure, is that my account on cingular.com has
quite simply disappeared. Even attempting to re-register produces
"phone number unknown" - but the tech says that my number exists, I
have a credit balance and "everything looks good"

Anyone else using MMS via Cingular GSM this weekend? Any trouble
sending or receiving? (When I send from phone it goes no where, when I
send to phone, xxxxxxxxxx@mms.mycingluar.com, I get a bounce back
saying user does not exist)

db

More about : cingular mms

Anonymous
December 5, 2004 8:13:59 PM

Archived from groups: alt.cellular.cingular (More info?)

Drestin Black <drestinblack@gmail.com> wrote:
> According to Cingular after-hours tech support (does it bug anyone
> else that a phone company doesn't have real 24/7 tech support?) the
> Cingular "GSM MMS service has been down since 12/4).

Funny you should mention that... (see below)

> PURE coincidence, I'm sure, is that my account on cingular.com has
> quite simply disappeared. Even attempting to re-register produces
> "phone number unknown" - but the tech says that my number exists, I
> have a credit balance and "everything looks good"

I was able to create and then afterwards log in to my account this afternoon
(Dec 5, PST).

> Anyone else using MMS via Cingular GSM this weekend? Any trouble
> sending or receiving? (When I send from phone it goes no where, when I
> send to phone, xxxxxxxxxx@mms.mycingluar.com, I get a bounce back
> saying user does not exist)

I just got my first Cingular service on Friday, with a Motorola V3. I just
subscribed to this group to ask why pictures I emailed to myself didn't
arrive :) 

--
For mail, please use my surname where indicated:
steve@surname.reno.nv.us (Steve Brecher)
December 6, 2004 12:17:17 AM

Archived from groups: alt.cellular.cingular (More info?)

My account has been locked for a week. Had it reset twice, but still locked.

"Drestin Black" <drestinblack@gmail.com> wrote in message
news:e71c33.0412051134.7ede00fa@posting.google.com...
> According to Cingular after-hours tech support (does it bug anyone
> else that a phone company doesn't have real 24/7 tech support?) the
> Cingular "GSM MMS service has been down since 12/4).
>
> PURE coincidence, I'm sure, is that my account on cingular.com has
> quite simply disappeared. Even attempting to re-register produces
> "phone number unknown" - but the tech says that my number exists, I
> have a credit balance and "everything looks good"
>
> Anyone else using MMS via Cingular GSM this weekend? Any trouble
> sending or receiving? (When I send from phone it goes no where, when I
> send to phone, xxxxxxxxxx@mms.mycingluar.com, I get a bounce back
> saying user does not exist)
>
> db
Related resources
Anonymous
December 7, 2004 12:40:32 AM

Archived from groups: alt.cellular.cingular (More info?)

I talked to primary technical support today. I just dont' get it. As
far as I can tell, by asking as many Cingular customers as I know, that
EVERYONE of them is down and the tech herself admitted that no one
there can send or received MMS message - and yet... they went through
the paces of checking my phone settings and forwarding the issue to the
next level. But, if this is some huge outage, why aren't they aware of
it and responding to it in appropriate fashion? I wonder if they'd be
this unresponsive if it were voice calls that were down?
Anonymous
December 7, 2004 12:41:05 AM

Archived from groups: alt.cellular.cingular (More info?)

I talked to primary technical support today. I just dont' get it. As
far as I can tell, by asking as many Cingular customers as I know, that
EVERYONE of them is down and the tech herself admitted that no one
there can send or received MMS message - and yet... they went through
the paces of checking my phone settings and forwarding the issue to the
next level. But, if this is some huge outage, why aren't they aware of
it and responding to it in appropriate fashion? I wonder if they'd be
this unresponsive if it were voice calls that were down?
Anonymous
December 7, 2004 2:11:16 AM

Archived from groups: alt.cellular.cingular (More info?)

as of this sunday 2004-12-06, i have been unable to send/receive
multi-media msg's. I have run into this also previously at the
4:00/7:00pm EST crunch time, but then messages are re-send -able
later.

ad hoc text msg's are delivered [from DC govt i am set up on their
emergency alert system], and my MEdia Net text alerts msg's that are
time/date subscribed are on time to the minute. AIM works, Yahoo
Messenger works, of course WWW sites via MEdia NET like Google and
Yahoo local etc. and Trafficland.com traffic picture web all work too,
but email with or without attachments is not going or coming.

Email Msg's BOUNCE when sent to phone from yahoo web-based mail or
erol's.com SMTP pop mail when sent using either email format:
XXXYYYZZZZ@mms.mycingular.net
[554 errors, to many hops]
or
XXXYYYZZZZ@mms.mycingular.com
[550 errors user unknown]



Previous to this, i was able to get some multi-media msg's and some
with bigger pictures sent in would not be delivered but instead would
say PICTURE WAS TOO BIG.
CIngular MEdia mall sounds, such as classic rock ringtones and graphics
came via delivery direct fast!
I could send everything email, AIM, cam generated pix, videos.

Now phone will compose and send the email and then states MAIL SENT.
and it will show that in the message status upon READ command, but mail
never hits intended yahoo or erols email saved in the phone address
book.

when phone tries to check email at the setup specified 30 minute
interval or ad hoc through menu prompting to check email by doing
command:

'connect to remote server?" YES,

the double direction arrows and the RF waves eminating icons would show
it broadcasting, but then in about fifteen seconds, i hear the same
three tones as one hears when a phone number one calls is DISCONNECTED,
'Ba boo beeep' contnually, until i hit the 'hang the phone down'
button. Maybe Cingular forgot to pay their baby bell bill? ;^D

i live in NW Wash., DC, plenty of signal: 3 bars and up. Use a two
week old Cingular Motorola V551, with the MEdia net bundle service.

Tonght 12-6-04, re-Scrubbed setup's EXTENSIVELY with a yum-sounding
tech support in Little Rock, competent/courteous and sounded sweetly
southern, was very eager and full of initiative so all menus were
scrubbed, and i enjoyed her company and warmth as we ran through
everything so i never minded a minute to be a party to her
thoroughness.

We checked everything: MMS, web sessions, ISP/GPRS etc. all set-ups OK.
She also 'checked the switch' at the node on her end for any clogged
packets for my phone she said my data pipes were clean, she even
confirmed my PC web access passwords were what she saw they were
on-screenas she stated even that can cause hiccups.

Anyone else with similar situation?

john


--
rocketjohnny
------------------------------------------------------------------------
http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t159519.html
Anonymous
December 7, 2004 3:55:01 AM

Archived from groups: alt.cellular.cingular (More info?)

as i was composing an email message from within my MEdia net browser, i
just got a phonecam capture picture email i sent TO my phone's email
address FROM my phone about half an hour prior.

the composed email from within MEdia net Messaging /EMail option failed
to be sent DATA SERVER NOT AVAILABLE.

and now i am trying to send this and i am getting also a
502 PAGE CANNOT BE FOUND error.

next i'll try within to send from within the browser via MY Yahoo.

if i go to MyYahoo through my PORTAL on my web browser, it auto logs me
in. if i go from a bookmark, i have to type in my userid password for
yahoo.

Moto V551 Phone could do a better job of 'remembering' my keystrokes.

now a second MM camera phone picture capture i sent from phone to my
phone just came, again about half an hour later; maybe corresponds to
my half hour check email interval, not sure of timing, if it has due to
a phone poll to check, or if they reset some switching routers at
cingular itself.

tried to send an MM picture email msg, says it went ok, but receiving
pop email server has no receipt of it yet.

i composed a text only email on My Yahoo on the phone. i sent it via
Yahoo via my phones' browser to my erols address pop mail address and
to my phone email with NO pictures attached. the message came from my
yahoo account to my erols pop account as i checked that also from
within my MyYahoo page on the phone browser.

i confirmed the Yahoo sent message was also in my erols inbox on my PC
also.

So it looks like web browser can send, but MMS cannot send and
receiving is spotty.

right back where we started!

in a about two hours (@ 400am EST 12-07-04) moon occults jupiter, maybe
that will help this?!
;^D

john

all this because i want to capture email pix my webcam's motion
detection feature will capture/send pix out on email.

if simple packets are such a hassle to send/receive, i guess streaming
video /audio to/from the phone is out of the question.

2 much fun!


--
rocketjohnny
------------------------------------------------------------------------
http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t159519.html
Anonymous
December 7, 2004 4:01:51 AM

Archived from groups: alt.cellular.cingular (More info?)

i spoke with customer care (not tech support) earlier yesterday 12-06-04
and they were reporting a few MMS outages in the Wash/Balt area, not
sure elsewhere.

Would be nice to get a text message pushed to phones that alerted users
of issues in their area.

john


--
rocketjohnny
------------------------------------------------------------------------
http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t159519.html
Anonymous
December 7, 2004 4:33:49 PM

Archived from groups: alt.cellular.cingular (More info?)

John Navas wrote:
> [POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]
>
>
> I sent a multimedia (picture) message to myself, and it came through
fine,
> although there was some delay in delivery.
>

I too was able to send myself a MMS message from my phone to my own
phone - but nothing outbound. Significantly if I try to send an e-mail
to my phone 10digit@mms.mycingular.com I immediately get a bounce back
saying user unknown.

I did, finally, get a call back from a senior tech who admited that
thousands appear to be affected and in random areas, not just my part
of the US (SE Michigan). They have been working on this since Saturday
to resolve it. I made the obvious suggestion; why not just delete and
recreate the accounts? I mean, "unknown user" - sounds obvious to any
POP3 server administrator, the account is simply not there. Create it
again! Relink if necessary but that's a start.
Anonymous
December 7, 2004 5:21:17 PM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <1102398065.441149.41920@c13g2000cwb.googlegroups.com> on 6 Dec 2004
21:41:05 -0800, drestinblack@gmail.com wrote:

>I talked to primary technical support today. I just dont' get it. As
>far as I can tell, by asking as many Cingular customers as I know, that
>EVERYONE of them is down and the tech herself admitted that no one
>there can send or received MMS message - and yet... they went through
>the paces of checking my phone settings and forwarding the issue to the
>next level. But, if this is some huge outage, why aren't they aware of
>it and responding to it in appropriate fashion? I wonder if they'd be
>this unresponsive if it were voice calls that were down?

I sent a multimedia (picture) message to myself, and it came through fine,
although there was some delay in delivery.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
December 7, 2004 5:37:46 PM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <rocketjohnny.1gvuj0@nospam.cellphoneforums.net> on Tue, 7 Dec 2004
01:01:51 -0600, rocketjohnny <rocketjohnny.1gvuj0@nospam.cellphoneforums.net>
wrote:

>i spoke with customer care (not tech support) earlier yesterday 12-06-04
>and they were reporting a few MMS outages in the Wash/Balt area, not
>sure elsewhere.
>
>Would be nice to get a text message pushed to phones that alerted users
>of issues in their area.

No thanks! I think that would be annoying. What I think would be nice is to
have a Star Services number for local system status. However, I don't think
that's in the cards. :) 

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
December 8, 2004 1:52:59 AM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <1102455229.027427.239970@c13g2000cwb.googlegroups.com> on 7 Dec 2004
13:33:49 -0800, drestinblack@gmail.com wrote:

>John Navas wrote:
>>
>> I sent a multimedia (picture) message to myself, and it came through fine,
>> although there was some delay in delivery.
>
>I too was able to send myself a MMS message from my phone to my own
>phone - but nothing outbound.

My test proved that MMS was working to at least the Cingular subscriber base.
Beyond that it would be a gateway issue, which wouldn't be surprising, since
MMS gateways are still relatively new.

>Significantly if I try to send an e-mail
>to my phone 10digit@mms.mycingular.com I immediately get a bounce back
>saying user unknown.

That would be a gateway issue.

>I did, finally, get a call back from a senior tech who admited that
>thousands appear to be affected and in random areas, not just my part
>of the US (SE Michigan). They have been working on this since Saturday
>to resolve it. I made the obvious suggestion; why not just delete and
>recreate the accounts? I mean, "unknown user" - sounds obvious to any
>POP3 server administrator, the account is simply not there. Create it
>again! Relink if necessary but that's a start.

I doubt that it would be that easy; worse, I suspect serious havoc might well
result.

I personally don't see this as a big issue because I send multimedia as email
attachments (using an email client in the phone), which works very well
indeed.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
December 9, 2004 1:00:50 AM

Archived from groups: alt.cellular.cingular (More info?)

http://tinyurl.com/46d6h

I am seeing a trend with Cingular that they have KNOWN issues in
software, but they are NOT:
'pushing text messages to users' or
'posting these issues on their website' or 'providing the lowest
(first) levels of customer-interfacing tech support' or 'providing
retail center personnel' with this information.

This lack of approval of dissemination of information within the
corporation out to customers looks deceptive and I believe is really
hurting their customers' perception of them, clogging their tech
support line unnecessarily, etc.

If Cingular simply acknowledged KNOWN issues and got the word out to
customers using any/ALL of the above methods, we would appreciate their
honesty and know then that an issue was going to be fixed and to ignore
it for now.

I just got through working an issue on my Motorola V551 GSM:
http://tinyurl.com/5co8t
that I thought was my set up because the V551 help screens for tech
support parties aren't posted yet so tech's have to PHYSICALLY use an
actual phone to navigate to confirm a customer's settings, as some
settings are device-specific, only a few of them, but these are
critical to proper functionality.

I downloaded the Cingular developer site's WAP settings .pdf Mr. Navas
has a link to on his site:
http://tinyurl.com/53cdd
and I hand annotated ALL of my V551 menu's settings and navigation
commands and called tech support back and visited my retailer store
where i purchased in NW Wash., DC.

The DC store immediately I was 'way out of their league with such
questions" so I re-tried tech support.

After 16 different tech support parties, some who gave improper info to
me because they were guessing because they so strongly desired a one
call resolution outcomes, I spent countless hours since this past
Sunday. Today, 12-08-04, after going through seven people over an hour
and a half, and then spending an additional hour and a half working
with a BRILLIANT data tech who physically got the office's beta
handheld V551 and stepped through EACH setting on that phone to confirm
mine, I find out from her the data team in Atlanta has Cingular-wide
email's circulating that an MMS upgrade went live this weekend, was not
functioning acceptably, so it was pulled and now Cingular is restoring
original email capacity back to its system as they re-group and
resolve the upgrade issues off-line before re-attempting going LIVE
with it again, and until then, sproadic and various MMS connectivity
and functionality issues [that I am experiencing] will be occuring over
the next few weeks.

Why is that info hidden from me?

Why isn't Cingular's FIRST SELECTION FOR EXISTING CUSTOMERS is "please
press blah for CURRENT ISSUES STATUS" or why doesn't their FIRST HOLD
MESSAGE when on tech support HOLD state these issues, both as either
system-wide or regional specific, instead of the inane sales pitches i
have to suffer through on hold?


--
rocketjohnny
------------------------------------------------------------------------
http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t159519.html
Anonymous
December 9, 2004 6:21:51 AM

Archived from groups: alt.cellular.cingular (More info?)

I have been having the same issue, and still have it. I thought it was
isolated to my new Mpx220, but it seems to be everyone. I can send mms
messages to myself, but not to any other customers or from my email to
myself. I would like to know when this gets resolved, so I can stop
pulling my hair out. If any one has any information, I would appreciate
knowing it.


--
browngb
brought to you by http://www.wifi-forum.com/
Anonymous
December 9, 2004 11:43:11 AM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <rocketjohnny.1gzc81@nospam.cellphoneforums.net> on Wed, 8 Dec 2004
22:00:50 -0600, rocketjohnny <rocketjohnny.1gzc81@nospam.cellphoneforums.net>
wrote:

>Why isn't Cingular's FIRST SELECTION FOR EXISTING CUSTOMERS is "please
>press blah for CURRENT ISSUES STATUS" or why doesn't their FIRST HOLD
>MESSAGE when on tech support HOLD state these issues, both as either
>system-wide or regional specific, instead of the inane sales pitches i
>have to suffer through on hold?

Probably because competitors and the press would exploit it.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
!