Sign in with
Sign up | Sign in
Your question

Media Disconnected

Last response: in Wireless Networking
Share
June 16, 2006 11:10:51 PM

Ok, first off this is my numero uno post. It seems im not the only one with this problem. I have tried just about everything to get this card to connect. my setup is the Linksys WRT54GS router with 4 wireless and 1 wired. Everyone connects except for the fastest in the house, the file server running xp pro sp2. When I run ipconfig /all I get the famous media disconnected. using zero configuration, I can see the router and connection is strong. I can also ping 127.0.0.1 but not the router.

I have done the media disconnected registry edit and right after I did it, I restarted and I was connected thinking all my problems were solved. I created a restore point and went on my way. Well the next time I reboot, connection gone. So I restore it back to when I successfully got it working and still nothing. The registry entry is still there. Im starting to think about replacing the mobo because it was a botched build to begin with, since I had no drivers when I first booted up.

can I salvage this or am I better of just buying a dell where everything comes without a hitch, eventhough thats a long shot now adays..

More about : media disconnected

June 17, 2006 12:39:56 AM

Ok I have now gotten the card to turn back on. How did I do it? Well I have no clue really, all I did was delete and then remake the media sense registry change. Then I went into services and made sure zero configuration's recovery tab was set to reboot the service if failure. I highly doubt this is a permanent fix but its working now..
!