Sign in with
Sign up | Sign in
Your question

XP RAID error please help!

Last response: in Storage
Share
December 28, 2006 1:43:44 PM

I have XP Pro installed and a Gigabyte GA-7VRXP motherboard with RAID.

I have had it working fine for years, but decided to do a windows re-install.

I created the RAID floppy driver disk as usual, boot up from the Windows CD, press F6, then press 'S' when instructed, and then put in the floppy as instructed.

I then get a list of drivers, including the correct Windows XP Fastrack133 Lite option.

But when I select the correct driver (or indeed any of the drivers offered) I get the following error:

File \winxp\fastrack.sys caused an unexpected error (18) at line 2108 in d:\xpclient\base\boot\setup\oemdisk.c.

When I press enter as instructed it then takes me back to the screen that says press 'S'.

Never come across this before, as said it has all worked fine when I last installed.

Any ideas guys?? Thanks!

More about : raid error

December 28, 2006 3:07:51 PM

Check your memory first with Memtest for four hours, before we go on to anything else..
December 28, 2006 3:31:03 PM

Yep, do a memtest first. Floppys are really cheap and can go bad quickly so check that as well.

There are three Revisions for this board (rev 1, 2, and 3). Make sure your board revision matches the driver set.

Also, you may want to download a fresh copy from the Gigabyte website. It could be a corrupted file from a bad download. A file download manager might be helpful. (That is if you downloaded the driver) If there is an installation disk with the driver on it then I would suggest using the driver on the disk and then updating the driver once Windows is up and running.

One last thing, I noticed that there is not a utility for making the driver disk in the download from gigabyte which means you have to copy the files and folders over to the disk manually. Sometimes the program is expecting a file in a certain location and if it cannot find that file will throw up and error. There is a readme.txt with the download that shows the proper layout of the disk.
Related resources
a b G Storage
December 28, 2006 3:33:36 PM

You guys on crack? His floppy disk is bad. They go out all the time. I had that error when installing my RAID. Made another floppy, worked fine. Try that IMO :) 

Could still be more, but it's much easier to make another floppy disk than to run memtest for hours and find out it's the floppy after the test.
December 28, 2006 3:35:38 PM

ha i was just editing my post to put that near the top of the list :lol: 
a b G Storage
December 28, 2006 3:37:36 PM

lol
December 28, 2006 4:07:43 PM

LOL I was just thinking that myself. Funny how people are always quick to blame RAM.
!